<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<title>When the Gavel Falls After Foreclosure Sales - DSNews</title>
<meta property="og:title" content="When the Gavel Falls After Foreclosure Sales"/>
<meta property="og:description" content="Here’s what attorneys and servicers need to know about In re Russell’s implications for debtor’s right to cure after a foreclosure sale."/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="When the Gavel Falls After Foreclosure Sales"/>
<meta name="twitter:description" content="Here’s what attorneys and servicers need to know about In re Russell’s implications for debtor’s right to cure after a foreclosure sale."/>
<meta name="twitter:image" content="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203.jpg"/>
<meta name="author" content="Seth Welborn"/>

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here’s what attorneys and servicers need to know about In re Russell’s implications for debtor’s right to cure after a foreclosure sale."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls" />
<meta property="og:site_name" content="DSNews" />
<meta property="article:publisher" content="https://www.facebook.com/dsnewsdaily/" />
<meta property="article:section" content="Daily Dose" />
<meta property="article:published_time" content="2020-01-14T22:47:55+00:00" />
<meta property="article:modified_time" content="2020-01-15T00:06:36+00:00" />
<meta property="og:updated_time" content="2020-01-15T00:06:36+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DSNewsDaily" />
<meta name="twitter:creator" content="@DSNewsDaily" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dsnews.com/#organization","name":"DS News","url":"https://dsnews.com/","sameAs":["https://www.facebook.com/dsnewsdaily/","https://www.linkedin.com/company/433909/","https://twitter.com/DSNewsDaily"],"logo":{"@type":"ImageObject","@id":"https://dsnews.com/#logo","url":"https://dsnews.com/wp-content/uploads/2018/11/J15lvgVo_400x400.jpeg","width":400,"height":400,"caption":"DS News"},"image":{"@id":"https://dsnews.com/#logo"}},{"@type":"WebSite","@id":"https://dsnews.com/#website","url":"https://dsnews.com/","name":"DSNews","description":"The homepage of the servicing industry","publisher":{"@id":"https://dsnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dsnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls#primaryimage","url":"https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203.jpg","width":1240,"height":660},{"@type":"WebPage","@id":"https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls#webpage","url":"https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls","inLanguage":"en-US","name":"When the Gavel Falls After Foreclosure Sales - DSNews","isPartOf":{"@id":"https://dsnews.com/#website"},"primaryImageOfPage":{"@id":"https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls#primaryimage"},"datePublished":"2020-01-14T22:47:55+00:00","dateModified":"2020-01-15T00:06:36+00:00","description":"Here\u2019s what attorneys and servicers need to know about In re Russell\u2019s implications for debtor\u2019s right to cure after a foreclosure sale."},{"@type":"Article","@id":"https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls#article","isPartOf":{"@id":"https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls#webpage"},"author":{"@id":"https://dsnews.com/#/schema/person/92adfc65823f8fa0ba21887295b3d328"},"headline":"When the Gavel Falls After Foreclosure Sales","datePublished":"2020-01-14T22:47:55+00:00","dateModified":"2020-01-15T00:06:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls#webpage"},"publisher":{"@id":"https://dsnews.com/#organization"},"image":{"@id":"https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls#primaryimage"},"articleSection":"Daily Dose,Featured,Foreclosure,Loss Mitigation,News"},{"@type":["Person"],"@id":"https://dsnews.com/#/schema/person/92adfc65823f8fa0ba21887295b3d328","name":"Seth Welborn","image":{"@type":"ImageObject","@id":"https://dsnews.com/#authorlogo","url":"https://dsnews.com/wp-content/uploads/2018/07/avatar_user_9192358_1530538466-96x96.jpg","caption":"Seth Welborn"},"description":"Seth Welborn is a Reporter for DS News and MReport. A graduate of Harding University, he has covered numerous topics across the real estate and default servicing industries. Additionally, he has written B2B marketing copy for Dallas-based companies such as AT&amp;T. An East Texas Native, he also works part-time as a photographer.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Feed" href="https://dsnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Comments Feed" href="https://dsnews.com/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-130305932-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-130305932-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dsnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//dsnews.com/wp-content/plugins/all-in-one-event-calendar/cache/8ca8c7fb_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dsnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://dsnews.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dsnews.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://dsnews.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/dsnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"174708","token":"bef466a09e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<link rel='https://api.w.org/' href='https://dsnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://dsnews.com/?p=174708' />
<link rel="alternate" type="application/json+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F01-14-2020%2Fwhen-the-gavel-falls" />
<link rel="alternate" type="text/xml+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F01-14-2020%2Fwhen-the-gavel-falls&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="author" href="" /><link rel="shortcut icon" href="https://dsnews.com/wp-content/uploads/2018/10/favicon.jpg" title="Favicon" /><meta property="og:title" content="When the Gavel Falls After Foreclosure Sales"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
This feature originally appeared in the January issue of DS News, out now.
In October 2019, defau..."/>
<meta property="og:url" content="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls"/>
<meta property="og:site_name" content="DSNews"/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://dsnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://dsnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://dsnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
background-repeat:no-repeat !important; 
}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#eb0726 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#eb0726 !important;}
	#main-nav,.top-nav {border-bottom-color: #eb0726;}
	.cat-box , .footer-bottom .container{border-top-color: #eb0726;}
.wrapper{background:#ffffff     ;}

.ribbon-h-2 img:nth-of-type(2) {
/*display: none;*/
}

</style>



<script type="application/ld+json">
 { 
 "@context" : "http://schema.org",
 "@type" : "Organization",
 "name" : "DS News",
 "url" : "https://dsnews.com/",
 "logo": "https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png",
 "sameAs" : [ 
 "https://www.facebook.com/dsnewsdaily/",
 "https://twitter.com/DSNewsDaily",
 "https://www.linkedin.com/company/433909/"
 ]
 }
 </script>

<!-- <script src = "https://www.dsnews.com/wp-content/themes/jarida-dsn/js/jquery.li-scroller.1.0.js"></script>
<link rel="stylesheet" type="text/css" href="https://www.dsnews.com/wp-content/themes/jarida-dsn/css/li-scroller.css">  -->
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 50px;
                height: 50px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                .asl_m, .asl_m .probox {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                .asl_m .probox svg {
                    fill: rgb(221, 221, 221) !important;
                }
                .asl_m .probox .innericon {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                div.asl_m.asl_w {
                    border:1px none rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
                    box-shadow: none !important;
                }
                div.asl_m.asl_w .probox {border: none !important;}
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-2');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-174708 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-4"><div class="g-single a-95"><a class="gofollow" data-track="OTUsNCwxLDYw" href="https://www.singlefamilyrentalsummit.com/2020/443186" target="_blank"><img src="https://dsnews.com/wp-content/uploads/2020/01/2020-SFR-Ad-leaderboard.jpg"></a></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="DSNews" href="https://dsnews.com/">
					<img src="https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png" alt="DSNews" /><strong>DSNews The homepage of the servicing industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<div class="g g-3"><div class="g-single a-74"><a class="gofollow" data-track="NzQsMywxLDYw" href="https://diversitysymposium.com/" target="_blank"><img src="https://dsnews.com/wp-content/uploads/2019/06/Diversity2020Dose.gif"></a></div></div>            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://dsnews.com/">Home</a></li>
<li id="menu-item-24" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://dsnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/news/foreclosure">Foreclosure</a></li>
	<li id="menu-item-26" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/government">Government</a></li>
	<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/news/loss-mitigation">Loss Mitigation</a></li>
	<li id="menu-item-28" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/market-studies">Market Studies</a></li>
	<li id="menu-item-29" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/reo">REO</a></li>
	<li id="menu-item-30" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/secondary-market">Secondary Market</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-49524" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/commentary">Commentary</a></li>
<li id="menu-item-121" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.dsnews.com/h">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-49355" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/print-features">Print Features</a></li>
	<li id="menu-item-147640" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-130634" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Digital Archive</a></li>
	<li id="menu-item-55960" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-157832" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com/events-2">Events</a></li>
<li id="menu-item-49072" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/guides">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-62484" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-62483" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-169091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/04/DSN_COMPLIANCE_GUIDE_APR19.pdf">Best in Compliance Spotlight</a></li>
	<li id="menu-item-164279" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/02/Best-in-Servicing-Tools-Guide-2019.pdf">Best in Servicing Tools Guide</a></li>
	<li id="menu-item-143806" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/08/DSPropValGuide2019.pdf">Best in Property Valuation Guide</a></li>
	<li id="menu-item-143809" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/12/DSN_DEC19_GUIDE.pdf">Asset Management Guide</a></li>
	<li id="menu-item-143810" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2018/06/DSN_GUIDE_JUNE18.pdf">Default Technology Guide</a></li>
	<li id="menu-item-161673" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2018/05/DSN_LOSS-MIT_MAY18.pdf">Loss Mitigation Guide</a></li>
	<li id="menu-item-143804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/10/TitleGuide2019.pdf">Default Title Directory</a></li>
	<li id="menu-item-164292" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/02/DSN_SFR_MAR19.pdf">SFR Investments Guide</a></li>
	<li id="menu-item-143805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/11/DSN_NOV19_GUIDE_PROP_PRES.pdf">Property Preservation Guide</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-160648" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/media-kit">Media Kit</a></li>
<li id="menu-item-120" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.themreport.com/">MReport</a>
<ul class="sub-menu">
	<li id="menu-item-4608" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.themreport.com/">Mortgage Banking News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-160370" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-49136" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-57290" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-166151" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/meet-our-team">Meet Our Team</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
                    <p class='showmore'>
            <a>More results...</a>
        </p>
        
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vZHNuZXdzLmNvbS8iLA0KICAgICJyZXN1bHRzdHlwZSI6ICJ2ZXJ0aWNhbCIsDQogICAgInJlc3VsdHNwb3NpdGlvbiI6ICJob3ZlciIsDQogICAgIml0ZW1zY291bnQiOiA0LA0KICAgICJpbWFnZXdpZHRoIjogNzAsDQogICAgImltYWdlaGVpZ2h0IjogNzAsDQogICAgInJlc3VsdGl0ZW1oZWlnaHQiOiAiNzBweCIsDQogICAgInNob3dhdXRob3IiOiAwLA0KICAgICJzaG93ZGF0ZSI6IDAsDQogICAgInNob3dkZXNjcmlwdGlvbiI6IDAsDQogICAgImNoYXJjb3VudCI6ICAwLA0KICAgICJkZWZhdWx0SW1hZ2UiOiAiaHR0cHM6Ly9kc25ld3MuY29tL3dwLWNvbnRlbnQvcGx1Z2lucy9hamF4LXNlYXJjaC1saXRlL2ltZy9kZWZhdWx0LmpwZyIsDQogICAgImhpZ2hsaWdodCI6IDAsDQogICAgImhpZ2hsaWdodHdob2xld29yZHMiOiAxLA0KICAgICJzY3JvbGxUb1Jlc3VsdHMiOiAwLA0KICAgICJyZXN1bHRhcmVhY2xpY2thYmxlIjogMSwNCiAgICAiYXV0b2NvbXBsZXRlIjogew0KICAgICAgICAiZW5hYmxlZCIgOiAwLA0KICAgICAgICAibGFuZyIgOiAiZW4iDQogICAgfSwNCiAgICAidHJpZ2dlcm9udHlwZSI6IDEsDQogICAgInRyaWdnZXJfb25fY2xpY2siOiAwLA0KICAgICJ0cmlnZ2VyX29uX2ZhY2V0X2NoYW5nZSI6IDEsDQogICAgInNldHRpbmdzaW1hZ2Vwb3MiOiAicmlnaHQiLA0KICAgICJocmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJ2cmVzdWx0YW5pbWF0aW9uIjogImZ4LW5vbmUiLA0KICAgICJocmVzdWx0aGlkZWRlc2MiOiAiMSIsDQogICAgInByZXNjb250YWluZXJoZWlnaHQiOiAiNDAwcHgiLA0KICAgICJwc2hvd3N1YnRpdGxlIjogIjAiLA0KICAgICJwc2hvd2Rlc2MiOiAiMSIsDQogICAgImNsb3NlT25Eb2NDbGljayI6IDEsDQogICAgImlpZk5vSW1hZ2UiOiAiZGVzY3JpcHRpb24iLA0KICAgICJpaVJvd3MiOiAyLA0KICAgICJpaXRlbXNXaWR0aCI6IDIwMCwNCiAgICAiaWl0ZW1zSGVpZ2h0IjogMjAwLA0KICAgICJpaXNob3dPdmVybGF5IjogMSwNCiAgICAiaWlibHVyT3ZlcmxheSI6IDEsDQogICAgImlpaGlkZUNvbnRlbnQiOiAxLA0KICAgICJpaWFuaW1hdGlvbiI6ICIxIiwNCiAgICAiYW5hbHl0aWNzIjogMCwNCiAgICAiYW5hbHl0aWNzU3RyaW5nIjogIiIsDQogICAgInJlZGlyZWN0b25jbGljayI6IDEsDQogICAgInJlZGlyZWN0Q2xpY2tUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdENsaWNrTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF9vbl9lbnRlciI6IDEsDQogICAgInJlZGlyZWN0RW50ZXJUbyI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICJyZWRpcmVjdEVudGVyTG9jIjogInNhbWUiLA0KICAgICJyZWRpcmVjdF91cmwiOiAiP3M9e3BocmFzZX0iLA0KICAgICJvdmVycmlkZXdwZGVmYXVsdCI6IDAsDQogICAgIm92ZXJyaWRlX21ldGhvZCI6ICJnZXQiDQp9DQo="></div>
				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://dsnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://dsnews.com/category/daily-dose">Daily Dose</a></span> / <span class="current">When the Gavel Falls After Foreclosure Sales</span></div>
		
		       
        <a href="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://dsnews.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
        
		
		<article id="the-post" class="post-listing post-174708 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-foreclosure category-loss-mitigation category-news magazine-report-fields-alabama magazine-report-fields-journal">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">When the Gavel Falls After Foreclosure Sales</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://dsnews.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://dsnews.com/category/featured" rel="category tag">Featured</a>, <a href="https://dsnews.com/category/news/foreclosure" rel="category tag">Foreclosure</a>, <a href="https://dsnews.com/category/news/loss-mitigation" rel="category tag">Loss Mitigation</a>, <a href="https://dsnews.com/category/news" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">16 hours ago</span>	
<span class="post-views">119 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><img class="aligncenter wp-image-174542 size-large" src="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-1-1024x545.jpg" alt="" width="620" height="330" srcset="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-1-1024x545.jpg 1024w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-1-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-1-768x409.jpg 768w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-1-620x330.jpg 620w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-1.jpg 1240w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p style="text-align: center;"><span class="cs-fl-wrap" data-model="{&quot;label&quot;:null,&quot;type&quot;:&quot;ml&quot;}"><em>This feature originally appeared in the January issue of </em>DS News<em>, out now.</em></span></p>
<p>In October 2019, default service attorneys throughout the Eleventh Circuit breathed a collective sigh of relief when the Hon. Jerry C. Oldshue, presiding over the Southern District of Alabama, issued an opinion in <i>In re Russell</i>, No. 19-11514-JCO (Bankr. S.D. Ala 2019) that upheld the long-standing “gavel rule.” In <i>Russell</i>, the court determined whether, during the period of time between a foreclosure sale and the execution and delivery of the foreclosure deed from that sale, a debtor can cure his mortgage arrears through a bankruptcy plan. The court held that the “gavel rule”—which states that a debtor’s right to cure and maintain no longer exists after the foreclosure sale—remains the correct legal standard for determining a debtor’s interest in a foreclosed property. Moreover, the court clarified, the “gavel rule” earns its name: the debtor’s right to cure ends with the literal fall of the gavel at the time of the foreclosure sale, not any point afterward.</p>
<p>The facts in <i>Russell</i>, while straightforward, presented an opportunity to clarify an area of Alabama law that had become murky in recent years. In <i>Russell</i>, after a debtor defaulted on his mortgage, the bank conducted a valid foreclosure sale. Four days after the sale, the debtor filed a Chapter 13 bankruptcy petition in which he attempted to cure his mortgage arrears through the plan. Thereafter, the foreclosure deed was executed and recorded. Because the debtor had filed for bankruptcy after the sale but before the deed was executed and recorded, the bank filed a motion to confirm the validity of the foreclosure sale and sought relief to proceed with an ejectment action. The <i>Russell</i> court granted the motion, issuing a 14-page opinion holding that (1) the foreclosed property was not part of the bankruptcy estate, and therefore (2) the debtor could thus not cure his mortgage arrears through the plan.</p>
<p>Judge Oldshue’s opinion began with a historical review of the relevant case law that has “[run] the gamut of outcomes from pre-foreclosure sale acceleration to post-foreclosure redemption.” <i>Id</i>. at 5. The leading case is <i>In re McKinney</i>, in which the court held that the “fall of the gavel” at the foreclosure sale is the time at which the debtor’s interest in the property is determined. 174 B.R. 330 (Bankr. S.D. Ala 1994). Judge Oldshue then turns to the 1994 amendment to 11 U.S.C. §1322, which he refers to as the “Codification of the Gavel Rule.” <i>In re Russell</i> at 8. This subsection of the Bankruptcy Code provides, in relevant part, “a default with respect to, or that gave rise to a lien on the debtor’s principal residence may be cured … until such residence is sold at a foreclosure sale that is conducted in accordance with applicable nonbankruptcy law[.]” 11 U.S.C. §1322(c)(1). This subsection was intended to clarify the rule that even if state law divests a debtor of an interest in his residence prior to the actual foreclosure sale, federal law will permit a cure and maintain plan at least until the sale takes place. Interpreting this provision in conjunction with the rule established in <i>In re McKinney</i>, Judge Oldshue ruled that the debtor’s right to cure and maintain no longer exists after the foreclosure sale.</p>
<p>The opinion goes further than merely upholding the “gavel rule,” however. Judge Oldshue continued his analysis by resolving a question that has created significant confusion within the Alabama default servicing industry in recent years: in the context of a bankruptcy filing, when does the foreclosure “gavel” truly fall? In 2013, the Supreme Court of Alabama held that the validity of a foreclosure sale turns on whether the foreclosing party holds the mortgage and the power of sale <i>at the time that the foreclosure deed is executed</i>: “ … it is the act of executing and delivering the deed that completes the foreclosure.” <i>Ex Parte GMAC</i> at 850. After that ruling, any bankruptcy case filed between a foreclosure sale and the execution of the foreclosure deed created a question as to the validity of the sale.</p>
<p>It is far from unusual for a Chapter 13 debtor to his file bankruptcy petition after his property has been sold on the courthouse steps but before the foreclosure deed has been executed and delivered. Due to the surprising number of cases in which this occurs, requiring a foreclosure deed to be “executed and delivered” before the sale is considered complete had begun to wreak havoc on Alabama bankruptcy courts.</p>
<p>In <i>Russell</i>, Judge Oldshue clarified that the <i>GMAC</i> decision had no effect on the “gavel rule,” going as far as pointing out that the <i>GMAC</i> court even cited <i>In re McKinney</i> without making any mention of challenging its “gavel rule” holding. <i>In re Russell</i> at 11. Thus, Judge Oldshue reasoned, the <i>GMAC</i> holding should be strictly limited to its core issue—standing regarding foreclosures—and should not be construed as an attack on the gavel rule. <i>Id</i>. at 12. Additionally, Judge Oldshue noted, the “gavel rule” is preferable as a matter of public policy: “[R]eliance on the fall of the gavel as the bright line cutoff for determining a debtor’s ability to include property in a subsequently filed bankruptcy estate fosters predictability and uniformity and accordingly is the logical choice.” <i>Id</i><i>.</i> at 13.</p>
<p>The <i>Russell</i> opinion not only confirmed for the Eleventh Circuit that the gavel rule is still alive and well; it also put to rest any unease regarding the foreclosure timeline mentioned in <i>GMAC</i>. Further, the opinion provided useful guidance in an area of law that has historically lacked a meaningful consensus. Most bankruptcy courts, when interpreting subsection 1322(c)(1), look to state law as the starting point to determine when a debtor’s right to cure expires. Of course, foreclosure laws vary from state to state, and as such, they will inevitably produce varying results. However, <i>Russell</i> now joins a small body of case law that has interpreted the addition of subsection (c)(1) to establish a uniform time—the moment of sale—for the expiration of a debtor’s right to cure his mortgage arrears through a Chapter 13 plan.</p>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-01-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://dsnews.com/author/seth-welborn" title="Posts by Seth Welborn" rel="author">Seth Welborn</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls" data-text="When the Gavel Falls After Foreclosure Sales" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls&amp;media=https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://dsnews.com/daily-dose/01-14-2020/wells-fargo-jpmorgan-announce-q4-results" rel="prev"><span>Previous:</span> Wells Fargo, JPMorgan Announce Q4 Results</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://dsnews.com/author/brooke-sanchez">Brooke Sanchez</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img src="http://www.dsnews.com/wp-content/uploads/sites/25/2014/01/generic-profile.jpg" class="avatar user-12026-avatar avatar-75 photo" width="75" height="75" alt="Profile photo"></div> 
        <div class="author-description">
        The Managing Bankruptcy Attorney for Kent McPhail and Associates, Brook Sanchez joined the firm in 2008 and shifted her focus entirely to limit her representation to creditors. Her practice primarily focuses on serving creditors in all aspects of bankruptcy law, as well as collections and defending creditors in claims under the FDCPA, FCRA, TILA, and RESPA.</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		
		

   

         
					

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-14-2020/wells-fargo-jpmorgan-announce-q4-results" title="Permalink to Wells Fargo, JPMorgan Announce Q4 Results" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-14-2020/wells-fargo-jpmorgan-announce-q4-results" title="Permalink to Wells Fargo, JPMorgan Announce Q4 Results" rel="bookmark">Wells Fargo, JPMorgan Announce Q4 Results</a></h3>
				<p class="post-meta"><span class="tie-date">17 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-14-2020/are-recession-fears-overshadowing-actual-market-trends" title="Permalink to Are Recession Fears Overshadowing Actual Market Trends?" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2019/10/economy-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2019/10/economy-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2019/10/economy-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-14-2020/are-recession-fears-overshadowing-actual-market-trends" title="Permalink to Are Recession Fears Overshadowing Actual Market Trends?" rel="bookmark">Are Recession Fears Overshadowing Actual Market Trends?</a></h3>
				<p class="post-meta"><span class="tie-date">17 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-14-2020/linking-the-housing-affordability-crisis-and-homelessness" title="Permalink to Linking the Housing Affordability Crisis and Homelessness" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-14-2020/linking-the-housing-affordability-crisis-and-homelessness" title="Permalink to Linking the Housing Affordability Crisis and Homelessness" rel="bookmark">Linking the Housing Affordability Crisis and Homelessness</a></h3>
				<p class="post-meta"><span class="tie-date">22 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-14-2020/cities-report-increases-in-serious-delinquencies" title="Permalink to Cities Reporting Increased Serious Delinquencies" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-14-2020/cities-report-increases-in-serious-delinquencies" title="Permalink to Cities Reporting Increased Serious Delinquencies" rel="bookmark">Cities Reporting Increased Serious Delinquencies</a></h3>
				<p class="post-meta"><span class="tie-date">23 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-13-2020/periodic-statements-and-roth-v-nationstar" title="Permalink to Periodic Statements and Roth v. Nationstar" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-1024x545.jpg 1024w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-768x409.jpg 768w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-620x330.jpg 620w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203.jpg 1240w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-13-2020/periodic-statements-and-roth-v-nationstar" title="Permalink to Periodic Statements and Roth v. Nationstar" rel="bookmark">Periodic Statements and Roth v. Nationstar</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-13-2020/addressing-affordable-housing-with-a-yimby-mindset" title="Permalink to Addressing Affordable Housing with a YIMBY Mindset" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2019/08/SF-house-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2019/08/SF-house-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2019/08/SF-house-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-13-2020/addressing-affordable-housing-with-a-yimby-mindset" title="Permalink to Addressing Affordable Housing with a YIMBY Mindset" rel="bookmark">Addressing Affordable Housing with a YIMBY Mindset</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://dsnews.com/wp-content/uploads/2017/09/trending-topics.png" alt="Trending Topics"/></div></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls" title="Permalink to When the Gavel Falls After Foreclosure Sales" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2020/01/DSN-JAN203-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-14-2020/when-the-gavel-falls">When the Gavel Falls After Foreclosure Sales</a></h3>
	 <span class="date"><span class="tie-date">16 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-14-2020/wells-fargo-jpmorgan-announce-q4-results" title="Permalink to Wells Fargo, JPMorgan Announce Q4 Results" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-150x150.jpg 150w, https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-32x32.jpg 32w, https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-64x64.jpg 64w, https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-96x96.jpg 96w, https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-128x128.jpg 128w, https://dsnews.com/wp-content/uploads/2017/07/Bank-BH-300x198-1-1-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-14-2020/wells-fargo-jpmorgan-announce-q4-results">Wells Fargo, JPMorgan Announce Q4 Results</a></h3>
	 <span class="date"><span class="tie-date">17 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-14-2020/are-recession-fears-overshadowing-actual-market-trends" title="Permalink to Are Recession Fears Overshadowing Actual Market Trends?" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2019/10/economy-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2019/10/economy-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2019/10/economy-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-14-2020/are-recession-fears-overshadowing-actual-market-trends">Are Recession Fears Overshadowing Actual Market Trends?</a></h3>
	 <span class="date"><span class="tie-date">17 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-14-2020/linking-the-housing-affordability-crisis-and-homelessness" title="Permalink to Linking the Housing Affordability Crisis and Homelessness" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-150x150.jpg 150w, https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-32x32.jpg 32w, https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-50x50.jpg 50w, https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-64x64.jpg 64w, https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-96x96.jpg 96w, https://dsnews.com/wp-content/uploads/2018/05/no-money-2070384_640-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-14-2020/linking-the-housing-affordability-crisis-and-homelessness">Linking the Housing Affordability Crisis and Homelessness</a></h3>
	 <span class="date"><span class="tie-date">22 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-14-2020/cities-report-increases-in-serious-delinquencies" title="Permalink to Cities Reporting Increased Serious Delinquencies" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-150x150.jpg 150w, https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-32x32.jpg 32w, https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-64x64.jpg 64w, https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-96x96.jpg 96w, https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-128x128.jpg 128w, https://dsnews.com/wp-content/uploads/2017/04/Default-Notice-BH-300x199-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-14-2020/cities-report-increases-in-serious-delinquencies">Cities Reporting Increased Serious Delinquencies</a></h3>
	 <span class="date"><span class="tie-date">23 hours ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-2"><div class="g-single a-88"><a class="gofollow" data-track="ODgsMiwxLDYw" href="https://www.fivestarconference.com/" target="_blank" rel="noopener noreferrer"><img src="https://dsnews.com/wp-content/uploads/2020/01/FSC-sky-ad.jpg"></a></div></div></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-1"><div class="g-single a-87"><a class="gofollow" data-track="ODcsMSwxLDYw" href="https://www.fivestarconference.com/" target="_blank" rel="noopener noreferrer"><img src="https://dsnews.com/wp-content/uploads/2020/01/FSC_Web-Ad_square.jpg"></a></div></div></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C7165CF33CB3FC623B2675F88059086B60787332A4ECE7EB955BDD45E14D7D17CE546CD3AE1B4E2CF93586E4BD2A7E280">	
<div id="mc_embed_signup">
<h2 style="text-align: left">Sign up for DS News Daily</h2>	
</div>
 
<p>
    <br />
    <input id="fieldEmail" name="cm-gututu-gututu" type="email" class="js-cm-email-input" placeholder="Email Address"
    required />
</p>
<p>
<button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit">Subscribe</button>
</p>
</form>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mail Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Corporate Office:</strong><br/>
1349 Empire Central Drive<br/>
Suite 900<br/>
Dallas, Texas 75247
</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Call Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>By Phone:</strong><br/>
Phone: 214.525.6700
</p></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Email Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Email Address: <a href="mailto:editor@dsnews.com">editor@dsnews.com</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://dsnews.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/dsnewsdaily/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/DSNewsDaily" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/433909/" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			DSNews.com copyright 2020 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://dsnews.com/daily-dose/01-13-2020/roofstock-closes-50m-series-d-equity-round">
					<img width="2048" height="1365" src="https://dsnews.com/wp-content/uploads/2019/09/affordable-housing.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://dsnews.com/wp-content/uploads/2019/09/affordable-housing.jpeg 2048w, https://dsnews.com/wp-content/uploads/2019/09/affordable-housing-300x200.jpeg 300w, https://dsnews.com/wp-content/uploads/2019/09/affordable-housing-768x512.jpeg 768w, https://dsnews.com/wp-content/uploads/2019/09/affordable-housing-1024x683.jpeg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://dsnews.com/daily-dose/01-13-2020/roofstock-closes-50m-series-d-equity-round" rel="bookmark">$50M Series D Equity Round Aimed at SFR Investment</a></h2>
			<p>The funding includes a service which lets institutional investors build their own portfolios of single-family rental homes.</p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-158918, #hwp-158918 a, #hwp-158918 i, #hwp-158918 .holler-inside, #hwp-158918 .holler-title { color:  !important; }
            #hwp-158918.hwp-template-4 { border-top-color: #dd3333; }
            #hwp-158918, #hwp-158918 .hwp-first-row { background-color:  }
            #hwp-158918 .hwp-email-btn, #hwp-158918 .hwp-progress > span, #hwp-158918 .hwp-email-btn { background-color: #dd3333 }
                                    </style>

            <div id="hwp-bd-158918" data-id="158918" class="hwp-backdrop hwp-hide"></div>
            
            <div id="hwp-158918" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">
                
                <div class="hwp-close"><i class="icon icon-cancel"></i></div>

                
                <h2 class="holler-title">GET YOUR DAILY DOSE OF DS NEWS</h2>

                
                <div class="hwp-row hwp-first-row">

                    Featuring daily updates on foreclosure, REO, and the secondary market, DS News has the timely and relevant content you need to stay at the top of your game.

Get each day’s most important default servicing news and market information delivered directly to your inbox, complimentary, when you subscribe.

<a href="https://confirmsubscription.com/h/j/4C8BD1D616CD2ECB"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" style="display: inline-block; width: 100%;" type="submit">Click to Subscribe</button></a>


                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>
                
                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

             
            </div>
                    <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div id="reading-position-indicator"></div>
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/dsnews.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"13fcac02ae","expires":"999","isMobile":"","active":["158918"],"158918":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"all","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing the Daily Dose of DS News.","emailErr":"Please enter a valid email address.","display_when":"delay","delay":"30","showSettings":"hide_for","hideForDays":"2","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"","btnColor1":"#dd3333","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4737","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
