<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Servicers Prep for Post-Pandemic Rush"/>
<meta property="og:description" content="A recent DS News webinar addressed how servicers have handled the customer during the pandemic and what lies ahead as nearly two million Americans exit their forbearance plans."/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250.jpg"/>
<meta property="og:image:width" content="1250"/>
<meta property="og:image:height" content="1042"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Servicers Prep for Post-Pandemic Rush"/>
<meta name="twitter:description" content="A recent DS News webinar addressed how servicers have handled the customer during the pandemic and what lies ahead as nearly two million Americans exit their forbearance plans."/>
<meta name="twitter:image" content="https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250.jpg"/>
<meta name="author" content="Eric C. Peck"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Servicers Prep for Post-Pandemic Rush - DSNews</title>
	<meta name="description" content="A recent DS News webinar addressed how servicers have handled the customer during the pandemic and what lies ahead as nearly two million Americans exit their forbearance plans." />
	<link rel="canonical" href="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush" />
	<meta property="og:site_name" content="DSNews" />
	<meta property="article:publisher" content="https://www.facebook.com/dsnewsdaily/" />
	<meta property="article:published_time" content="2021-06-17T15:03:17+00:00" />
	<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250.jpg" />
	<meta property="og:image:width" content="1250" />
	<meta property="og:image:height" content="1042" />
	<meta name="twitter:creator" content="@DSNewsDaily" />
	<meta name="twitter:site" content="@DSNewsDaily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric C. Peck" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Feed" href="https://dsnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Comments Feed" href="https://dsnews.com/comments/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-151766503-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-151766503-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-151766503-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dsnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//dsnews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dsnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://dsnews.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dsnews.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://dsnews.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dsnews.com","hash_tracking":"false","ua":"UA-151766503-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":183825,"token":"8257508702","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dsnews.com/wp-json/wp/v2/posts/183825" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://dsnews.com/?p=183825' />
<link rel="alternate" type="application/json+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F06-17-2021%2Fservicers-prep-for-post-pandemic-rush" />
<link rel="alternate" type="text/xml+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F06-17-2021%2Fservicers-prep-for-post-pandemic-rush&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="author" href="" /><link rel="shortcut icon" href="https://dsnews.com/wp-content/uploads/2018/10/favicon.jpg" title="Favicon" /><meta property="og:title" content="Servicers Prep for Post-Pandemic Rush"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="DS News recently held the webinar, “Servicing in a Post-Pandemic Era: Ensure You’re Prepared to Help..."/>
<meta property="og:url" content="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush"/>
<meta property="og:site_name" content="DSNews"/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://dsnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://dsnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://dsnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
background-repeat:no-repeat !important; 
}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#eb0726 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#eb0726 !important;}
	#main-nav,.top-nav {border-bottom-color: #eb0726;}
	.cat-box , .footer-bottom .container{border-top-color: #eb0726;}
.wrapper{background:#ffffff     ;}

.ribbon-h-2 img:nth-of-type(2) {
/*display: none;*/
}

</style>



<script type="application/ld+json">
 { 
 "@context" : "http://schema.org",
 "@type" : "Organization",
 "name" : "DS News",
 "url" : "https://dsnews.com/",
 "logo": "https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png",
 "sameAs" : [ 
 "https://www.facebook.com/dsnewsdaily/",
 "https://twitter.com/DSNewsDaily",
 "https://www.linkedin.com/company/433909/"
 ]
 }
 </script>

<!-- <script src = "https://www.dsnews.com/wp-content/themes/jarida-dsn/js/jquery.li-scroller.1.0.js"></script>
<link rel="stylesheet" type="text/css" href="https://www.dsnews.com/wp-content/themes/jarida-dsn/css/li-scroller.css">  -->
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 50px;
                height: 50px;
                background-size: cover;
                background-repeat: no-repeat;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                .asl_m, .asl_m .probox {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                .asl_m .probox svg {
                    fill: rgb(221, 221, 221) !important;
                }
                .asl_m .probox .innericon {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                div.asl_m.asl_w {
                    border:1px none rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
                    box-shadow: none !important;
                }
                div.asl_m.asl_w .probox {border: none !important;}
                
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-2');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-183825 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-4"><div class="g-single a-203"><ins class='dcmads' style='display:inline-block;width:1029px;height:90px'
    data-dcm-placement='N6114.4060990DSNEWS/B25637121.299308506'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="DSNews" href="https://dsnews.com/">
					<img src="https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png" alt="DSNews" /><strong>DSNews The homepage of the servicing industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<div class="g g-3"><div class="g-single a-202"><ins class='dcmads' style='display:inline-block;width:468px;height:60px'
    data-dcm-placement='N6114.4060990DSNEWS/B25637121.299205221'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div>            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://dsnews.com/">Home</a></li>
<li id="menu-item-176150" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/ds5-videos">Media</a>
<ul class="sub-menu">
	<li id="menu-item-183644" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/ds5-videos">DS5</a></li>
	<li id="menu-item-183645" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/tag/webinars">Webinars</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-24" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://dsnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/foreclosure">Foreclosure</a></li>
	<li id="menu-item-26" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/government">Government</a></li>
	<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/news/loss-mitigation">Loss Mitigation</a></li>
	<li id="menu-item-28" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/market-studies">Market Studies</a></li>
	<li id="menu-item-29" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/reo">REO</a></li>
	<li id="menu-item-30" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/secondary-market">Secondary Market</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-49524" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/commentary">Commentary</a></li>
<li id="menu-item-121" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.dsnews.com/h">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-49355" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/print-features">Print Features</a></li>
	<li id="menu-item-147640" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-130634" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Digital Archive</a></li>
	<li id="menu-item-55960" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-157832" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com/events-2">Events</a></li>
<li id="menu-item-49072" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/guides">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-62483" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-62484" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-143805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Asset-Management-Tools-Guide.pdf">Best in Asset Management</a></li>
	<li id="menu-item-169091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Compliance-Guide-May-2021.pdf">Best in Compliance Spotlight</a></li>
	<li id="menu-item-143810" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-July-2020-Best-in-Default-Tech.pdf">Best in Default Technology</a></li>
	<li id="menu-item-161673" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/May-2020-Guide.pdf">Best in Loss-Mit Tech &#038; Services</a></li>
	<li id="menu-item-143809" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-News-October-2020-Best-in-Prop-Pres.pdf">Best in Property Preservation</a></li>
	<li id="menu-item-143806" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-August-2020-Best-in-Property-Valuation.pdf">Best in Property Valuation Guide</a></li>
	<li id="menu-item-164279" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-Feb-2021-Servicing-Tools.pdf">Best in Servicing Tools Guide</a></li>
	<li id="menu-item-143804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-November-2020-Best-in-Title.pdf">Best in Title</a></li>
	<li id="menu-item-164292" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-March-2021-SFR.pdf">Best in SFR Investments</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-160370" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-49136" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-57290" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-160648" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/media-kit">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly1"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle1"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent1"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_12">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
                    <p class='showmore'>
            <a>More results...</a>
        </p>
        
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICAgICAiaG9tZXVybCI6ICJodHRwczovL2RzbmV3cy5jb20vIiwNCiAgICAgICAgInJlc3VsdHN0eXBlIjogInZlcnRpY2FsIiwNCiAgICAicmVzdWx0c3Bvc2l0aW9uIjogImhvdmVyIiwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImltYWdld2lkdGgiOiA3MCwNCiAgICAiaW1hZ2VoZWlnaHQiOiA3MCwNCiAgICAicmVzdWx0aXRlbWhlaWdodCI6ICI3MHB4IiwNCiAgICAic2hvd2F1dGhvciI6IDAsDQogICAgInNob3dkYXRlIjogMCwNCiAgICAic2hvd2Rlc2NyaXB0aW9uIjogMCwNCiAgICAiY2hhcmNvdW50IjogIDAsDQogICAgImRlZmF1bHRJbWFnZSI6ICJodHRwczovL2RzbmV3cy5jb20vd3AtY29udGVudC9wbHVnaW5zL2FqYXgtc2VhcmNoLWxpdGUvaW1nL2RlZmF1bHQuanBnIiwNCiAgICAiaGlnaGxpZ2h0IjogMCwNCiAgICAiaGlnaGxpZ2h0d2hvbGV3b3JkcyI6IDEsDQoJInNpbmdsZUhpZ2hsaWdodCI6IDAsDQogICAgInNjcm9sbFRvUmVzdWx0cyI6IDAsDQogICAgInJlc3VsdGFyZWFjbGlja2FibGUiOiAxLA0KICAgICJhdXRvY29tcGxldGUiOiB7DQogICAgICAgICJlbmFibGVkIiA6IDAsDQogICAgICAgICJsYW5nIiA6ICJlbiINCiAgICB9LA0KCSJtb2JpbGUiOiB7DQoJCSJtZW51X3NlbGVjdG9yIjogIiNtZW51LXRvZ2dsZSINCgl9LA0KICAgICJ0cmlnZ2Vyb250eXBlIjogMSwNCiAgICAidHJpZ2dlcl9vbl9jbGljayI6IDAsDQogICAgInRyaWdnZXJfb25fZmFjZXRfY2hhbmdlIjogMSwNCiAgICAic2V0dGluZ3NpbWFnZXBvcyI6ICJyaWdodCIsDQogICAgImhyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgInZyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgImhyZXN1bHRoaWRlZGVzYyI6ICIxIiwNCiAgICAicHJlc2NvbnRhaW5lcmhlaWdodCI6ICI0MDBweCIsDQogICAgInBzaG93c3VidGl0bGUiOiAiMCIsDQogICAgInBzaG93ZGVzYyI6ICIxIiwNCiAgICAiY2xvc2VPbkRvY0NsaWNrIjogMSwNCiAgICAiaWlmTm9JbWFnZSI6ICJkZXNjcmlwdGlvbiIsDQogICAgImlpUm93cyI6IDIsDQogICAgImlpdGVtc1dpZHRoIjogMjAwLA0KICAgICJpaXRlbXNIZWlnaHQiOiAyMDAsDQogICAgImlpc2hvd092ZXJsYXkiOiAxLA0KICAgICJpaWJsdXJPdmVybGF5IjogMSwNCiAgICAiaWloaWRlQ29udGVudCI6IDEsDQogICAgImlpYW5pbWF0aW9uIjogIjEiLA0KICAgICJhbmFseXRpY3MiOiAiMCIsDQogICAgImFuYWx5dGljc1N0cmluZyI6ICIiLA0KICAgICJyZWRpcmVjdG9uY2xpY2siOiAxLA0KICAgICJyZWRpcmVjdENsaWNrVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RDbGlja0xvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3Rfb25fZW50ZXIiOiAxLA0KICAgICJyZWRpcmVjdEVudGVyVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RFbnRlckxvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAib3ZlcnJpZGV3cGRlZmF1bHQiOiAwLA0KICAgICJvdmVycmlkZV9tZXRob2QiOiAiZ2V0Ig0KfQ0K"></div>
				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://dsnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://dsnews.com/category/daily-dose">Daily Dose</a></span> / <span class="current">Servicers Prep for Post-Pandemic Rush</span></div>
		
		       
        <a href="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://dsnews.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
        
		
		<article id="the-post" class="post-listing post-183825 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-journal category-loss-mitigation category-news tag-consumer-financial-protection-bureau-cfpb tag-david-wharton tag-federal-housing-finance-authority-fhfa tag-forbearance tag-foreclosure tag-foreclosure-moratoria tag-government-sponsored-enterprises-gses tag-home-affordable-modification-program-hamp tag-mr-cooper tag-ramie-word tag-servicers tag-servicing-in-a-post-pandemic-era-ensure-youre-prepared-to-help-customers tag-shawn-miller tag-the-five-star-institute tag-u-s-department-of-labor tag-xome magazine-report-fields-journal">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Servicers Prep for Post-Pandemic Rush</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://dsnews.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://dsnews.com/category/featured" rel="category tag">Featured</a>, <a href="https://dsnews.com/category/journal" rel="category tag">Journal</a>, <a href="https://dsnews.com/category/news/loss-mitigation" rel="category tag">Loss Mitigation</a>, <a href="https://dsnews.com/category/news" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">21 mins ago</span>	
<span class="post-views">13 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><em><img loading="lazy" class="size-medium wp-image-183826 alignright" src="https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-300x250.jpg" alt="" width="300" height="250" srcset="https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-300x250.jpg 300w, https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-1024x854.jpg 1024w, https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-768x640.jpg 768w, https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250.jpg 1250w" sizes="(max-width: 300px) 100vw, 300px" />DS News</em> recently held the webinar, “<a href="https://register.gotowebinar.com/register/5300042284893837840" target="_blank" rel="noopener">Servicing in a Post-Pandemic Era: Ensure You’re Prepared to Help Customers</a>,” powered by <a href="https://www.xome.com/" target="_blank" rel="noopener">Xome</a>, discussing servicer preparedness and how the industry is readying itself for the upcoming wave of homeowners coming out of forbearance plans.</p>
<p>Moderated by David Wharton, Interim Editor-in-Chief for <a href="http://thefivestar.com/" target="_blank" rel="noopener">The Five Star Institute</a>, panelists Shawn Miller, VP, Head of Business Development for <a href="https://www.xome.com/" target="_blank" rel="noopener">Xome</a> and Ramie Word, SVP of Default Servicing for <a href="https://www.mrcooper.com/" target="_blank" rel="noopener">Mr. Cooper</a> covered education, assistance, and expedited options for the disposition or sale of properties prior to foreclosure, and covered programs and processes to assist homeowners through the process ending in a dignified exit.</p>
<p>As <a href="https://dsnews.com/daily-dose/06-14-2021/forbearance-exits-continue-to-grow">recently reported by the Mortgage Bankers Association (MBA)</a>, there are approximately two million U.S. homeowners currently in forbearance plans. This week, the number of homes in foreclosure declined for the 15<sup>th</sup> consecutive week, now comprising just 4.16% of all mortgage volume.</p>
<p>“This current housing market is much different than the great financial crisis,” said Miller. “Homeowners have more resources, support, and options—including historically low interest rates—providing the opportunity to reduce your loan and mortgage payments through a refinance.”</p>
<p>Servicers have been working hand-in-hand with the government and regulators to guide homeowners through these new unchartered waters. Just as the pandemic hit the nation with unprecedented situations never before faced, homeowners who were impacted financially through unexpected pandemic-related job loss were able to take solace in the fact that mortgage servicers were there for them to provide options.</p>
<p>“We really had to act quickly to create products and offer guidance,” said Word. “We also had to shift our resources where we could better support the customer. For the last few years at Mr. Cooper, we have really grown our performing portfolio and really were not seeing the same delinquent transfers as we had years prior. We were able to partner with the GSEs [government-sponsored enterprises], the CFPB [Consumer Financial Protection Bureau], and the FHFA [Federal Housing Finance Authority] to make sure we had the right solutions in place for the customer, making them aware of these solutions.”</p>
<p>Options the industry presented to homeowners seeking relief included the Standalone Partial Claim, the Owner-Occupant Modification, the Combo Partial Claim and Loan Modification, and the FHA Home Affordable Modification Program (HAMP). Despite the struggles faced, the number one priority noted by Word is to keep the customer in their home.</p>
<p>“A big misconception for those not in the industry, and I deal with these customer calls on a weekly basis, they think in today’s environment, the servicer is out to foreclose and get their property back,” said Word. “We know that’s not the environment we are in. The number one priority is to keep the customer in the home. Being able to partner with the GSEs and CFPB speaks volumes to the differences between the financial crunch of 10-12 years ago to where we are at now. We are able to have a dialogue and get answers to grey area questions, so we are all marching down the same path together.”</p>
<p>The focus shifted to the future and what lies ahead as the foreclosure moratoria deadline of June 30 rapidly approaches.</p>
<p>“As an industry, we can navigate through these challenging times together, while keeping the homeowner’s interest at heart,” said Miller.</p>
<p>The U.S. economy continues to gain momentum, and with that trend, mortgage servicers are finding more and more exiting forbearance plans, and resuming their payments. According to the <a href="https://www.dol.gov/sites/dolgov/files/OPA/newsreleases/ui-claims/20211041.pdf" target="_blank" rel="noopener">latest from the U.S. Department of Labor</a>, the advance figure for seasonally adjusted initial unemployment claims was 376,000, a decrease of 9,000 from the previous week's level of 385,000, and the lowest level for initial claims since March 14, 2020 when it was 256,000.</p>
<p>“As some of the programs begin to expire, we don’t want to lose sight of options available to keep customers in their home,” said Word. “We will keep a heavy focus on digital, giving the customer the ability to self-serve, and also have the support here if they need us.”</p>
<p>One byproduct of the pandemic is that many servicers had to pivot and shift their assets to other departments and train their workforce on other aspects of the industry. Diversifying the workforce became a plus for most as firms now had employees who could transition to other roles and fill in gaps where needed once the moratoria is lifted to handle an impending influx of volume.</p>
<p>“We have the ability to flex team members and move them from the more default servicing-oriented businesses to support more of our origination-oriented businesses,” said Miller. “They have been helping with the large volume on the origination side, and it’s great for those employees from a career perspective as they learn more about the entire mortgage ecosystem as a whole.”</p>
<p><a href="https://register.gotowebinar.com/register/5300042284893837840" target="_blank" rel="noopener">Click here</a> to view a recording of the webinar, "Servicing in a Post-Pandemic Era: Ensure You’re Prepared to Help Customers."</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://dsnews.com/tag/consumer-financial-protection-bureau-cfpb" rel="tag">Consumer Financial Protection Bureau (CFPB)</a> <a href="https://dsnews.com/tag/david-wharton" rel="tag">David Wharton</a> <a href="https://dsnews.com/tag/federal-housing-finance-authority-fhfa" rel="tag">Federal Housing Finance Authority (FHFA)</a> <a href="https://dsnews.com/tag/forbearance" rel="tag">Forbearance</a> <a href="https://dsnews.com/tag/foreclosure" rel="tag">Foreclosure</a> <a href="https://dsnews.com/tag/foreclosure-moratoria" rel="tag">foreclosure moratoria</a> <a href="https://dsnews.com/tag/government-sponsored-enterprises-gses" rel="tag">government-sponsored enterprises (GSEs)</a> <a href="https://dsnews.com/tag/home-affordable-modification-program-hamp" rel="tag">Home Affordable Modification Program (HAMP)</a> <a href="https://dsnews.com/tag/mr-cooper" rel="tag">Mr. Cooper</a> <a href="https://dsnews.com/tag/ramie-word" rel="tag">Ramie Word</a> <a href="https://dsnews.com/tag/servicers" rel="tag">Servicers</a> <a href="https://dsnews.com/tag/servicing-in-a-post-pandemic-era-ensure-youre-prepared-to-help-customers" rel="tag">Servicing in a Post-Pandemic Era: Ensure You’re Prepared to Help Customers</a> <a href="https://dsnews.com/tag/shawn-miller" rel="tag">Shawn Miller</a> <a href="https://dsnews.com/tag/the-five-star-institute" rel="tag">The Five Star Institute</a> <a href="https://dsnews.com/tag/u-s-department-of-labor" rel="tag">U.S. Department of Labor</a> <a href="https://dsnews.com/tag/xome" rel="tag">Xome</a></span>				<span style="display:none" class="updated">2021-06-17</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://dsnews.com/author/eric-peck" title="Posts by Eric C. Peck" rel="author">Eric C. Peck</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush" data-text="Servicers Prep for Post-Pandemic Rush" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush&amp;media=https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://dsnews.com/tag/consumer-financial-protection-bureau-cfpb" rel="tag">Consumer Financial Protection Bureau (CFPB)</a> <a href="https://dsnews.com/tag/david-wharton" rel="tag">David Wharton</a> <a href="https://dsnews.com/tag/federal-housing-finance-authority-fhfa" rel="tag">Federal Housing Finance Authority (FHFA)</a> <a href="https://dsnews.com/tag/forbearance" rel="tag">Forbearance</a> <a href="https://dsnews.com/tag/foreclosure" rel="tag">Foreclosure</a> <a href="https://dsnews.com/tag/foreclosure-moratoria" rel="tag">foreclosure moratoria</a> <a href="https://dsnews.com/tag/government-sponsored-enterprises-gses" rel="tag">government-sponsored enterprises (GSEs)</a> <a href="https://dsnews.com/tag/home-affordable-modification-program-hamp" rel="tag">Home Affordable Modification Program (HAMP)</a> <a href="https://dsnews.com/tag/mr-cooper" rel="tag">Mr. Cooper</a> <a href="https://dsnews.com/tag/ramie-word" rel="tag">Ramie Word</a> <a href="https://dsnews.com/tag/servicers" rel="tag">Servicers</a> <a href="https://dsnews.com/tag/servicing-in-a-post-pandemic-era-ensure-youre-prepared-to-help-customers" rel="tag">Servicing in a Post-Pandemic Era: Ensure You’re Prepared to Help Customers</a> <a href="https://dsnews.com/tag/shawn-miller" rel="tag">Shawn Miller</a> <a href="https://dsnews.com/tag/the-five-star-institute" rel="tag">The Five Star Institute</a> <a href="https://dsnews.com/tag/u-s-department-of-labor" rel="tag">U.S. Department of Labor</a> <a href="https://dsnews.com/tag/xome" rel="tag">Xome</a></p>

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://dsnews.com/daily-dose/06-16-2021/bidding-wars-linger-as-housing-market-decelerates" rel="prev"><span>Previous:</span> Bidding Wars Linger as Housing Market Decelerates</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://dsnews.com/author/eric-peck">Eric C. Peck</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img alt='' src='https://dsnews.com/wp-content/uploads/2021/02/avatar_user_9192399_1614037473-75x75.jpg' srcset='https://dsnews.com/wp-content/uploads/2021/02/avatar_user_9192399_1614037473-150x150.jpg 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></div> 
        <div class="author-description">
        Eric C. Peck has 20-plus years’ experience covering the mortgage industry, he most recently served as Editor-in-Chief for The Mortgage Press and National Mortgage Professional Magazine. Peck graduated from the New York Institute of Technology where he received his B.A. in Communication Arts/Media. After graduating, he began his professional career with Videography Magazine before landing in the mortgage space. Peck has edited three published books and has served as Copy Editor for Entrepreneur.com.</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		
		

   

         
					

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-16-2021/bidding-wars-linger-as-housing-market-decelerates" title="Permalink to Bidding Wars Linger as Housing Market Decelerates" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-16-2021/bidding-wars-linger-as-housing-market-decelerates" title="Permalink to Bidding Wars Linger as Housing Market Decelerates" rel="bookmark">Bidding Wars Linger as Housing Market Decelerates</a></h3>
				<p class="post-meta"><span class="tie-date">19 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-16-2021/exploring-solutions-to-the-nations-dire-housing-lack" title="Permalink to Exploring Solutions to the Nation&#8217;s &#8216;Dire&#8217; Housing Lack" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/06/avel-chuklanov-a0BEHFMKqTE-unsplash-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/06/avel-chuklanov-a0BEHFMKqTE-unsplash-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2021/06/avel-chuklanov-a0BEHFMKqTE-unsplash-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-16-2021/exploring-solutions-to-the-nations-dire-housing-lack" title="Permalink to Exploring Solutions to the Nation&#8217;s &#8216;Dire&#8217; Housing Lack" rel="bookmark">Exploring Solutions to the Nation&#8217;s &#8216;Dire&#8217; Housing Lack</a></h3>
				<p class="post-meta"><span class="tie-date">20 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-16-2021/bank-subservicer-cenlar-appoints-new-svp" title="Permalink to Subservicer Cenlar Appoints New SVP" rel="bookmark">
						<img width="200" height="160" src="https://dsnews.com/wp-content/uploads/2021/06/download-2-200x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-16-2021/bank-subservicer-cenlar-appoints-new-svp" title="Permalink to Subservicer Cenlar Appoints New SVP" rel="bookmark">Subservicer Cenlar Appoints New SVP</a></h3>
				<p class="post-meta"><span class="tie-date">21 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-16-2021/single-family-rent-price-growth-accelerates" title="Permalink to Single-Family Rent Price Growth Accelerates" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2020/12/scott-webb-1ddol8rgUH8-unsplash-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="house, home, housing" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/12/scott-webb-1ddol8rgUH8-unsplash-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2020/12/scott-webb-1ddol8rgUH8-unsplash-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-16-2021/single-family-rent-price-growth-accelerates" title="Permalink to Single-Family Rent Price Growth Accelerates" rel="bookmark">Single-Family Rent Price Growth Accelerates</a></h3>
				<p class="post-meta"><span class="tie-date">24 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-15-2021/foreclosure-starts-down-8-in-may" title="Permalink to Putting Foreclosure Trends in Perspective" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2017/08/Foreclosure-Four-BH-300x198-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-15-2021/foreclosure-starts-down-8-in-may" title="Permalink to Putting Foreclosure Trends in Perspective" rel="bookmark">Putting Foreclosure Trends in Perspective</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-15-2021/yellen-1-25-billion-cdfi-grant-will-address-economic-disparity" title="Permalink to Yellen: $1.25 Billion CDFI Grant Will Address Economic Disparity" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/05/affordable-housing-300x200-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-15-2021/yellen-1-25-billion-cdfi-grant-will-address-economic-disparity" title="Permalink to Yellen: $1.25 Billion CDFI Grant Will Address Economic Disparity" rel="bookmark">Yellen: $1.25 Billion CDFI Grant Will Address Economic Disparity</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://dsnews.com/wp-content/uploads/2017/09/trending-topics.png" alt="Trending Topics"/></div></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush" title="Permalink to Servicers Prep for Post-Pandemic Rush" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/06/DSNews_Webinar_Xome_300x250-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/06-17-2021/servicers-prep-for-post-pandemic-rush">Servicers Prep for Post-Pandemic Rush</a></h3>
	 <span class="date"><span class="tie-date">21 mins ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/06-16-2021/bidding-wars-linger-as-housing-market-decelerates" title="Permalink to Bidding Wars Linger as Housing Market Decelerates" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-150x150.jpg 150w, https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-32x32.jpg 32w, https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-64x64.jpg 64w, https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-96x96.jpg 96w, https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-128x128.jpg 128w, https://dsnews.com/wp-content/uploads/2017/06/house-sittingon-money1-2-300x199-300x199-1-300x199-1-300x199-1-300x199-1-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/06-16-2021/bidding-wars-linger-as-housing-market-decelerates">Bidding Wars Linger as Housing Market Decelerates</a></h3>
	 <span class="date"><span class="tie-date">19 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/06-16-2021/exploring-solutions-to-the-nations-dire-housing-lack" title="Permalink to Exploring Solutions to the Nation&#8217;s &#8216;Dire&#8217; Housing Lack" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/06/avel-chuklanov-a0BEHFMKqTE-unsplash-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/06/avel-chuklanov-a0BEHFMKqTE-unsplash-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/06/avel-chuklanov-a0BEHFMKqTE-unsplash-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/06-16-2021/exploring-solutions-to-the-nations-dire-housing-lack">Exploring Solutions to the Nation&#8217;s &#8216;Dire&#8217; Housing Lack</a></h3>
	 <span class="date"><span class="tie-date">20 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/06-16-2021/bank-subservicer-cenlar-appoints-new-svp" title="Permalink to Subservicer Cenlar Appoints New SVP" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/06/download-2-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/06/download-2-70x70.png 70w, https://dsnews.com/wp-content/uploads/2021/06/download-2-150x150.png 150w, https://dsnews.com/wp-content/uploads/2021/06/download-2.png 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/06-16-2021/bank-subservicer-cenlar-appoints-new-svp">Subservicer Cenlar Appoints New SVP</a></h3>
	 <span class="date"><span class="tie-date">21 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/06-16-2021/single-family-rent-price-growth-accelerates" title="Permalink to Single-Family Rent Price Growth Accelerates" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2020/12/scott-webb-1ddol8rgUH8-unsplash-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="house, home, housing" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/12/scott-webb-1ddol8rgUH8-unsplash-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2020/12/scott-webb-1ddol8rgUH8-unsplash-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/06-16-2021/single-family-rent-price-growth-accelerates">Single-Family Rent Price Growth Accelerates</a></h3>
	 <span class="date"><span class="tie-date">24 hours ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-2"><div class="g-single a-197"><a class="gofollow" data-track="MTk3LDIsMSw2MA==" href="https://fivestarglobal.swoogo.com/FSC2021" target="_blank" rel="noopener"><img src="https://dsnews.com/wp-content/uploads/2021/04/FSC21_Skyscraper.jpg" /></a></div></div></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-1"><div class="g-single a-205"><a class="gofollow" data-track="MjA1LDEsMSw2MA==" href="https://subservicing.themoneysource.com/?utm_source=dsnews&utm_medium=display&utm_campaign=prospect&utm_content=valetti" target="_blank" rel="noopener"><img src="https://dsnews.com/wp-content/uploads/2021/05/DSNews.com-Ludwig-May-2021-3.png" /></a></div></div></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C7165CF33CB3FC623B2675F88059086B60787332A4ECE7EB955BDD45E14D7D17CE546CD3AE1B4E2CF93586E4BD2A7E280">	
<div id="mc_embed_signup">
<h2 style="text-align: left">Sign up for DS News Daily</h2>	
</div>
 
<p>
    <br />
    <input id="fieldEmail" name="cm-gututu-gututu" type="email" class="js-cm-email-input" placeholder="Email Address"
    required />
</p>
<p>
<button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit">Subscribe</button>
</p>
</form>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mail Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Corporate Office:</strong><br/>
1349 Empire Central Drive<br/>
Suite 900<br/>
Dallas, Texas 75247
</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Call Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>By Phone:</strong><br/>
Phone: 214.525.6700
</p></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Email Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Email Address: <a href="mailto:editor@dsnews.com">editor@dsnews.com</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://dsnews.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/dsnewsdaily/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/DSNewsDaily" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/433909/" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			DSNews.com copyright 2021 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://dsnews.com/daily-dose/06-15-2021/todman-sworn-in-as-hud-deputy-secretary">
					<img width="735" height="400" src="https://dsnews.com/wp-content/uploads/2020/03/HUD-Building.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="HUD Building" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/03/HUD-Building.jpg 735w, https://dsnews.com/wp-content/uploads/2020/03/HUD-Building-300x163.jpg 300w" sizes="(max-width: 735px) 100vw, 735px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://dsnews.com/daily-dose/06-15-2021/todman-sworn-in-as-hud-deputy-secretary" rel="bookmark">Todman Sworn in as HUD Deputy Secretary</a></h2>
			<p>Former NAHRO CEO officially named HUD’s 12th Deputy Secretary to work in concert with Secretary Marcia Fudge to provide guidance over programs critical to supporting equitable housing for all.</p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-158918, #hwp-158918 a, #hwp-158918 i, #hwp-158918 .holler-inside, #hwp-158918 .holler-title { color:  !important; }
            #hwp-158918.hwp-template-4 { border-top-color: #1e73be; }
            #hwp-158918, #hwp-158918 .hwp-first-row { background-color: #ffffff }
            #hwp-158918 .hwp-email-btn, #hwp-158918 .hwp-progress > span, #hwp-158918 .hwp-email-btn { background-color: #1e73be }
                                    </style>

            <div id="hwp-bd-158918" data-id="158918" class="hwp-backdrop hwp-hide"></div>

            <div id="hwp-158918" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">

                <div class="hwp-close"><i class="hwp-icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Your Daily Dose of DS News</h2>

                
                <div class="hwp-row hwp-first-row">

                    Get the news you need, when you need it.

<strong>Subscribe to the Daily Dose of <em>DS News</em></strong> to receive each day’s most important default servicing news and market information, absolutely free of charge.

<a href="https://confirmsubscription.com/h/j/C69BD9978A0BE158"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" style="display: inline-block; width: 100%;" type="submit">Subscribe to the Daily Dose</button></a>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>

                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

            
            </div>
            <div id="reading-position-indicator"></div><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='holler-js-js-extra'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/dsnews.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"0b7286be88","expires":"999","isMobile":"","disable_tracking":"","active":["158918"],"emailErr":"Please enter a valid email address.","158918":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"new","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing the Daily Dose of DS News.","display_when":"delay","delay":"30","showSettings":"hide_for","hideForDays":"30","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"#ffffff","btnColor1":"#1e73be","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js' id='holler-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = 1; window.ASL.js_retain_popstate = 0; window.ASL.version = 4748; window.ASL.min_script_src = ["https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>
