<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Senate Confirms Rohit Chopra as CFPB Head"/>
<meta property="og:description" content="The vote passed along party lines with a 50-48 vote, clearing the way for Chopra to serve as Director of the Bureau."/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/01/cfpb_building.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="750"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Senate Confirms Rohit Chopra as CFPB Head"/>
<meta name="twitter:description" content="The vote passed along party lines with a 50-48 vote, clearing the way for Chopra to serve as Director of the Bureau."/>
<meta name="twitter:image" content="https://dsnews.com/wp-content/uploads/2021/01/cfpb_building.jpg"/>
<meta name="author" content="Eric C. Peck"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Senate Confirms Rohit Chopra as CFPB Head - DSNews</title>
	<meta name="description" content="The vote passed along party lines with a 50-48 vote, clearing the way for Chopra to serve as Director of the Bureau." />
	<link rel="canonical" href="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head" />
	<meta property="og:site_name" content="DSNews" />
	<meta property="article:publisher" content="https://www.facebook.com/dsnewsdaily/" />
	<meta property="article:published_time" content="2021-09-30T21:40:30+00:00" />
	<meta property="article:modified_time" content="2021-09-30T22:09:52+00:00" />
	<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/01/cfpb_building.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="750" />
	<meta name="twitter:creator" content="@DSNewsDaily" />
	<meta name="twitter:site" content="@DSNewsDaily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric C. Peck" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dsnews.com/#organization","name":"DS News","url":"https://dsnews.com/","sameAs":["https://www.facebook.com/dsnewsdaily/","https://www.linkedin.com/company/433909/","https://twitter.com/DSNewsDaily"],"logo":{"@type":"ImageObject","@id":"https://dsnews.com/#logo","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2018/11/J15lvgVo_400x400.jpeg","contentUrl":"https://dsnews.com/wp-content/uploads/2018/11/J15lvgVo_400x400.jpeg","width":400,"height":400,"caption":"DS News"},"image":{"@id":"https://dsnews.com/#logo"}},{"@type":"WebSite","@id":"https://dsnews.com/#website","url":"https://dsnews.com/","name":"DSNews","description":"The homepage of the servicing industry","publisher":{"@id":"https://dsnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dsnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#primaryimage","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2021/01/cfpb_building.jpg","contentUrl":"https://dsnews.com/wp-content/uploads/2021/01/cfpb_building.jpg","width":1000,"height":750},{"@type":"WebPage","@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#webpage","url":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head","name":"Senate Confirms Rohit Chopra as CFPB Head - DSNews","isPartOf":{"@id":"https://dsnews.com/#website"},"primaryImageOfPage":{"@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#primaryimage"},"datePublished":"2021-09-30T21:40:30+00:00","dateModified":"2021-09-30T22:09:52+00:00","description":"The vote passed along party lines with a 50-48 vote, clearing the way for Chopra to serve as Director of the Bureau.","breadcrumb":{"@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head"]}]},{"@type":"BreadcrumbList","@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dsnews.com/"},{"@type":"ListItem","position":2,"name":"Senate Confirms Rohit Chopra as CFPB Head"}]},{"@type":"Article","@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#article","isPartOf":{"@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#webpage"},"author":{"@id":"https://dsnews.com/#/schema/person/9616148075ec7bb1f89da3e075e1eede"},"headline":"Senate Confirms Rohit Chopra as CFPB Head","datePublished":"2021-09-30T21:40:30+00:00","dateModified":"2021-09-30T22:09:52+00:00","mainEntityOfPage":{"@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#webpage"},"wordCount":614,"publisher":{"@id":"https://dsnews.com/#organization"},"image":{"@id":"https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head#primaryimage"},"thumbnailUrl":"https://dsnews.com/wp-content/uploads/2021/01/cfpb_building.jpg","keywords":["Consumer Federation of America","Consumer Financial Protection Bureau (CFPB)","Dave Uejio","Elizabeth Warren","Federal Trade Commission","Maxine Waters","McKinsey &amp; Company","Rohit Chopra","U.S. Senate"],"articleSection":["Daily Dose","Featured","Government","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dsnews.com/#/schema/person/9616148075ec7bb1f89da3e075e1eede","name":"Eric C. Peck","image":{"@type":"ImageObject","@id":"https://dsnews.com/#personlogo","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2021/02/avatar_user_9192399_1614037473-96x96.jpg","contentUrl":"https://dsnews.com/wp-content/uploads/2021/02/avatar_user_9192399_1614037473-96x96.jpg","caption":"Eric C. Peck"},"description":"Eric C. Peck has 20-plus years\u2019 experience covering the mortgage industry, he most recently served as Editor-in-Chief for The Mortgage Press and National Mortgage Professional Magazine. Peck graduated from the New York Institute of Technology where he received his B.A. in Communication Arts/Media. After graduating, he began his professional career with Videography Magazine before landing in the mortgage space. Peck has edited three published books and has served as Copy Editor for Entrepreneur.com.","url":"https://dsnews.com/author/eric-peck"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Feed" href="https://dsnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Comments Feed" href="https://dsnews.com/comments/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-151766503-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dsnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//dsnews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dsnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://dsnews.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dsnews.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://dsnews.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dsnews.com","hash_tracking":"false","ua":"UA-151766503-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts","ID":185701,"token":"1c1d1a7a88","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dsnews.com/wp-json/wp/v2/posts/185701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://dsnews.com/?p=185701' />
<link rel="alternate" type="application/json+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F09-30-2021%2Fsenate-confirms-rohit-chopra-as-cfpb-head" />
<link rel="alternate" type="text/xml+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F09-30-2021%2Fsenate-confirms-rohit-chopra-as-cfpb-head&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="author" href="" /><link rel="shortcut icon" href="https://dsnews.com/wp-content/uploads/2018/10/favicon.jpg" title="Favicon" /><meta property="og:title" content="Senate Confirms Rohit Chopra as CFPB Head"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="On Thursday afternoon, the U.S. Senate, in a tight 50-48 vote, approved the nomination of Rohit Chop..."/>
<meta property="og:url" content="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head"/>
<meta property="og:site_name" content="DSNews"/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/01/cfpb_building-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://dsnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://dsnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://dsnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
background-repeat:no-repeat !important; 
}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#eb0726 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#eb0726 !important;}
	#main-nav,.top-nav {border-bottom-color: #eb0726;}
	.cat-box , .footer-bottom .container{border-top-color: #eb0726;}
.wrapper{background:#ffffff     ;}

.ribbon-h-2 img:nth-of-type(2) {
/*display: none;*/
}

</style>



<script type="application/ld+json">
 { 
 "@context" : "http://schema.org",
 "@type" : "Organization",
 "name" : "DS News",
 "url" : "https://dsnews.com/",
 "logo": "https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png",
 "sameAs" : [ 
 "https://www.facebook.com/dsnewsdaily/",
 "https://twitter.com/DSNewsDaily",
 "https://www.linkedin.com/company/433909/"
 ]
 }
 </script>

<!-- <script src = "https://www.dsnews.com/wp-content/themes/jarida-dsn/js/jquery.li-scroller.1.0.js"></script>
<link rel="stylesheet" type="text/css" href="https://www.dsnews.com/wp-content/themes/jarida-dsn/css/li-scroller.css">  -->
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 50px;
						height: 50px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						.asl_m, .asl_m .probox {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						.asl_m .probox svg {
							fill: rgb(221, 221, 221) !important;
						}
						.asl_m .probox .innericon {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						div.asl_m.asl_w {
							border:1px none rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
							box-shadow: none !important;
						}
						div.asl_m.asl_w .probox {border: none !important;}
					
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-2');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-185701 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-4"><div class="g-single a-231"><a class="gofollow" data-track="MjMxLDQsMSw2MA==" href="https://www.computershareloanservices.com/us/business/servicing/special-servicing?utm_source=DSNews&utm_medium=e-news&utm_campaign=Get-Ahead-of-Default-Risk" target="_blank"><img src="https://dsnews.com/wp-content/uploads/2021/09/DSNews.com-Computershare-Aug.-2021-1.png" /></a></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="DSNews" href="https://dsnews.com/">
					<img src="https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png" alt="DSNews" /><strong>DSNews The homepage of the servicing industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://dsnews.com/">Home</a></li>
<li id="menu-item-176150" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/ds5-videos">Media</a>
<ul class="sub-menu">
	<li id="menu-item-183644" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/ds5-videos">DS5</a></li>
	<li id="menu-item-183645" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/tag/webinars">Webinars</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-24" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://dsnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/foreclosure">Foreclosure</a></li>
	<li id="menu-item-26" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/news/government">Government</a></li>
	<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/loss-mitigation">Loss Mitigation</a></li>
	<li id="menu-item-28" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/market-studies">Market Studies</a></li>
	<li id="menu-item-29" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/reo">REO</a></li>
	<li id="menu-item-30" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/secondary-market">Secondary Market</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-49524" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/commentary">Commentary</a></li>
<li id="menu-item-121" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.dsnews.com/h">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-49355" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/print-features">Print Features</a></li>
	<li id="menu-item-147640" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-130634" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Digital Archive</a></li>
	<li id="menu-item-55960" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-157832" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com/events-2">Events</a></li>
<li id="menu-item-49072" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/guides">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-62483" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-62484" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-143805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Asset-Management-Tools-Guide.pdf">Best in Asset Management</a></li>
	<li id="menu-item-169091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Compliance-Guide-May-2021.pdf">Best in Compliance Spotlight</a></li>
	<li id="menu-item-143810" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/07/DS-News-July-guide.pdf">Best in Default Technology</a></li>
	<li id="menu-item-161673" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/May-2020-Guide.pdf">Best in Loss-Mit Tech &#038; Services</a></li>
	<li id="menu-item-143809" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-News-October-2020-Best-in-Prop-Pres.pdf">Best in Property Preservation</a></li>
	<li id="menu-item-143806" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-August-2020-Best-in-Property-Valuation.pdf">Best in Property Valuation Guide</a></li>
	<li id="menu-item-164279" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-Feb-2021-Servicing-Tools.pdf">Best in Servicing Tools Guide</a></li>
	<li id="menu-item-143804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-November-2020-Best-in-Title.pdf">Best in Title</a></li>
	<li id="menu-item-164292" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-March-2021-SFR.pdf">Best in SFR Investments</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-160370" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-49136" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-57290" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-160648" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/media-kit">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly1"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle1"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent1"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_12">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
                    <p class='showmore'>
            <a>More results...</a>
        </p>
        
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://dsnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://dsnews.com/category/daily-dose">Daily Dose</a></span> / <span class="current">Senate Confirms Rohit Chopra as CFPB Head</span></div>
		
		       
        <a href="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://dsnews.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
        
		
		<article id="the-post" class="post-listing post-185701 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-government category-news tag-consumer-federation-of-america tag-consumer-financial-protection-bureau-cfpb tag-dave-uejio tag-elizabeth-warren tag-federal-trade-commission tag-maxine-waters tag-mckinsey-company tag-rohit-chopra tag-u-s-senate magazine-report-fields-journal">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Senate Confirms Rohit Chopra as CFPB Head</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://dsnews.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://dsnews.com/category/featured" rel="category tag">Featured</a>, <a href="https://dsnews.com/category/news/government" rel="category tag">Government</a>, <a href="https://dsnews.com/category/news" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">3 hours ago</span>	
<span class="post-views">57 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><img loading="lazy" class=" wp-image-185702 alignright" src="https://dsnews.com/wp-content/uploads/2021/09/Rohit_Chopra_Pic-300x300.jpg" alt="" width="227" height="227" srcset="https://dsnews.com/wp-content/uploads/2021/09/Rohit_Chopra_Pic-300x300.jpg 300w, https://dsnews.com/wp-content/uploads/2021/09/Rohit_Chopra_Pic-1024x1024.jpg 1024w, https://dsnews.com/wp-content/uploads/2021/09/Rohit_Chopra_Pic-150x150.jpg 150w, https://dsnews.com/wp-content/uploads/2021/09/Rohit_Chopra_Pic-768x768.jpg 768w, https://dsnews.com/wp-content/uploads/2021/09/Rohit_Chopra_Pic-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/09/Rohit_Chopra_Pic.jpg 1043w" sizes="(max-width: 227px) 100vw, 227px" />On Thursday afternoon, the U.S. Senate, in a tight 50-48 vote, approved the nomination of Rohit Chopra as the new Director of the Consumer Financial Protection Bureau (CFPB).</p>
<p>Chopra will assume the role of Director from Acting Director Dave Uejio, who was named to his position by President Biden on January 20, 2021.</p>
<p>As CFPB Director, Chopra will oversee a $600 million budget and 1,600-member workforce dedicated to protecting consumers from unfair, deceptive, and abusive practices in the financial marketplace. Currently, the CFPB supervises more than 150 depository institutions with assets totaling more than $10 billion. The CFPB also supervises mortgage originators and servicers, and payday lenders, as well as companies from the consumer reporting, consumer debt collection, student loan servicing, international money transfer, and automobile financing financial marketplaces.</p>
<p>“There is no better person to lead the Consumer Financial Protection Bureau at this time than Rohit Chopra, who helped establish the foundation for the CFPB in the aftermath of the 2008 financial crisis,” said Congresswoman Maxine Waters, Chairwoman of the House Committee on Financial Services. “In 2011, he joined the agency and served as the first Student Loan Ombudsman, working tirelessly to protect student borrowers. More recently, as a Commissioner on the Federal Trade Commission, he has fought for consumers against predatory actors and helped to scrutinize anti-competitive industries, like Big Tech.”</p>
<p>Chopra served as CFPB Assistant Director and was its first Student Loan Ombudsman before he was nominated to serve as Chairman of the Federal Trade Commission (FTC) in 2018.</p>
<p>During his tenure at the FTC, he pushed for aggressive remedies against lawbreaking companies, especially repeat offenders, and has worked to reverse the FTC’s reliance on no-money, no-fault settlements.</p>
<p>After the passage of the Dodd-Frank Wall Street Reform and Consumer Protection Act, Chopra joined the Department of the Treasury to launch the CFPB. He then served as Assistant Director of the CFPB, overseeing the agency’s student loan agenda.</p>
<p>As the CFPB’s Student Loan Ombudsman, Chopra led efforts to spur competition in the student loan financing market, develop new tools for students and student loan borrowers to make smarter decisions, and secure hundreds of millions of dollars in refunds for borrowers victimized by unlawful conduct by loan servicers, debt collectors, and for-profit college chains.</p>
<p>Chopra later served as Special Advisor to the Secretary of Education to advance the Department’s efforts to improve student loan servicing, reduce unnecessary defaults, and bolster enforcement. He was also a Senior Fellow at the Consumer Federation of America, where he focused on consumer protection issues facing young people and military families, and a Visiting Fellow at the Roosevelt Institute.</p>
<p>Chopra is the recipient of multiple awards for his public service and contributions to the field of consumer finance. Prior to entering government, Chopra worked at McKinsey &amp; Company, a global management consulting firm, where he worked in the financial services, health care, and consumer technology sectors.</p>
<p>He holds a BA from Harvard University, and an MBA from the Wharton School at the University of Pennsylvania, and was the recipient of a Fulbright Fellowship.</p>
<p>“Congratulations on your confirmation as Director of the @CFPB, Rohit @ChopraFTC!” said <a href="https://twitter.com/SenWarren/status/1443680819567120388">Sen. Elizabeth Warren via Twitter</a>. “I worked closely with Rohit to set up the CFPB and fight for America's students. He is a terrific champion for consumers and will be a fearless leader of the Bureau. Let’s get to work!”</p>
<p>Rep. Waters added, “At a time when consumers need a strong watchdog, Mr. Chopra will be an advocate for working families. So, I congratulate Mr. Chopra on his confirmation and as Chairwoman of the Financial Services Committee, I look forward to working with him closely to better protect consumers.”</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://dsnews.com/tag/consumer-federation-of-america" rel="tag">Consumer Federation of America</a> <a href="https://dsnews.com/tag/consumer-financial-protection-bureau-cfpb" rel="tag">Consumer Financial Protection Bureau (CFPB)</a> <a href="https://dsnews.com/tag/dave-uejio" rel="tag">Dave Uejio</a> <a href="https://dsnews.com/tag/elizabeth-warren" rel="tag">Elizabeth Warren</a> <a href="https://dsnews.com/tag/federal-trade-commission" rel="tag">Federal Trade Commission</a> <a href="https://dsnews.com/tag/maxine-waters" rel="tag">Maxine Waters</a> <a href="https://dsnews.com/tag/mckinsey-company" rel="tag">McKinsey &amp; Company</a> <a href="https://dsnews.com/tag/rohit-chopra" rel="tag">Rohit Chopra</a> <a href="https://dsnews.com/tag/u-s-senate" rel="tag">U.S. Senate</a></span>				<span style="display:none" class="updated">2021-09-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://dsnews.com/author/eric-peck" title="Posts by Eric C. Peck" rel="author">Eric C. Peck</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head" data-text="Senate Confirms Rohit Chopra as CFPB Head" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head&amp;media=https://dsnews.com/wp-content/uploads/2021/01/cfpb_building-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://dsnews.com/tag/consumer-federation-of-america" rel="tag">Consumer Federation of America</a> <a href="https://dsnews.com/tag/consumer-financial-protection-bureau-cfpb" rel="tag">Consumer Financial Protection Bureau (CFPB)</a> <a href="https://dsnews.com/tag/dave-uejio" rel="tag">Dave Uejio</a> <a href="https://dsnews.com/tag/elizabeth-warren" rel="tag">Elizabeth Warren</a> <a href="https://dsnews.com/tag/federal-trade-commission" rel="tag">Federal Trade Commission</a> <a href="https://dsnews.com/tag/maxine-waters" rel="tag">Maxine Waters</a> <a href="https://dsnews.com/tag/mckinsey-company" rel="tag">McKinsey &amp; Company</a> <a href="https://dsnews.com/tag/rohit-chopra" rel="tag">Rohit Chopra</a> <a href="https://dsnews.com/tag/u-s-senate" rel="tag">U.S. Senate</a></p>

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://dsnews.com/daily-dose/09-30-2021/homes-continue-to-outprice-millennial-and-first-time-buyers" rel="prev"><span>Previous:</span> Homes Continue to Outprice Millennial and First-Time Buyers</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://dsnews.com/author/eric-peck">Eric C. Peck</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img alt='' src='https://dsnews.com/wp-content/uploads/2021/02/avatar_user_9192399_1614037473-75x75.jpg' srcset='https://dsnews.com/wp-content/uploads/2021/02/avatar_user_9192399_1614037473-150x150.jpg 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></div> 
        <div class="author-description">
        Eric C. Peck has 20-plus years’ experience covering the mortgage industry, he most recently served as Editor-in-Chief for The Mortgage Press and National Mortgage Professional Magazine. Peck graduated from the New York Institute of Technology where he received his B.A. in Communication Arts/Media. After graduating, he began his professional career with Videography Magazine before landing in the mortgage space. Peck has edited three published books and has served as Copy Editor for Entrepreneur.com.</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		
		

   

         
					

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/09-30-2021/homes-continue-to-outprice-millennial-and-first-time-buyers" title="Permalink to Homes Continue to Outprice Millennial and First-Time Buyers" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_370851831-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_370851831-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_370851831-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/09-30-2021/homes-continue-to-outprice-millennial-and-first-time-buyers" title="Permalink to Homes Continue to Outprice Millennial and First-Time Buyers" rel="bookmark">Homes Continue to Outprice Millennial and First-Time Buyers</a></h3>
				<p class="post-meta"><span class="tie-date">4 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/09-30-2021/freddie-mac-sagent-digital-servicing" title="Permalink to Webinar: Freddie Mac, Sagent Discuss Digital Servicing" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/08/DSNews-Webinar-Web-Ads-Freddie-Mac_SQUARE-1-300x160.gif" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/09-30-2021/freddie-mac-sagent-digital-servicing" title="Permalink to Webinar: Freddie Mac, Sagent Discuss Digital Servicing" rel="bookmark">Webinar: Freddie Mac, Sagent Discuss Digital Servicing</a></h3>
				<p class="post-meta"><span class="tie-date">5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/09-30-2021/vermont-flooding-victims-receive-federal-disaster-assistance" title="Permalink to Vermont Flooding Victims Receive Federal Disaster Assistance" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_186447201-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_186447201-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_186447201-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/09-30-2021/vermont-flooding-victims-receive-federal-disaster-assistance" title="Permalink to Vermont Flooding Victims Receive Federal Disaster Assistance" rel="bookmark">Vermont Flooding Victims Receive Federal Disaster Assistance</a></h3>
				<p class="post-meta"><span class="tie-date">7 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/09-30-2021/corelogic-acquires-next-gear-solutions" title="Permalink to CoreLogic Acquires Next Gear Solutions" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_179531820-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_179531820-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_179531820-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/09-30-2021/corelogic-acquires-next-gear-solutions" title="Permalink to CoreLogic Acquires Next Gear Solutions" rel="bookmark">CoreLogic Acquires Next Gear Solutions</a></h3>
				<p class="post-meta"><span class="tie-date">7 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/09-29-2021/wildfire-report-finds-idaho-wyoming-at-disproportionate-economic-risk-for-wildfire" title="Permalink to Wildfire Report Finds Idaho, Wyoming at Disproportionate Economic Risk for Wildfire" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2018/08/La_Tuna_fire_and_cityscape_1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Wildfire resiliency" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2018/08/La_Tuna_fire_and_cityscape_1-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2018/08/La_Tuna_fire_and_cityscape_1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/09-29-2021/wildfire-report-finds-idaho-wyoming-at-disproportionate-economic-risk-for-wildfire" title="Permalink to Wildfire Report Finds Idaho, Wyoming at Disproportionate Economic Risk for Wildfire" rel="bookmark">Wildfire Report Finds Idaho, Wyoming at Disproportionate Economic Risk for Wildfire</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/09-29-2021/demand-for-second-homes-fell-19-yoy-in-august" title="Permalink to Demand for Second Homes Fell 19% YoY in August" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_309366022-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_309366022-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_309366022-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/09-29-2021/demand-for-second-homes-fell-19-yoy-in-august" title="Permalink to Demand for Second Homes Fell 19% YoY in August" rel="bookmark">Demand for Second Homes Fell 19% YoY in August</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://dsnews.com/wp-content/uploads/2017/09/trending-topics.png" alt="Trending Topics"/></div></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head" title="Permalink to Senate Confirms Rohit Chopra as CFPB Head" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/01/cfpb_building-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/01/cfpb_building-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/01/cfpb_building-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/09-30-2021/senate-confirms-rohit-chopra-as-cfpb-head">Senate Confirms Rohit Chopra as CFPB Head</a></h3>
	 <span class="date"><span class="tie-date">3 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/09-30-2021/homes-continue-to-outprice-millennial-and-first-time-buyers" title="Permalink to Homes Continue to Outprice Millennial and First-Time Buyers" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_370851831-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_370851831-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_370851831-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/09-30-2021/homes-continue-to-outprice-millennial-and-first-time-buyers">Homes Continue to Outprice Millennial and First-Time Buyers</a></h3>
	 <span class="date"><span class="tie-date">4 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/09-30-2021/freddie-mac-sagent-digital-servicing" title="Permalink to Webinar: Freddie Mac, Sagent Discuss Digital Servicing" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/08/DSNews-Webinar-Web-Ads-Freddie-Mac_SQUARE-1-70x70.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/08/DSNews-Webinar-Web-Ads-Freddie-Mac_SQUARE-1-70x70.gif 70w, https://dsnews.com/wp-content/uploads/2021/08/DSNews-Webinar-Web-Ads-Freddie-Mac_SQUARE-1-150x150.gif 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/09-30-2021/freddie-mac-sagent-digital-servicing">Webinar: Freddie Mac, Sagent Discuss Digital Servicing</a></h3>
	 <span class="date"><span class="tie-date">5 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/09-30-2021/vermont-flooding-victims-receive-federal-disaster-assistance" title="Permalink to Vermont Flooding Victims Receive Federal Disaster Assistance" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_186447201-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_186447201-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_186447201-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/09-30-2021/vermont-flooding-victims-receive-federal-disaster-assistance">Vermont Flooding Victims Receive Federal Disaster Assistance</a></h3>
	 <span class="date"><span class="tie-date">7 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/09-30-2021/corelogic-acquires-next-gear-solutions" title="Permalink to CoreLogic Acquires Next Gear Solutions" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_179531820-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_179531820-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_179531820-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/09-30-2021/corelogic-acquires-next-gear-solutions">CoreLogic Acquires Next Gear Solutions</a></h3>
	 <span class="date"><span class="tie-date">7 hours ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-1"><div class="g-single a-230"><a class="gofollow" data-track="MjMwLDEsMSw2MA==" href="https://www.eclarifire.com/loss-mitigation-workflow.aspx?utm_campaign=DSNews-Ad&utm_source=DSNews&utm_medium=2021-09-Website-Ad" target="_blank" rel="noopener"><img src="https://dsnews.com/wp-content/uploads/2021/08/DSNews.com-Clarifire-Sep.-2021-LARGE-SQUARE.jpg" /></a></div></div></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C7165CF33CB3FC623B2675F88059086B60787332A4ECE7EB955BDD45E14D7D17CE546CD3AE1B4E2CF93586E4BD2A7E280">	
<div id="mc_embed_signup">
<h2 style="text-align: left">Sign up for DS News Daily</h2>	
</div>
 
<p>
    <br />
    <input id="fieldEmail" name="cm-gututu-gututu" type="email" class="js-cm-email-input" placeholder="Email Address"
    required />
</p>
<p>
<button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit">Subscribe</button>
</p>
</form>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mail Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Corporate Office:</strong><br/>
1349 Empire Central Drive<br/>
Suite 900<br/>
Dallas, Texas 75247
</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Call Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>By Phone:</strong><br/>
Phone: 214.525.6700
</p></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Email Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Email Address: <a href="mailto:editor@dsnews.com">editor@dsnews.com</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://dsnews.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/dsnewsdaily/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/DSNewsDaily" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/433909/" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			DSNews.com copyright 2021 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://dsnews.com/daily-dose/09-29-2021/enact-names-its-board-of-directors">
					<img width="2048" height="1154" src="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_106410999-scaled.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_106410999-scaled.jpeg 2048w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_106410999-300x169.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_106410999-1024x577.jpeg 1024w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_106410999-768x433.jpeg 768w, https://dsnews.com/wp-content/uploads/2021/09/AdobeStock_106410999-1536x865.jpeg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://dsnews.com/daily-dose/09-29-2021/enact-names-its-board-of-directors" rel="bookmark">Enact Names Its Board of Directors</a></h2>
			<p>After recently completing its initial IPO, private mortgage insurance provider names its governing body, entrusted with setting corporate management and oversight policies. </p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-158918, #hwp-158918 a, #hwp-158918 i, #hwp-158918 .holler-inside, #hwp-158918 .holler-title { color:  !important; }
            #hwp-158918.hwp-template-4 { border-top-color: #1e73be; }
            #hwp-158918, #hwp-158918 .hwp-first-row { background-color: #ffffff }
            #hwp-158918 .hwp-email-btn, #hwp-158918 .hwp-progress > span, #hwp-158918 .hwp-email-btn { background-color: #1e73be }
                                    </style>

            <div id="hwp-bd-158918" data-id="158918" class="hwp-backdrop hwp-hide"></div>

            <div id="hwp-158918" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">

                <div class="hwp-close"><i class="hwp-icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Your Daily Dose of DS News</h2>

                
                <div class="hwp-row hwp-first-row">

                    Get the news you need, when you need it.

<strong>Subscribe to the Daily Dose of <em>DS News</em></strong> to receive each day’s most important default servicing news and market information, absolutely free of charge.

<a href="https://confirmsubscription.com/h/j/C69BD9978A0BE158"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" style="display: inline-block; width: 100%;" type="submit">Subscribe to the Daily Dose</button></a>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>

                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

            
            </div>
            <div id="reading-position-indicator"></div><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='holler-js-js-extra'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/dsnews.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"2d0d51ff5c","expires":"999","isMobile":"","disable_tracking":"","active":["158918"],"emailErr":"Please enter a valid email address.","158918":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"new","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing the Daily Dose of DS News.","display_when":"delay","delay":"30","showSettings":"hide_for","hideForDays":"30","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"#ffffff","btnColor1":"#1e73be","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js' id='holler-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4749; window.ASL.min_script_src = ["https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>
