<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC"/>
<meta property="og:description" content="Janet Loriot recently sat down with DS News to discuss how the servicing industry has changed over the past 18 months and what lies ahead on the other side."/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21.png"/>
<meta property="og:image:width" content="962"/>
<meta property="og:image:height" content="648"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2021-12-13 16:14:54"/>
<meta property="og:article:modified_time" content="2021-12-13 17:06:36"/>
<meta property="og:article:tag" content="back office"/>
<meta property="og:article:tag" content="Bank of America"/>
<meta property="og:article:tag" content="Compliance"/>
<meta property="og:article:tag" content="customer service"/>
<meta property="og:article:tag" content="default"/>
<meta property="og:article:tag" content="Delinquencies"/>
<meta property="og:article:tag" content="Housing Boom"/>
<meta property="og:article:tag" content="Janet Loriot"/>
<meta property="og:article:tag" content="Key Bank"/>
<meta property="og:article:tag" content="SWBC"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC"/>
<meta name="twitter:description" content="Janet Loriot recently sat down with DS News to discuss how the servicing industry has changed over the past 18 months and what lies ahead on the other side."/>
<meta name="twitter:image" content="https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21.png"/>
<meta name="author" content="David Wharton"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC - DSNews</title>
	<meta name="description" content="Loriot recently sat down with DS News to discuss how the servicing industry has changed over the past 18 months and what lies ahead on the other side." />
	<link rel="canonical" href="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc" />
	<meta property="og:url" content="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc" />
	<meta property="og:site_name" content="DSNews" />
	<meta property="article:publisher" content="https://www.facebook.com/dsnewsdaily/" />
	<meta property="article:published_time" content="2021-12-13T22:14:54+00:00" />
	<meta property="article:modified_time" content="2021-12-13T23:06:36+00:00" />
	<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21.png" />
	<meta property="og:image:width" content="962" />
	<meta property="og:image:height" content="648" />
	<meta name="twitter:creator" content="@DSNewsDaily" />
	<meta name="twitter:site" content="@DSNewsDaily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Wharton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dsnews.com/#organization","name":"DS News","url":"https://dsnews.com/","sameAs":["https://www.facebook.com/dsnewsdaily/","https://www.linkedin.com/company/433909/","https://twitter.com/DSNewsDaily"],"logo":{"@type":"ImageObject","@id":"https://dsnews.com/#logo","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2018/11/J15lvgVo_400x400.jpeg","contentUrl":"https://dsnews.com/wp-content/uploads/2018/11/J15lvgVo_400x400.jpeg","width":400,"height":400,"caption":"DS News"},"image":{"@id":"https://dsnews.com/#logo"}},{"@type":"WebSite","@id":"https://dsnews.com/#website","url":"https://dsnews.com/","name":"DSNews","description":"The homepage of the servicing industry","publisher":{"@id":"https://dsnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dsnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#primaryimage","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21.png","contentUrl":"https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21.png","width":962,"height":648},{"@type":"WebPage","@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#webpage","url":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc","name":"The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC - DSNews","isPartOf":{"@id":"https://dsnews.com/#website"},"primaryImageOfPage":{"@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#primaryimage"},"datePublished":"2021-12-13T22:14:54+00:00","dateModified":"2021-12-13T23:06:36+00:00","description":"Loriot recently sat down with DS News to discuss how the servicing industry has changed over the past 18 months and what lies ahead on the other side.","breadcrumb":{"@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc"]}]},{"@type":"BreadcrumbList","@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dsnews.com/"},{"@type":"ListItem","position":2,"name":"The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC"}]},{"@type":"Article","@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#article","isPartOf":{"@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#webpage"},"author":{"@id":"https://dsnews.com/#/schema/person/06ab319e5aec66cff67a3649c19065b2"},"headline":"The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC","datePublished":"2021-12-13T22:14:54+00:00","dateModified":"2021-12-13T23:06:36+00:00","mainEntityOfPage":{"@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#webpage"},"wordCount":656,"publisher":{"@id":"https://dsnews.com/#organization"},"image":{"@id":"https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc#primaryimage"},"thumbnailUrl":"https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21.png","keywords":["back office","Bank of America","Compliance","customer service","default","Delinquencies","Housing Boom","Janet Loriot","Key Bank","SWBC"],"articleSection":["Daily Dose","Featured","Print Features","Servicing"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dsnews.com/#/schema/person/06ab319e5aec66cff67a3649c19065b2","name":"David Wharton","image":{"@type":"ImageObject","@id":"https://dsnews.com/#personlogo","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2019/07/avatar_user_9192368_1563543935-96x96.jpg","contentUrl":"https://dsnews.com/wp-content/uploads/2019/07/avatar_user_9192368_1563543935-96x96.jpg","caption":"David Wharton"},"description":"David Wharton, Editor-in-Chief at the Five Star Institute, is a graduate of the University of Texas at Arlington, where he received his B.A. in English and minored in Journalism. Wharton has over 17 years' experience in journalism and previously worked at Thomson Reuters, a multinational mass media and information firm, as Associate Content Editor, focusing on producing media content related to tax and accounting principles and government rules and regulations for accounting professionals. Wharton has an extensive and diversified portfolio of freelance material, with published contributions in both online and print media publications. Wharton and his family currently reside in Arlington, Texas. He can be reached at David.Wharton@thefivestar.com.","url":"https://dsnews.com/author/david-wharton"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Feed" href="https://dsnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Comments Feed" href="https://dsnews.com/comments/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-151766503-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dsnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//dsnews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dsnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://dsnews.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dsnews.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://dsnews.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dsnews.com","hash_tracking":"false","ua":"UA-151766503-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts","ID":186986,"token":"21571292e1","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dsnews.com/wp-json/wp/v2/posts/186986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://dsnews.com/?p=186986' />
<link rel="alternate" type="application/json+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F12-13-2021%2Fjanet-loriot-swbc" />
<link rel="alternate" type="text/xml+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F12-13-2021%2Fjanet-loriot-swbc&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.47.0" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="author" href="" /><link rel="shortcut icon" href="https://dsnews.com/wp-content/uploads/2018/10/favicon.jpg" title="Favicon" /><meta property="og:title" content="The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
This piece originally appeared in the December 2021 edition of DS News magazine, online now.
With..."/>
<meta property="og:url" content="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc"/>
<meta property="og:site_name" content="DSNews"/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21-620x330.png" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://dsnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://dsnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://dsnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
background-repeat:no-repeat !important; 
}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#eb0726 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#eb0726 !important;}
	#main-nav,.top-nav {border-bottom-color: #eb0726;}
	.cat-box , .footer-bottom .container{border-top-color: #eb0726;}
.wrapper{background:#ffffff     ;}

.ribbon-h-2 img:nth-of-type(2) {
/*display: none;*/
}

</style>



<script type="application/ld+json">
 { 
 "@context" : "http://schema.org",
 "@type" : "Organization",
 "name" : "DS News",
 "url" : "https://dsnews.com/",
 "logo": "https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png",
 "sameAs" : [ 
 "https://www.facebook.com/dsnewsdaily/",
 "https://twitter.com/DSNewsDaily",
 "https://www.linkedin.com/company/433909/"
 ]
 }
 </script>

<!-- <script src = "https://www.dsnews.com/wp-content/themes/jarida-dsn/js/jquery.li-scroller.1.0.js"></script>
<link rel="stylesheet" type="text/css" href="https://www.dsnews.com/wp-content/themes/jarida-dsn/css/li-scroller.css">  -->
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3810739209230218" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 50px;
						height: 50px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						.asl_m, .asl_m .probox {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						.asl_m .probox svg {
							fill: rgb(221, 221, 221) !important;
						}
						.asl_m .probox .innericon {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						div.asl_m.asl_w {
							border:1px none rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
							box-shadow: none !important;
						}
						div.asl_m.asl_w .probox {border: none !important;}
					
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-2');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-186986 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-4"><div class="g-single a-244"><a class="gofollow" data-track="MjQ0LDQsMSw2MA==" href="https://fivestarglobal.swoogo.com/USDAREO"><img src="https://dsnews.com/wp-content/uploads/2021/12/Dawson_Web-Ads_LEADERBOARD.jpg" /></a></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="DSNews" href="https://dsnews.com/">
					<img src="https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png" alt="DSNews" /><strong>DSNews The homepage of the servicing industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://dsnews.com/">Home</a></li>
<li id="menu-item-176150" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/ds5-videos">Media</a>
<ul class="sub-menu">
	<li id="menu-item-183644" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/ds5-videos">DS5</a></li>
	<li id="menu-item-183645" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/tag/webinars">Webinars</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-24" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://dsnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/foreclosure">Foreclosure</a></li>
	<li id="menu-item-26" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/government">Government</a></li>
	<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/loss-mitigation">Loss Mitigation</a></li>
	<li id="menu-item-28" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/market-studies">Market Studies</a></li>
	<li id="menu-item-29" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/reo">REO</a></li>
	<li id="menu-item-30" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/secondary-market">Secondary Market</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-49524" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/commentary">Commentary</a></li>
<li id="menu-item-121" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.dsnews.com/h">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-49355" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/print-features">Print Features</a></li>
	<li id="menu-item-147640" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-130634" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Digital Archive</a></li>
	<li id="menu-item-55960" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-157832" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com/events-2">Events</a></li>
<li id="menu-item-49072" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/guides">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-62483" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-62484" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-143805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Asset-Management-Tools-Guide.pdf">Best in Asset Management</a></li>
	<li id="menu-item-169091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Compliance-Guide-May-2021.pdf">Best in Compliance Spotlight</a></li>
	<li id="menu-item-186286" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/11/026_DSN_OCT21.pdf">Best in Customer Service Tools</a></li>
	<li id="menu-item-143810" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/07/DS-News-July-guide.pdf">Best in Default Technology</a></li>
	<li id="menu-item-161673" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/May-2020-Guide.pdf">Best in Loss-Mit Tech &#038; Services</a></li>
	<li id="menu-item-143809" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-News-October-2020-Best-in-Prop-Pres.pdf">Best in Property Preservation</a></li>
	<li id="menu-item-143806" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-August-2020-Best-in-Property-Valuation.pdf">Best in Property Valuation Guide</a></li>
	<li id="menu-item-164279" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-Feb-2021-Servicing-Tools.pdf">Best in Servicing Tools Guide</a></li>
	<li id="menu-item-143804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-November-2020-Best-in-Title.pdf">Best in Title</a></li>
	<li id="menu-item-164292" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-March-2021-SFR.pdf">Best in SFR Investments</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-160370" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-49136" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-57290" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-160648" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/media-kit">Media Kit</a></li>
	<li id="menu-item-185834" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/meet-our-team">Meet Our Team</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly1"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle1"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent1"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_12">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
                    <p class='showmore'>
            <a>More results...</a>
        </p>
        
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://dsnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://dsnews.com/category/daily-dose">Daily Dose</a></span> / <span class="current">The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC</span></div>
		
		       
        <a href="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://dsnews.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
        
		
		<article id="the-post" class="post-listing post-186986 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-print-features category-servicing tag-back-office tag-bank-of-america tag-compliance tag-customer-service tag-default tag-delinquencies tag-housing-boom tag-janet-loriot tag-key-bank tag-swbc magazine-report-fields-journal">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://dsnews.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://dsnews.com/category/featured" rel="category tag">Featured</a>, <a href="https://dsnews.com/category/print-features" rel="category tag">Print Features</a>, <a href="https://dsnews.com/category/servicing" rel="category tag">Servicing</a></span>
	
		
	 <span class="tie-date">1 day ago</span>	
<span class="post-views">178 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p style="text-align: center;"><img loading="lazy" class="alignnone wp-image-186987 " src="https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21.png" alt="" width="802" height="540" srcset="https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21.png 962w, https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21-300x202.png 300w, https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21-768x517.png 768w" sizes="(max-width: 802px) 100vw, 802px" /></p>
<p style="text-align: center;"><em>This piece originally appeared in the December 2021 edition of </em>DS News<em> magazine, <a href="http://digital.dsnews.com/ds-news-2/ds-news-december-2021" target="_blank" rel="noopener">online now</a>.</em></p>
<p>With more than 20 years of management experience in the financial services sector, <a href="https://www.linkedin.com/in/janet-loriot-0a30096/" target="_blank" rel="noopener">Janet Loriot</a> has worked with numerous contact center business units throughout banking and finance, including sales, customer service, default, compliance, back office, and others. She currently serves as EVP of the Financial Institution Group at <a href="https://www.swbc.com/" target="_blank" rel="noopener">SWBC</a>. There, she manages all their operations for both the insurance tracking business and their collections operations. Loriot previously held positions at Bank of America and Key Bank.</p>
<p>Loriot recently spoke with <em>DS News</em> about how to prepare for the other side of the housing boom and possible rises in delinquency, how collections have changed in the last several years, and what tools work best for self-service collections.</p>
<p><em>Editor’s note: A version of this interview previously appeared in an episode of <a href="https://vimeo.com/616328804/ebc79e00de" target="_blank" rel="noopener">Five Star’s DS5: Inside the Industry webcast</a>.</em></p>
<p><strong>This has been a challenging 18-month period for the housing industry. How is SWBC preparing for the “other side” of this housing boom and for possible rises delinquency spikes?<br />
</strong>That’s exactly right. With the housing boom and where it’s been, all the focus has been on the origination side, but we know on the other side of this, the delinquency is going to go up. One of the things that we’ve been focusing on is in our collection space, making sure that we’re prepared to handle the influx of volume that’s going to come from our mortgage partners when that delinquency does rise. We know many of our mortgage partners are going to start to shift their resources internally to more of the mid stage collections, where they need to understand what the customer is planning to do long term with their home. Do they want to stay in the home? Because of that volume, they’re not going to be able to handle the very early stage of those collections, when the customer first misses a payment and that sort of thing. So, SWBC is preparing to help our clients by outsourcing some of those early-stage collections to us.</p>
<p>Also, the industry is shifting in terms of what we call “compassionate collections.” Much of the industry is now geared towards allowing customers to self-serve and handle their delinquency in the early stages by themselves, without necessarily having to talk to a live collector. A lot of our partners are outsourcing that part of it to us because we have the technology to enable them to do that sort of compassionate collections.</p>
<p><strong>How are technology and tools changing how the industry can approach that early-stage, self-service aspect of collections?<br />
</strong>SWBC has partnered with FICO to bring an omnichannel solution to our clients. This allows the customers to self-service through an IVR, a web channel, and as a texting solution. So, they get text, email, and IVR calls, and all those options point the customer to a self-service option where they’re able to make a payment, do a “promise to pay,” or simply let us know that they just made the payment.</p>
<p><strong>Looking beyond the near-term, what are some areas on the collections front where there is unrealized potential and a need to innovate?<br />
</strong>One of the things that we’re also looking at right now is, when the customer chooses to make a payment—whether it’s through text or email—we want to make it a simple solution for the client to implement this product. We will have what we call a “web collect tool” that will allow us to white-brand a payment solution for each of our clients and allow the customer to self-service without having to do heavy IT lifting on the client side. It’s an easy way to enable that compassionate collections without making it difficult on the client side to implement the solution.</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://dsnews.com/tag/back-office" rel="tag">back office</a> <a href="https://dsnews.com/tag/bank-of-america" rel="tag">Bank of America</a> <a href="https://dsnews.com/tag/compliance" rel="tag">Compliance</a> <a href="https://dsnews.com/tag/customer-service" rel="tag">customer service</a> <a href="https://dsnews.com/tag/default" rel="tag">default</a> <a href="https://dsnews.com/tag/delinquencies" rel="tag">Delinquencies</a> <a href="https://dsnews.com/tag/housing-boom" rel="tag">Housing Boom</a> <a href="https://dsnews.com/tag/janet-loriot" rel="tag">Janet Loriot</a> <a href="https://dsnews.com/tag/key-bank" rel="tag">Key Bank</a> <a href="https://dsnews.com/tag/swbc" rel="tag">SWBC</a></span>				<span style="display:none" class="updated">2021-12-13</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://dsnews.com/author/david-wharton" title="Posts by David Wharton" rel="author">David Wharton</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc" data-text="The Exchange: Janet Loriot, EVP, The Financial Institution Group, SWBC" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://dsnews.com/daily-dose/12-13-2021/janet-loriot-swbc&amp;media=https://dsnews.com/wp-content/uploads/2021/12/Loriot_DSNews_12_13_21-620x330.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://dsnews.com/tag/back-office" rel="tag">back office</a> <a href="https://dsnews.com/tag/bank-of-america" rel="tag">Bank of America</a> <a href="https://dsnews.com/tag/compliance" rel="tag">Compliance</a> <a href="https://dsnews.com/tag/customer-service" rel="tag">customer service</a> <a href="https://dsnews.com/tag/default" rel="tag">default</a> <a href="https://dsnews.com/tag/delinquencies" rel="tag">Delinquencies</a> <a href="https://dsnews.com/tag/housing-boom" rel="tag">Housing Boom</a> <a href="https://dsnews.com/tag/janet-loriot" rel="tag">Janet Loriot</a> <a href="https://dsnews.com/tag/key-bank" rel="tag">Key Bank</a> <a href="https://dsnews.com/tag/swbc" rel="tag">SWBC</a></p>

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://dsnews.com/daily-dose/12-13-2021/cfpb-latest-report" rel="prev"><span>Previous:</span> CFPB Examines Servicer Practices in Latest Report</a></div>
			<div class="post-next"><a href="https://dsnews.com/daily-dose/12-13-2021/record-increase-high" rel="next"><span>Next:</span> Title Insurance Volume Sees Record High Increase</a></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://dsnews.com/author/david-wharton">David Wharton</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img alt='' src='https://dsnews.com/wp-content/uploads/2019/07/avatar_user_9192368_1563543935-75x75.jpg' srcset='https://dsnews.com/wp-content/uploads/2019/07/avatar_user_9192368_1563543935-150x150.jpg 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></div> 
        <div class="author-description">
        David Wharton, Editor-in-Chief at the Five Star Institute, is a graduate of the University of Texas at Arlington, where he received his B.A. in English and minored in Journalism. Wharton has over 17 years' experience in journalism and previously worked at Thomson Reuters, a multinational mass media and information firm, as Associate Content Editor, focusing on producing media content related to tax and accounting principles and government rules and regulations for accounting professionals. Wharton has an extensive and diversified portfolio of freelance material, with published contributions in both online and print media publications. Wharton and his family currently reside in Arlington, Texas. He can be reached at David.Wharton@thefivestar.com.</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		
		

   

         
					

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-14-2021/kentucky-disaster-relief" title="Permalink to GoFundMe Established for Kentucky Tornado Victims" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/12/MicrosoftTeams-image-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="caring hands" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/MicrosoftTeams-image-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2021/12/MicrosoftTeams-image-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-14-2021/kentucky-disaster-relief" title="Permalink to GoFundMe Established for Kentucky Tornado Victims" rel="bookmark">GoFundMe Established for Kentucky Tornado Victims</a></h3>
				<p class="post-meta"><span class="tie-date">9 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-14-2021/national-mortgage" title="Permalink to National Mortgage Delinquency Rate Drops Again" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/01/Foreclosure-sign-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/01/Foreclosure-sign-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2021/01/Foreclosure-sign-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-14-2021/national-mortgage" title="Permalink to National Mortgage Delinquency Rate Drops Again" rel="bookmark">National Mortgage Delinquency Rate Drops Again</a></h3>
				<p class="post-meta"><span class="tie-date">10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-14-2021/exchange-rawls-xome" title="Permalink to The Exchange: Mike Rawls, CEO, Xome" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212-1024x545.jpg 1024w, https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212-768x409.jpg 768w, https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212-620x330.jpg 620w, https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212.jpg 1240w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-14-2021/exchange-rawls-xome" title="Permalink to The Exchange: Mike Rawls, CEO, Xome" rel="bookmark">The Exchange: Mike Rawls, CEO, Xome</a></h3>
				<p class="post-meta"><span class="tie-date">10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-14-2021/property-tax-rise" title="Permalink to Property Tax Increases Force Rise in Foreclosure Rates" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_12743167-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_12743167-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_12743167-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-14-2021/property-tax-rise" title="Permalink to Property Tax Increases Force Rise in Foreclosure Rates" rel="bookmark">Property Tax Increases Force Rise in Foreclosure Rates</a></h3>
				<p class="post-meta"><span class="tie-date">12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/featured/12-14-2021/biden-nominates" title="Permalink to Biden Nominates Acting Director Thompson to Head FHFA" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2020/12/FHFA_HQ_03_21_19_2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/12/FHFA_HQ_03_21_19_2-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2020/12/FHFA_HQ_03_21_19_2-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/featured/12-14-2021/biden-nominates" title="Permalink to Biden Nominates Acting Director Thompson to Head FHFA" rel="bookmark">Biden Nominates Acting Director Thompson to Head FHFA</a></h3>
				<p class="post-meta"><span class="tie-date">14 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-13-2021/disaster-assistance-kentucky" title="Permalink to Biden Grants Disaster Assistance for Kentucky Tornado Survivors" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_261868382-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_261868382-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_261868382-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-13-2021/disaster-assistance-kentucky" title="Permalink to Biden Grants Disaster Assistance for Kentucky Tornado Survivors" rel="bookmark">Biden Grants Disaster Assistance for Kentucky Tornado Survivors</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://dsnews.com/wp-content/uploads/2017/09/trending-topics.png" alt="Trending Topics"/></div></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-14-2021/kentucky-disaster-relief" title="Permalink to GoFundMe Established for Kentucky Tornado Victims" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/12/MicrosoftTeams-image-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="caring hands" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/MicrosoftTeams-image-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/12/MicrosoftTeams-image-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-14-2021/kentucky-disaster-relief">GoFundMe Established for Kentucky Tornado Victims</a></h3>
	 <span class="date"><span class="tie-date">9 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-14-2021/national-mortgage" title="Permalink to National Mortgage Delinquency Rate Drops Again" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/01/Foreclosure-sign-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/01/Foreclosure-sign-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/01/Foreclosure-sign-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-14-2021/national-mortgage">National Mortgage Delinquency Rate Drops Again</a></h3>
	 <span class="date"><span class="tie-date">10 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-14-2021/exchange-rawls-xome" title="Permalink to The Exchange: Mike Rawls, CEO, Xome" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/12/DSN-DEC212-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-14-2021/exchange-rawls-xome">The Exchange: Mike Rawls, CEO, Xome</a></h3>
	 <span class="date"><span class="tie-date">10 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-14-2021/property-tax-rise" title="Permalink to Property Tax Increases Force Rise in Foreclosure Rates" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_12743167-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_12743167-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_12743167-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-14-2021/property-tax-rise">Property Tax Increases Force Rise in Foreclosure Rates</a></h3>
	 <span class="date"><span class="tie-date">12 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-13-2021/disaster-assistance-kentucky" title="Permalink to Biden Grants Disaster Assistance for Kentucky Tornado Survivors" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_261868382-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_261868382-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_261868382-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-13-2021/disaster-assistance-kentucky">Biden Grants Disaster Assistance for Kentucky Tornado Survivors</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-2"><div class="g-single a-245"><a class="gofollow" data-track="MjQ1LDIsMSw2MA==" href="https://fivestarglobal.swoogo.com/USDAREO"><img src="https://dsnews.com/wp-content/uploads/2021/12/Dawson_Web-Ads_SKYSCRAPER.jpg" /></a></div></div></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-1"><div class="g-single a-115"><a class="gofollow" data-track="MTE1LDEsMSw2MA==" href="https://mortgagediversitycouncil.com/" target="_blank" rel="noopener"><img src="https://dsnews.com/wp-content/uploads/2020/03/AMDC-Web-Ad_square-3.12.jpg"></a></div></div></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C7165CF33CB3FC623B2675F88059086B60787332A4ECE7EB955BDD45E14D7D17CE546CD3AE1B4E2CF93586E4BD2A7E280">	
<div id="mc_embed_signup">
<h2 style="text-align: left">Sign up for DS News Daily</h2>	
</div>
 
<p>
    <br />
    <input id="fieldEmail" name="cm-gututu-gututu" type="email" class="js-cm-email-input" placeholder="Email Address"
    required />
</p>
<p>
<button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit">Subscribe</button>
</p>
</form>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mail Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Corporate Office:</strong><br/>
1349 Empire Central Drive<br/>
Suite 900<br/>
Dallas, Texas 75247
</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Call Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>By Phone:</strong><br/>
Phone: 214.525.6700
</p></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Email Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Email Address: <a href="mailto:editor@dsnews.com">editor@dsnews.com</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://dsnews.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/dsnewsdaily/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/DSNewsDaily" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/433909/" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			DSNews.com copyright 2021 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://dsnews.com/daily-dose/12-13-2021/record-increase-high">
					<img width="2048" height="1365" src="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_303099624-scaled.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_303099624-scaled.jpeg 2048w, https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_303099624-300x200.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_303099624-1024x683.jpeg 1024w, https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_303099624-768x512.jpeg 768w, https://dsnews.com/wp-content/uploads/2021/12/AdobeStock_303099624-1536x1024.jpeg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://dsnews.com/daily-dose/12-13-2021/record-increase-high" rel="bookmark">Title Insurance Volume Sees Record High Increase</a></h2>
			<p>Q3 operating income totals for the title industry hit all-time highs, up more than 50% in 2021. </p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-158918, #hwp-158918 a, #hwp-158918 i, #hwp-158918 .holler-inside, #hwp-158918 .holler-title { color:  !important; }
            #hwp-158918.hwp-template-4 { border-top-color: #1e73be; }
            #hwp-158918, #hwp-158918 .hwp-first-row { background-color: #ffffff }
            #hwp-158918 .hwp-email-btn, #hwp-158918 .hwp-progress > span, #hwp-158918 .hwp-email-btn { background-color: #1e73be }
                                    </style>

            <div id="hwp-bd-158918" data-id="158918" class="hwp-backdrop hwp-hide"></div>

            <div id="hwp-158918" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">

                <div class="hwp-close"><i class="hwp-icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Your Daily Dose of DS News</h2>

                
                <div class="hwp-row hwp-first-row">

                    Get the news you need, when you need it.

<strong>Subscribe to the Daily Dose of <em>DS News</em></strong> to receive each day’s most important default servicing news and market information, absolutely free of charge.

<a href="https://confirmsubscription.com/h/j/C69BD9978A0BE158"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" style="display: inline-block; width: 100%;" type="submit">Subscribe to the Daily Dose</button></a>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>

                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

            
            </div>
            <div id="reading-position-indicator"></div><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='holler-js-js-extra'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/dsnews.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"257165156b","expires":"999","isMobile":"","disable_tracking":"","active":["158918"],"emailErr":"Please enter a valid email address.","158918":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"new","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing the Daily Dose of DS News.","display_when":"delay","delay":"30","showSettings":"hide_for","hideForDays":"30","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"#ffffff","btnColor1":"#1e73be","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js' id='holler-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>
