<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="The Shortest Distance to Home"/>
<meta property="og:description" content="New research examines the regions where factors are most conducive to would-be homeowners assembling a down payment in the timeliest manner."/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-scaled.jpeg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1365"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-01-18 16:03:40"/>
<meta property="og:article:modified_time" content="2022-01-18 17:09:08"/>
<meta property="og:article:tag" content="Down Payment"/>
<meta property="og:article:tag" content="Down Payments"/>
<meta property="og:article:tag" content="midwest"/>
<meta property="og:article:tag" content="RENTCafe"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="The Shortest Distance to Home"/>
<meta name="twitter:description" content="New research examines the regions where factors are most conducive to would-be homeowners assembling a down payment in the timeliest manner."/>
<meta name="twitter:image" content="https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-scaled.jpeg"/>
<meta name="author" content="Kyle Horst"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Shortest Distance to Home - DSNews</title>
	<meta name="description" content="New research examines the regions where factors are most conducive to would-be homeowners assembling a down payment in the timeliest manner." />
	<link rel="canonical" href="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home" />
	<meta property="og:url" content="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home" />
	<meta property="og:site_name" content="DSNews" />
	<meta property="article:publisher" content="https://www.facebook.com/dsnewsdaily/" />
	<meta property="article:published_time" content="2022-01-18T22:03:40+00:00" />
	<meta property="article:modified_time" content="2022-01-18T23:09:08+00:00" />
	<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-scaled.jpeg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:creator" content="@DSNewsDaily" />
	<meta name="twitter:site" content="@DSNewsDaily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kyle Horst" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dsnews.com/#organization","name":"DS News","url":"https://dsnews.com/","sameAs":["https://www.facebook.com/dsnewsdaily/","https://www.linkedin.com/company/433909/","https://twitter.com/DSNewsDaily"],"logo":{"@type":"ImageObject","@id":"https://dsnews.com/#logo","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2018/11/J15lvgVo_400x400.jpeg","contentUrl":"https://dsnews.com/wp-content/uploads/2018/11/J15lvgVo_400x400.jpeg","width":400,"height":400,"caption":"DS News"},"image":{"@id":"https://dsnews.com/#logo"}},{"@type":"WebSite","@id":"https://dsnews.com/#website","url":"https://dsnews.com/","name":"DSNews","description":"The homepage of the servicing industry","publisher":{"@id":"https://dsnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dsnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#primaryimage","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-scaled.jpeg","contentUrl":"https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-scaled.jpeg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#webpage","url":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home","name":"The Shortest Distance to Home - DSNews","isPartOf":{"@id":"https://dsnews.com/#website"},"primaryImageOfPage":{"@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#primaryimage"},"datePublished":"2022-01-18T22:03:40+00:00","dateModified":"2022-01-18T23:09:08+00:00","description":"New research examines the regions where factors are most conducive to would-be homeowners assembling a down payment in the timeliest manner.","breadcrumb":{"@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home"]}]},{"@type":"BreadcrumbList","@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dsnews.com/"},{"@type":"ListItem","position":2,"name":"The Shortest Distance to Home"}]},{"@type":"Article","@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#article","isPartOf":{"@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#webpage"},"author":{"@id":"https://dsnews.com/#/schema/person/bb5c6edc57915bd31067f950d3f54b7e"},"headline":"The Shortest Distance to Home","datePublished":"2022-01-18T22:03:40+00:00","dateModified":"2022-01-18T23:09:08+00:00","mainEntityOfPage":{"@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#webpage"},"wordCount":837,"publisher":{"@id":"https://dsnews.com/#organization"},"image":{"@id":"https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home#primaryimage"},"thumbnailUrl":"https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-scaled.jpeg","keywords":["Down Payment","Down Payments","midwest","RENTCafe"],"articleSection":["Daily Dose","Featured","Market Studies","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dsnews.com/#/schema/person/bb5c6edc57915bd31067f950d3f54b7e","name":"Kyle Horst","image":{"@type":"ImageObject","@id":"https://dsnews.com/#personlogo","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2021/09/MicrosoftTeams-image-6-96x96.jpg","contentUrl":"https://dsnews.com/wp-content/uploads/2021/09/MicrosoftTeams-image-6-96x96.jpg","caption":"Kyle Horst"},"description":"Kyle G. Horst is a reporter for DS News and MReport. A graduate of the University of Texas at Tyler, he has worked for a number of daily, weekly, and monthly publications in South Dakota and Texas. With more than 10 years of experience in community journalism, he has won a number of state, national, and international awards for his writing and photography including best newspaper design by the Associated Press Managing Editors Group and the international iPhone photographer of the year by the iPhone Photography Awards. He most recently worked as editor of Community Impact Newspaper covering a number of Dallas-Ft. Worth communities on a hyperlocal level. Contact Kyle G. at kyle.horst@thefivestar.com.","url":"https://dsnews.com/author/kyle-horst"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Feed" href="https://dsnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Comments Feed" href="https://dsnews.com/comments/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-151766503-2"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dsnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//dsnews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dsnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://dsnews.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dsnews.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://dsnews.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dsnews.com","hash_tracking":"false","ua":"UA-151766503-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts","ID":187626,"token":"d0b610a04a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dsnews.com/wp-json/wp/v2/posts/187626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://dsnews.com/?p=187626' />
<link rel="alternate" type="application/json+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F01-18-2022%2Fshortest-distance-home" />
<link rel="alternate" type="text/xml+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F01-18-2022%2Fshortest-distance-home&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.49.0" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <link rel="author" href="" /><link rel="shortcut icon" href="https://dsnews.com/wp-content/uploads/2018/10/favicon.jpg" title="Favicon" /><meta property="og:title" content="The Shortest Distance to Home"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Saving for a down payment is one of the most important steps in the homebuying process. But as the a..."/>
<meta property="og:url" content="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home"/>
<meta property="og:site_name" content="DSNews"/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-620x330.jpeg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://dsnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://dsnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://dsnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
background-repeat:no-repeat !important; 
}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#eb0726 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#eb0726 !important;}
	#main-nav,.top-nav {border-bottom-color: #eb0726;}
	.cat-box , .footer-bottom .container{border-top-color: #eb0726;}
.wrapper{background:#ffffff     ;}

.ribbon-h-2 img:nth-of-type(2) {
/*display: none;*/
}

</style>



<script type="application/ld+json">
 { 
 "@context" : "http://schema.org",
 "@type" : "Organization",
 "name" : "DS News",
 "url" : "https://dsnews.com/",
 "logo": "https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png",
 "sameAs" : [ 
 "https://www.facebook.com/dsnewsdaily/",
 "https://twitter.com/DSNewsDaily",
 "https://www.linkedin.com/company/433909/"
 ]
 }
 </script>

<!-- <script src = "https://www.dsnews.com/wp-content/themes/jarida-dsn/js/jquery.li-scroller.1.0.js"></script>
<link rel="stylesheet" type="text/css" href="https://www.dsnews.com/wp-content/themes/jarida-dsn/css/li-scroller.css">  -->
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3810739209230218" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 50px;
						height: 50px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						.asl_m, .asl_m .probox {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						.asl_m .probox svg {
							fill: rgb(221, 221, 221) !important;
						}
						.asl_m .probox .innericon {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						div.asl_m.asl_w {
							border:1px none rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
							box-shadow: none !important;
						}
						div.asl_m.asl_w .probox {border: none !important;}
					
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-2');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-187626 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-4"><div class="g-single a-247"><a class="gofollow" data-track="MjQ3LDQsMSw2MA==" href="https://fivestarglobal.swoogo.com/FSIWebinarSeries_AspenGrove"><img src="https://dsnews.com/wp-content/uploads/2022/01/DS_Webinar_EngineRestart_1029x90.jpg" /></a></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="DSNews" href="https://dsnews.com/">
					<img src="https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png" alt="DSNews" /><strong>DSNews The homepage of the servicing industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://dsnews.com/">Home</a></li>
<li id="menu-item-176150" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/ds5-videos">Media</a>
<ul class="sub-menu">
	<li id="menu-item-183644" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/ds5-videos">DS5</a></li>
	<li id="menu-item-183645" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/tag/webinars">Webinars</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-24" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://dsnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/foreclosure">Foreclosure</a></li>
	<li id="menu-item-26" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/government">Government</a></li>
	<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/loss-mitigation">Loss Mitigation</a></li>
	<li id="menu-item-28" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/news/market-studies">Market Studies</a></li>
	<li id="menu-item-29" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/reo">REO</a></li>
	<li id="menu-item-30" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/secondary-market">Secondary Market</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-49524" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/commentary">Commentary</a></li>
<li id="menu-item-121" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.dsnews.com/h">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-49355" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/print-features">Print Features</a></li>
	<li id="menu-item-147640" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-130634" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Digital Archive</a></li>
	<li id="menu-item-55960" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-157832" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com/events-2">Events</a></li>
<li id="menu-item-49072" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/guides">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-62483" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-62484" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-143805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Asset-Management-Tools-Guide.pdf">Best in Asset Management</a></li>
	<li id="menu-item-169091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Compliance-Guide-May-2021.pdf">Best in Compliance Spotlight</a></li>
	<li id="menu-item-186286" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/11/026_DSN_OCT21.pdf">Best in Customer Service Tools</a></li>
	<li id="menu-item-143810" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/07/DS-News-July-guide.pdf">Best in Default Technology</a></li>
	<li id="menu-item-161673" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/May-2020-Guide.pdf">Best in Loss-Mit Tech &#038; Services</a></li>
	<li id="menu-item-143809" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-News-October-2020-Best-in-Prop-Pres.pdf">Best in Property Preservation</a></li>
	<li id="menu-item-143806" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-August-2020-Best-in-Property-Valuation.pdf">Best in Property Valuation Guide</a></li>
	<li id="menu-item-164279" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-Feb-2021-Servicing-Tools.pdf">Best in Servicing Tools Guide</a></li>
	<li id="menu-item-143804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-November-2020-Best-in-Title.pdf">Best in Title</a></li>
	<li id="menu-item-164292" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-March-2021-SFR.pdf">Best in SFR Investments</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-160370" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-49136" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-57290" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-160648" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/media-kit">Media Kit</a></li>
	<li id="menu-item-185834" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/meet-our-team">Meet Our Team</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
        
		<div class="asl_option_inner hiddend">
			<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
				   value='0'/>
		</div>

		
		
        <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="exact" id="set_exactonly1"
                           title="Exact matches only"
                           name="asl_gen[]" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="title" id="set_intitle1"
                           title="Search in title"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="content" id="set_incontent1"
                           title="Search in content"
                           name="asl_gen[]"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="excerpt" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="asl_gen[]"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>
		</fieldset>
		<fieldset class="asl_sett_scroll">
            				<div class="asl_option_inner hiddend">
					<input type="checkbox" value="post"
						   id="1customset_11"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_11">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

								<div class="asl_option_inner hiddend">
					<input type="checkbox" value="page"
						   id="1customset_12"
						   title="Hidden option, ignore please"
						   name="customset[]" checked="checked"/>
					<label for="1customset_12">Hidden</label>
				</div>
				<div class="asl_option_label hiddend"></div>

				        </fieldset>
            </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
                    <p class='showmore'>
            <a>More results...</a>
        </p>
        
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://dsnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://dsnews.com/category/daily-dose">Daily Dose</a></span> / <span class="current">The Shortest Distance to Home</span></div>
		
		       
        <a href="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://dsnews.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
        
		
		<article id="the-post" class="post-listing post-187626 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-market-studies category-news tag-down-payment tag-down-payments tag-midwest tag-rentcafe">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The Shortest Distance to Home</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://dsnews.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://dsnews.com/category/featured" rel="category tag">Featured</a>, <a href="https://dsnews.com/category/news/market-studies" rel="category tag">Market Studies</a>, <a href="https://dsnews.com/category/news" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">6 hours ago</span>	
<span class="post-views">59 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><span data-contrast="auto"><img loading="lazy" class="size-medium wp-image-184959 alignright" src="https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-300x200.jpeg" alt="" width="300" height="200" srcset="https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-300x200.jpeg 300w, https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-1024x683.jpeg 1024w, https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-768x512.jpeg 768w, https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-1536x1024.jpeg 1536w, https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-scaled.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" />Saving for a down payment is one of the most important steps in the homebuying process. But as the average home price eclipses $380,000, the amount buyers need to save up is increasing too. Knowing this, </span><a href="https://www.rentcafe.com/" target="_blank" rel="noopener"><span data-contrast="none">RentCafe</span></a><span data-contrast="auto"> analyzed the top 174 metropolitan areas to find out where first-time buyers can save up for a down payment in the shortest amount of time.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">In order to complete this analysis, RentCafe used data from the </span><a href="https://www.census.gov/" target="_blank" rel="noopener"><span data-contrast="none">U.S. Census Bureau</span></a><span data-contrast="auto">, the </span><a href="https://www.epi.org/" target="_blank" rel="noopener"><span data-contrast="none">Economic Policy Institute</span></a><span data-contrast="auto">, </span><a href="https://www.bls.gov/" target="_blank" rel="noopener"><span data-contrast="none">Bureau of Labor and Statistics</span></a><span data-contrast="auto">, and </span><a href="http://zillow.com/" target="_blank" rel="noopener"><span data-contrast="none">Zillow</span></a><span data-contrast="auto"> to calculate the number of years it would take a two-person household to save for a down payment on a starter home.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">All-in-all, homeseekers should look to the Midwest if they want to save up for a down payment the fastest, as it had the highest concentration of cities to make the list.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">The analysis found in the 174 areas included in this study, 36%—or 64 metropolitan areas—were cities in which it is theoretically possible to save the recommended 20% needed for a down payment within 10 years. Furthermore, in all of the top 20 metropolitan areas it was found that a down payment could be saved within three years or less based on current market conditions.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Major metropolitan areas largely did not make the list, opting instead for small- to mid-sized markets where incomes were relatively high and cost of living was low.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“Notably, small- to mid-sized metros in the Midwest are the best for first-time homebuyers, and Illinois is the top individual state, with seven metros where incomes and the cost of living allow you to set aside money for a down payment,” the report said. “Namely, the fastest metros to save in are Bloomington and Springfield—both in Illinois—followed by Cedar Rapids, Iowa, and Trenton-Princeton, New Jersey. In these areas, the average family could buy their first home in less than two years.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><img loading="lazy" class="aligncenter wp-image-187629 size-full" src="https://dsnews.com/wp-content/uploads/2022/01/2022-Best-Metros-for-renters_final-2.png" alt="" width="1100" height="687" srcset="https://dsnews.com/wp-content/uploads/2022/01/2022-Best-Metros-for-renters_final-2.png 1100w, https://dsnews.com/wp-content/uploads/2022/01/2022-Best-Metros-for-renters_final-2-300x187.png 300w, https://dsnews.com/wp-content/uploads/2022/01/2022-Best-Metros-for-renters_final-2-1024x640.png 1024w, https://dsnews.com/wp-content/uploads/2022/01/2022-Best-Metros-for-renters_final-2-768x480.png 768w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p><span data-contrast="auto">The top-20 cities are as follows:</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<ol>
<li><strong> Bloomington, Illinois</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 1 year</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="auto">Median starter home price: $105,249</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="auto">Down payment value: $21,050</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $91,049</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="5" data-aria-level="1"><span data-contrast="auto">Needs 63% / Wants 15% / Savings 22%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="2">
<li><strong> Springfield, Illinois</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="6" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 1 year, 3 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="7" data-aria-level="1"><span data-contrast="auto">Median starter home price: $81,901</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="8" data-aria-level="1"><span data-contrast="auto">Down payment value: $16,380</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="9" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $81,855</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="10" data-aria-level="1"><span data-contrast="auto">Needs 68% / Wants 17% / Savings 15%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="3">
<li><strong>Cedar Rapids, Iowa</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="2" data-aria-posinset="11" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 1 year, 9 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="2" data-aria-posinset="12" data-aria-level="1"><span data-contrast="auto">Median starter home price: $117,181</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="2" data-aria-posinset="13" data-aria-level="1"><span data-contrast="auto">Down payment value: $23,436</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="2" data-aria-posinset="14" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $79,532</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="2" data-aria-posinset="15" data-aria-level="1"><span data-contrast="auto">Needs 63% / Wants 20% / Savings 17%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="4">
<li><strong>Trenton, New Jersey</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="3" data-aria-posinset="16" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 1 year, 10 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="3" data-aria-posinset="17" data-aria-level="1"><span data-contrast="auto">Median starter home price: $164,490</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="3" data-aria-posinset="18" data-aria-level="1"><span data-contrast="auto">Down payment value: $32,898</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="3" data-aria-posinset="19" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $96,196</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="3" data-aria-posinset="20" data-aria-level="1"><span data-contrast="auto">Needs 65% / Wants 17% / Savings 18%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="5">
<li><strong>Ann Arbor, Michigan</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="4" data-aria-posinset="21" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 4 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="4" data-aria-posinset="22" data-aria-level="1"><span data-contrast="auto">Median starter home price: $228,996</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="4" data-aria-posinset="23" data-aria-level="1"><span data-contrast="auto">Down payment value: $45,799</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="4" data-aria-posinset="24" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $92,298</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="4" data-aria-posinset="25" data-aria-level="1"><span data-contrast="auto">Needs 64% / Wants 15% / Savings 21%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="6">
<li><strong> Bismarck, North Dakota</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="5" data-aria-posinset="26" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 4 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="5" data-aria-posinset="27" data-aria-level="1"><span data-contrast="auto">Median starter home price: $212,918</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="5" data-aria-posinset="28" data-aria-level="1"><span data-contrast="auto">Down payment value: $42,584</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="5" data-aria-posinset="29" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $87,004</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="5" data-aria-posinset="30" data-aria-level="1"><span data-contrast="auto">Needs 61% / Wants 18% / Savings 20%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="7">
<li><strong>Bridgeport, Connecticut </strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="6" data-aria-posinset="31" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 5 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" data-aria-posinset="32" data-aria-level="1"><span data-contrast="auto">Median starter home price: $303,031</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" data-aria-posinset="33" data-aria-level="1"><span data-contrast="auto">Down payment value: $60,606</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" data-aria-posinset="34" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $112,228</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="6" data-aria-posinset="35" data-aria-level="1"><span data-contrast="auto">Needs 62% / Wants 16% / Savings 22%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="8">
<li><strong>Fargo, North Dakota</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="7" data-aria-posinset="36" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 5 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="7" data-aria-posinset="37" data-aria-level="1"><span data-contrast="auto">Median starter home price: $187,766</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="7" data-aria-posinset="38" data-aria-level="1"><span data-contrast="auto">Down payment value: $37,553</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="7" data-aria-posinset="39" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $83,854</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="7" data-aria-posinset="40" data-aria-level="1"><span data-contrast="auto">Needs 63% / Wants 19% / Savings 18%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="9">
<li><strong>Madison, Wisconsin </strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="8" data-aria-posinset="41" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 6 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="8" data-aria-posinset="42" data-aria-level="1"><span data-contrast="auto">Median starter home price: $242,538</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="8" data-aria-posinset="43" data-aria-level="1"><span data-contrast="auto">Down payment value: $48,508</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="8" data-aria-posinset="44" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $89,899</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="8" data-aria-posinset="45" data-aria-level="1"><span data-contrast="auto">Needs 64% / Wants 15% / Savings 21%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="10">
<li><strong>Des Moines, Iowa</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="9" data-aria-posinset="46" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 7 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="9" data-aria-posinset="47" data-aria-level="1"><span data-contrast="auto">Median starter home price: $154,720</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="9" data-aria-posinset="48" data-aria-level="1"><span data-contrast="auto">Down payment value: $30,944</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="9" data-aria-posinset="49" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $80,862</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="9" data-aria-posinset="50" data-aria-level="1"><span data-contrast="auto">Needs 66% / Wants 19% / Savings 14%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="11">
<li><strong>Hartford, Connecticut</strong><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="10" data-aria-posinset="51" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 8 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="10" data-aria-posinset="52" data-aria-level="1"><span data-contrast="auto">Median starter home price: $198,000</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="10" data-aria-posinset="53" data-aria-level="1"><span data-contrast="auto">Down payment value: $39,600</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="10" data-aria-posinset="54" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $93,124</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="10" data-aria-posinset="55" data-aria-level="1"><span data-contrast="auto">Needs 65% / Wants 20% / Savings 16%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="12">
<li><strong>Fond du Lac, Wisconsin </strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="11" data-aria-posinset="56" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 8 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="11" data-aria-posinset="57" data-aria-level="1"><span data-contrast="auto">Median starter home price: $122,982</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="11" data-aria-posinset="58" data-aria-level="1"><span data-contrast="auto">Down payment value: $24,596</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="11" data-aria-posinset="59" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $73,562</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="11" data-aria-posinset="60" data-aria-level="1"><span data-contrast="auto">Needs 69% / Wants 19% / Savings 12%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="13">
<li><strong>Champaign, Illinois</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="12" data-aria-posinset="61" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 8 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="12" data-aria-posinset="62" data-aria-level="1"><span data-contrast="auto">Median starter home price: $102,166</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="12" data-aria-posinset="63" data-aria-level="1"><span data-contrast="auto">Down payment value: $20,433</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="12" data-aria-posinset="64" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $80,258</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="12" data-aria-posinset="65" data-aria-level="1"><span data-contrast="auto">Needs 73% / Wants 17% / Savings 9%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="14">
<li><strong>Baltimore, Maryland</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="13" data-aria-posinset="66" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 9 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="13" data-aria-posinset="67" data-aria-level="1"><span data-contrast="auto">Median starter home price: $211,039</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="13" data-aria-posinset="68" data-aria-level="1"><span data-contrast="auto">Down payment value: $42,208</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="13" data-aria-posinset="69" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $94,477</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="13" data-aria-posinset="70" data-aria-level="1"><span data-contrast="auto">Needs 65% / Wants 19% / Savings 16%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="15">
<li><strong>Waterloo, Iowa</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="14" data-aria-posinset="71" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 10 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="14" data-aria-posinset="72" data-aria-level="1"><span data-contrast="auto">Median starter home price: $91,403</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="14" data-aria-posinset="73" data-aria-level="1"><span data-contrast="auto">Down payment value: $18,281</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="14" data-aria-posinset="74" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $73,403</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="14" data-aria-posinset="75" data-aria-level="1"><span data-contrast="auto">Needs 70% / Wants 21% / Savings 9%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="16">
<li><strong>Washington, DC</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="15" data-aria-posinset="76" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 10 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="15" data-aria-posinset="77" data-aria-level="1"><span data-contrast="auto">Median starter home price: $341,444</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="15" data-aria-posinset="78" data-aria-level="1"><span data-contrast="auto">Down payment value: $68,289</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="15" data-aria-posinset="79" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $120,208</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="15" data-aria-posinset="80" data-aria-level="1"><span data-contrast="auto">Needs 60% / Wants 21% / Savings 20%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="17">
<li><strong>Cincinnati, Ohio</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="16" data-aria-posinset="81" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 2 years, 11 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="16" data-aria-posinset="82" data-aria-level="1"><span data-contrast="auto">Median starter home price: $151,092</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="16" data-aria-posinset="83" data-aria-level="1"><span data-contrast="auto">Down payment value: $30,218</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="16" data-aria-posinset="84" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $75,282</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="16" data-aria-posinset="85" data-aria-level="1"><span data-contrast="auto">Needs 68% / Wants 19% / Savings 14%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="18">
<li><strong>Akron, Ohio</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="17" data-aria-posinset="86" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 3 years, 1 month</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="17" data-aria-posinset="87" data-aria-level="1"><span data-contrast="auto">Median starter home price: $104,637</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="17" data-aria-posinset="88" data-aria-level="1"><span data-contrast="auto">Down payment value: $20,927</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="17" data-aria-posinset="89" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $70,806</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="17" data-aria-posinset="90" data-aria-level="1"><span data-contrast="auto">Needs 71% / Wants 20% / Savings 9%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="19">
<li><strong>Decatur, Illinois</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="18" data-aria-posinset="91" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 3 years, 2 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="18" data-aria-posinset="92" data-aria-level="1"><span data-contrast="auto">Median starter home price: $46,696</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="18" data-aria-posinset="93" data-aria-level="1"><span data-contrast="auto">Down payment value: $9,339</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="18" data-aria-posinset="94" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $69,248</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="18" data-aria-posinset="95" data-aria-level="1"><span data-contrast="auto">Needs 76% / Wants 20% / Savings 4%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<ol start="20">
<li><strong>Naples, Florida</strong></li>
</ol>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="19" data-aria-posinset="96" data-aria-level="1"><span data-contrast="auto">Time to save for a down payment: 3 years, 3 months</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="19" data-aria-posinset="97" data-aria-level="1"><span data-contrast="auto">Median starter home price: $262,944</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="19" data-aria-posinset="98" data-aria-level="1"><span data-contrast="auto">Down payment value: $52,589</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="19" data-aria-posinset="99" data-aria-level="1"><span data-contrast="auto">Median income (two-person family): $93,477</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="19" data-aria-posinset="100" data-aria-level="1"><span data-contrast="auto">Needs 68% / Wants 15% / Savings 17%</span><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></li>
</ul>
<p><a href="https://www.rentcafe.com/blog/rental-market/market-snapshots/look-to-the-midwest-for-a-place-to-save-and-buy-your-first-home-as-a-renter/" target="_blank" rel="noopener"><span data-contrast="none">Click here</span></a><span data-contrast="auto"> to view the original data on RentCafe.com.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://dsnews.com/tag/down-payment" rel="tag">Down Payment</a> <a href="https://dsnews.com/tag/down-payments" rel="tag">Down Payments</a> <a href="https://dsnews.com/tag/midwest" rel="tag">midwest</a> <a href="https://dsnews.com/tag/rentcafe" rel="tag">RENTCafe</a></span>				<span style="display:none" class="updated">2022-01-18</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://dsnews.com/author/kyle-horst" title="Posts by Kyle Horst" rel="author">Kyle Horst</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home" data-text="The Shortest Distance to Home" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home&amp;media=https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-620x330.jpeg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://dsnews.com/tag/down-payment" rel="tag">Down Payment</a> <a href="https://dsnews.com/tag/down-payments" rel="tag">Down Payments</a> <a href="https://dsnews.com/tag/midwest" rel="tag">midwest</a> <a href="https://dsnews.com/tag/rentcafe" rel="tag">RENTCafe</a></p>

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://dsnews.com/daily-dose/01-18-2022/reo-properties-nationwide" rel="prev"><span>Previous:</span> White Paper Examines Abandoned Property Law, State-by-State</a></div>
			<div class="post-next"><a href="https://dsnews.com/daily-dose/01-18-2022/homes-bidding-wars" rel="next"><span>Next:</span> Inventory Shortages Continue Fueling Intense Housing Market Competition</a></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://dsnews.com/author/kyle-horst">Kyle G. Horst</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img width="75" height="75" src="https://dsnews.com/wp-content/uploads/2021/09/MicrosoftTeams-image-6-150x150.jpg" class="avatar avatar-75 photo wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/09/MicrosoftTeams-image-6-150x150.jpg 150w, https://dsnews.com/wp-content/uploads/2021/09/MicrosoftTeams-image-6-70x70.jpg 70w" sizes="(max-width: 75px) 100vw, 75px" /></div> 
        <div class="author-description">
        Kyle G. Horst is a reporter for DS News and MReport. A graduate of the University of Texas at Tyler, he has worked for a number of daily, weekly, and monthly publications in South Dakota and Texas. With more than 10 years of experience in community journalism, he has won a number of state, national, and international awards for his writing and photography including best newspaper design by the Associated Press Managing Editors Group and the international iPhone photographer of the year by the iPhone Photography Awards. He most recently worked as editor of Community Impact Newspaper covering a number of Dallas-Ft. Worth communities on a hyperlocal level. Contact Kyle G. at kyle.horst@thefivestar.com.</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		
		

   

         
					

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-18-2022/single-family-homes" title="Permalink to Investor Impact: Record Rent Price Growth for Single-Family Homes" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-5.09.38-PM-e1642547458372-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-5.09.38-PM-e1642547458372-300x160.png 300w, https://dsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-5.09.38-PM-e1642547458372-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-18-2022/single-family-homes" title="Permalink to Investor Impact: Record Rent Price Growth for Single-Family Homes" rel="bookmark">Investor Impact: Record Rent Price Growth for Single-Family Homes</a></h3>
				<p class="post-meta"><span class="tie-date">5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-18-2022/homes-bidding-wars" title="Permalink to Inventory Shortages Continue Fueling Intense Housing Market Competition" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2022/01/bidding-wars-spark-real-estate-housing-boom-realtor-south-florida-potential-homebuyer-buyer-seller-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-18-2022/homes-bidding-wars" title="Permalink to Inventory Shortages Continue Fueling Intense Housing Market Competition" rel="bookmark">Inventory Shortages Continue Fueling Intense Housing Market Competition</a></h3>
				<p class="post-meta"><span class="tie-date">6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-18-2022/reo-properties-nationwide" title="Permalink to White Paper Examines Abandoned Property Law, State-by-State" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_129933305-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_129933305-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_129933305-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-18-2022/reo-properties-nationwide" title="Permalink to White Paper Examines Abandoned Property Law, State-by-State" rel="bookmark">White Paper Examines Abandoned Property Law, State-by-State</a></h3>
				<p class="post-meta"><span class="tie-date">10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-17-2022/ginnie-mae-issuance-december" title="Permalink to Ginnie Mae Issuance Volume Exceeds $66 Billion in December" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_302227370_Editorial_Use_Only-1-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_302227370_Editorial_Use_Only-1-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_302227370_Editorial_Use_Only-1-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-17-2022/ginnie-mae-issuance-december" title="Permalink to Ginnie Mae Issuance Volume Exceeds $66 Billion in December" rel="bookmark">Ginnie Mae Issuance Volume Exceeds $66 Billion in December</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-17-2022/income-equity-rise" title="Permalink to Income and Equity Rise in Unison Over the Past Decade" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_19705811-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_19705811-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_19705811-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-17-2022/income-equity-rise" title="Permalink to Income and Equity Rise in Unison Over the Past Decade" rel="bookmark">Income and Equity Rise in Unison Over the Past Decade</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/01-17-2022/study-reveals" title="Permalink to Study Reveals Americans’ Homebuying Deal-Breakers" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/03/christian-erfurt-sxQz2VfoFBE-unsplash-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/03/christian-erfurt-sxQz2VfoFBE-unsplash-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2021/03/christian-erfurt-sxQz2VfoFBE-unsplash-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/01-17-2022/study-reveals" title="Permalink to Study Reveals Americans’ Homebuying Deal-Breakers" rel="bookmark">Study Reveals Americans’ Homebuying Deal-Breakers</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://dsnews.com/wp-content/uploads/2017/09/trending-topics.png" alt="Trending Topics"/></div></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-18-2022/single-family-homes" title="Permalink to Investor Impact: Record Rent Price Growth for Single-Family Homes" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-5.09.38-PM-e1642547458372-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-5.09.38-PM-e1642547458372-70x70.png 70w, https://dsnews.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-18-at-5.09.38-PM-e1642547458372-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-18-2022/single-family-homes">Investor Impact: Record Rent Price Growth for Single-Family Homes</a></h3>
	 <span class="date"><span class="tie-date">5 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-18-2022/homes-bidding-wars" title="Permalink to Inventory Shortages Continue Fueling Intense Housing Market Competition" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2022/01/bidding-wars-spark-real-estate-housing-boom-realtor-south-florida-potential-homebuyer-buyer-seller-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/bidding-wars-spark-real-estate-housing-boom-realtor-south-florida-potential-homebuyer-buyer-seller-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2022/01/bidding-wars-spark-real-estate-housing-boom-realtor-south-florida-potential-homebuyer-buyer-seller-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-18-2022/homes-bidding-wars">Inventory Shortages Continue Fueling Intense Housing Market Competition</a></h3>
	 <span class="date"><span class="tie-date">6 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home" title="Permalink to The Shortest Distance to Home" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2021/08/AdobeStock_1643048-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-18-2022/shortest-distance-home">The Shortest Distance to Home</a></h3>
	 <span class="date"><span class="tie-date">6 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-18-2022/reo-properties-nationwide" title="Permalink to White Paper Examines Abandoned Property Law, State-by-State" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_129933305-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_129933305-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_129933305-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-18-2022/reo-properties-nationwide">White Paper Examines Abandoned Property Law, State-by-State</a></h3>
	 <span class="date"><span class="tie-date">10 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/01-17-2022/ginnie-mae-issuance-december" title="Permalink to Ginnie Mae Issuance Volume Exceeds $66 Billion in December" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_302227370_Editorial_Use_Only-1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_302227370_Editorial_Use_Only-1-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2022/01/AdobeStock_302227370_Editorial_Use_Only-1-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/01-17-2022/ginnie-mae-issuance-december">Ginnie Mae Issuance Volume Exceeds $66 Billion in December</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-2"><div class="g-single a-248"><a class="gofollow" data-track="MjQ4LDIsMSw2MA==" href="hhttps://fivestarglobal.swoogo.com/FSIWebinarSeries_AspenGrove"><img src="https://dsnews.com/wp-content/uploads/2022/01/DS_Webinar_EngineRestart_160x600.jpg" /></a></div></div></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-1"><div class="g-single a-115"><a class="gofollow" data-track="MTE1LDEsMSw2MA==" href="https://mortgagediversitycouncil.com/" target="_blank" rel="noopener"><img src="https://dsnews.com/wp-content/uploads/2020/03/AMDC-Web-Ad_square-3.12.jpg"></a></div></div></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C7165CF33CB3FC623B2675F88059086B60787332A4ECE7EB955BDD45E14D7D17CE546CD3AE1B4E2CF93586E4BD2A7E280">	
<div id="mc_embed_signup">
<h2 style="text-align: left">Sign up for DS News Daily</h2>	
</div>
 
<p>
    <br />
    <input id="fieldEmail" name="cm-gututu-gututu" type="email" class="js-cm-email-input" placeholder="Email Address"
    required />
</p>
<p>
<button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit">Subscribe</button>
</p>
</form>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mail Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Corporate Office:</strong><br/>
1349 Empire Central Drive<br/>
Suite 900<br/>
Dallas, Texas 75247
</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Call Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>By Phone:</strong><br/>
Phone: 214.525.6700
</p></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Email Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Email Address: <a href="mailto:editor@dsnews.com">editor@dsnews.com</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://dsnews.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/dsnewsdaily/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/DSNewsDaily" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/433909/" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			DSNews.com copyright 2022 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://dsnews.com/daily-dose/01-17-2022/liu-invesco-mortgage-board">
					<img width="805" height="221" src="https://dsnews.com/wp-content/uploads/2022/01/Invesco_Logo_01_17_22.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/01/Invesco_Logo_01_17_22.png 805w, https://dsnews.com/wp-content/uploads/2022/01/Invesco_Logo_01_17_22-300x82.png 300w, https://dsnews.com/wp-content/uploads/2022/01/Invesco_Logo_01_17_22-768x211.png 768w" sizes="(max-width: 805px) 100vw, 805px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://dsnews.com/daily-dose/01-17-2022/liu-invesco-mortgage-board" rel="bookmark">Don Liu Named to Invesco Mortgage Capital’s Board</a></h2>
			<p>Atlanta-based REIT taps Chief Legal and Risk Officer of Target Corporation as the newest member of its Board of Directors.</p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-158918, #hwp-158918 a, #hwp-158918 i, #hwp-158918 .holler-inside, #hwp-158918 .holler-title { color:  !important; }
            #hwp-158918.hwp-template-4 { border-top-color: #1e73be; }
            #hwp-158918, #hwp-158918 .hwp-first-row { background-color: #ffffff }
            #hwp-158918 .hwp-email-btn, #hwp-158918 .hwp-progress > span, #hwp-158918 .hwp-email-btn { background-color: #1e73be }
                                    </style>

            <div id="hwp-bd-158918" data-id="158918" class="hwp-backdrop hwp-hide"></div>

            <div id="hwp-158918" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">

                <div class="hwp-close"><i class="hwp-icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Your Daily Dose of DS News</h2>

                
                <div class="hwp-row hwp-first-row">

                    Get the news you need, when you need it.

<strong>Subscribe to the Daily Dose of <em>DS News</em></strong> to receive each day’s most important default servicing news and market information, absolutely free of charge.

<a href="https://confirmsubscription.com/h/j/C69BD9978A0BE158"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" style="display: inline-block; width: 100%;" type="submit">Subscribe to the Daily Dose</button></a>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>

                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

            
            </div>
            <div id="reading-position-indicator"></div><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='holler-js-js-extra'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/dsnews.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"a955b4e960","expires":"999","isMobile":"","disable_tracking":"","active":["158918"],"emailErr":"Please enter a valid email address.","158918":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"new","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing the Daily Dose of DS News.","display_when":"delay","delay":"30","showSettings":"hide_for","hideForDays":"30","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"#ffffff","btnColor1":"#1e73be","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js' id='holler-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>
