<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta property="og:title" content="A Perfect Storm Could Push Back Economic Recovery"/>
<meta property="og:description" content="Editor&#039;s note: This story originally appeared in the December edition of DS News, available here.  The COVID-19 pandemic and the related economic downtur"/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="A Perfect Storm Could Push Back Economic Recovery"/>
<meta name="twitter:description" content="Editor&#039;s note: This story originally appeared in the December edition of DS News, available here.  The COVID-19 pandemic and the related economic downtur"/>
<meta name="twitter:image" content="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5.jpg"/>
<meta name="author" content="David Wharton"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Perfect Storm Could Push Back Economic Recovery - DSNews</title>
	<meta name="description" content="An economic scholar and expert provides insight into what the near future may hold in terms of how the government, businesses, and public citizens may continue to respond to COVID-19 and the economic turmoil it has caused." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery" />
	<meta property="og:site_name" content="DSNews" />
	<meta property="article:publisher" content="https://www.facebook.com/dsnewsdaily/" />
	<meta property="article:published_time" content="2020-12-15T19:58:32+00:00" />
	<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5.jpg" />
	<meta property="og:image:width" content="1240" />
	<meta property="og:image:height" content="660" />
	<meta name="twitter:creator" content="@DSNewsDaily" />
	<meta name="twitter:site" content="@DSNewsDaily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David Wharton">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dsnews.com/#organization","name":"DS News","url":"https://dsnews.com/","sameAs":["https://www.facebook.com/dsnewsdaily/","https://www.linkedin.com/company/433909/","https://twitter.com/DSNewsDaily"],"logo":{"@type":"ImageObject","@id":"https://dsnews.com/#logo","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2018/11/J15lvgVo_400x400.jpeg","width":400,"height":400,"caption":"DS News"},"image":{"@id":"https://dsnews.com/#logo"}},{"@type":"WebSite","@id":"https://dsnews.com/#website","url":"https://dsnews.com/","name":"DSNews","description":"The homepage of the servicing industry","publisher":{"@id":"https://dsnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dsnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery#primaryimage","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5.jpg","width":1240,"height":660},{"@type":"WebPage","@id":"https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery#webpage","url":"https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery","name":"A Perfect Storm Could Push Back Economic Recovery - DSNews","isPartOf":{"@id":"https://dsnews.com/#website"},"primaryImageOfPage":{"@id":"https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery#primaryimage"},"datePublished":"2020-12-15T19:58:32+00:00","dateModified":"2020-12-15T19:58:32+00:00","description":"An economic scholar and expert provides insight into what the near future may hold in terms of how the government, businesses, and public citizens may continue to respond to COVID-19 and the economic turmoil it has caused.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery"]}]},{"@type":"Article","@id":"https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery#article","isPartOf":{"@id":"https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery#webpage"},"author":{"@id":"https://dsnews.com/#/schema/person/06ab319e5aec66cff67a3649c19065b2"},"headline":"A Perfect Storm Could Push Back Economic Recovery","datePublished":"2020-12-15T19:58:32+00:00","dateModified":"2020-12-15T19:58:32+00:00","mainEntityOfPage":{"@id":"https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery#webpage"},"publisher":{"@id":"https://dsnews.com/#organization"},"image":{"@id":"https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery#primaryimage"},"articleSection":"Daily Dose,Featured,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://dsnews.com/#/schema/person/06ab319e5aec66cff67a3649c19065b2","name":"David Wharton","image":{"@type":"ImageObject","@id":"https://dsnews.com/#personlogo","inLanguage":"en-US","url":"https://dsnews.com/wp-content/uploads/2019/07/avatar_user_9192368_1563543935-96x96.jpg","caption":"David Wharton"},"description":"David Wharton, Managing Editor at the Five Star Institute, is a graduate of the University of Texas at Arlington, where he received his B.A. in English and minored in Journalism. Wharton has over 16 years' experience in journalism and previously worked at Thomson Reuters, a multinational mass media and information firm, as Associate Content Editor, focusing on producing media content related to tax and accounting principles and government rules and regulations for accounting professionals. Wharton has an extensive and diversified portfolio of freelance material, with published contributions in both online and print media publications. Wharton and his family currently reside in Arlington, Texas. He can be reached at David.Wharton@thefivestar.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Feed" href="https://dsnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Comments Feed" href="https://dsnews.com/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-130305932-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-130305932-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dsnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//dsnews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dsnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://dsnews.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dsnews.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://dsnews.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/dsnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":180647,"token":"c70afa12ec","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dsnews.com/wp-json/wp/v2/posts/180647" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://dsnews.com/?p=180647' />
<link rel="alternate" type="application/json+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F12-15-2020%2Fa-perfect-storm-could-push-back-economic-recovery" />
<link rel="alternate" type="text/xml+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fdaily-dose%2F12-15-2020%2Fa-perfect-storm-could-push-back-economic-recovery&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="author" href="" /><link rel="shortcut icon" href="https://dsnews.com/wp-content/uploads/2018/10/favicon.jpg" title="Favicon" /><meta property="og:title" content="A Perfect Storm Could Push Back Economic Recovery"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
Editor's note: This story originally appeared in the December edition of DS News, available here. ..."/>
<meta property="og:url" content="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery"/>
<meta property="og:site_name" content="DSNews"/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://dsnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://dsnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://dsnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
background-repeat:no-repeat !important; 
}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#eb0726 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#eb0726 !important;}
	#main-nav,.top-nav {border-bottom-color: #eb0726;}
	.cat-box , .footer-bottom .container{border-top-color: #eb0726;}
.wrapper{background:#ffffff     ;}

.ribbon-h-2 img:nth-of-type(2) {
/*display: none;*/
}

</style>



<script type="application/ld+json">
 { 
 "@context" : "http://schema.org",
 "@type" : "Organization",
 "name" : "DS News",
 "url" : "https://dsnews.com/",
 "logo": "https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png",
 "sameAs" : [ 
 "https://www.facebook.com/dsnewsdaily/",
 "https://twitter.com/DSNewsDaily",
 "https://www.linkedin.com/company/433909/"
 ]
 }
 </script>

<!-- <script src = "https://www.dsnews.com/wp-content/themes/jarida-dsn/js/jquery.li-scroller.1.0.js"></script>
<link rel="stylesheet" type="text/css" href="https://www.dsnews.com/wp-content/themes/jarida-dsn/css/li-scroller.css">  -->
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://dsnews.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 50px;
                height: 50px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                .asl_m, .asl_m .probox {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                .asl_m .probox svg {
                    fill: rgb(221, 221, 221) !important;
                }
                .asl_m .probox .innericon {
                    background-color: rgb(60, 60, 60) !important;
                    background-image: none !important;
                    -webkit-background-image: none !important;
                    -ms-background-image: none !important;
                }
                
                div.asl_m.asl_w {
                    border:1px none rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
                    box-shadow: none !important;
                }
                div.asl_m.asl_w .probox {border: none !important;}
                
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-2');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-180647 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-4"><div class="g-single a-116"><a class="gofollow" data-track="MTE2LDQsMSw2MA==" href="https://dsnews.com/ds5-video-archive" target="_blank"><img src="https://dsnews.com/wp-content/uploads/2020/03/DS5-Leaderboard-1024x90.gif"></a></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="DSNews" href="https://dsnews.com/">
					<img src="https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png" alt="DSNews" /><strong>DSNews The homepage of the servicing industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<!-- Either there are no banners, they are disabled or none qualified for this location! -->            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://dsnews.com/">Home</a></li>
<li id="menu-item-176150" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/ds5-videos">DS5 Videos</a></li>
<li id="menu-item-24" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://dsnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/foreclosure">Foreclosure</a></li>
	<li id="menu-item-26" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/government">Government</a></li>
	<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/loss-mitigation">Loss Mitigation</a></li>
	<li id="menu-item-28" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/market-studies">Market Studies</a></li>
	<li id="menu-item-29" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/reo">REO</a></li>
	<li id="menu-item-30" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/secondary-market">Secondary Market</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-49524" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/commentary">Commentary</a></li>
<li id="menu-item-121" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.dsnews.com/h">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-49355" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/print-features">Print Features</a></li>
	<li id="menu-item-147640" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-130634" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Digital Archive</a></li>
	<li id="menu-item-55960" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-157832" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com/events-2">Events</a></li>
<li id="menu-item-49072" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/guides">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-62484" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-62483" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-169091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/04/DSN_COMPLIANCE_GUIDE_APR19.pdf">Best in Compliance Spotlight</a></li>
	<li id="menu-item-164279" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2020/02/DSN_FEB20_GUIDE.pdf">Best in Servicing Tools Guide</a></li>
	<li id="menu-item-143806" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/08/DSPropValGuide2019.pdf">Best in Property Valuation Guide</a></li>
	<li id="menu-item-143809" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/12/DSN_DEC19_GUIDE.pdf">Asset Management Guide</a></li>
	<li id="menu-item-143810" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2018/06/DSN_GUIDE_JUNE18.pdf">Default Technology Guide</a></li>
	<li id="menu-item-161673" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/dsn_may20_guide">Loss Mitigation Guide</a></li>
	<li id="menu-item-143804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/10/TitleGuide2019.pdf">Default Title Directory</a></li>
	<li id="menu-item-164292" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/02/DSN_SFR_MAR19.pdf">SFR Investments Guide</a></li>
	<li id="menu-item-143805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2019/11/DSN_NOV19_GUIDE_PROP_PRES.pdf">Property Preservation Guide</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-120" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.themreport.com/">MReport</a>
<ul class="sub-menu">
	<li id="menu-item-4608" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.themreport.com/">Mortgage Banking News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-160370" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-49136" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-57290" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-160648" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/media-kit">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
                    <p class='showmore'>
            <a>More results...</a>
        </p>
        
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICAgICAiaG9tZXVybCI6ICJodHRwczovL2RzbmV3cy5jb20vIiwNCiAgICAgICAgInJlc3VsdHN0eXBlIjogInZlcnRpY2FsIiwNCiAgICAicmVzdWx0c3Bvc2l0aW9uIjogImhvdmVyIiwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImltYWdld2lkdGgiOiA3MCwNCiAgICAiaW1hZ2VoZWlnaHQiOiA3MCwNCiAgICAicmVzdWx0aXRlbWhlaWdodCI6ICI3MHB4IiwNCiAgICAic2hvd2F1dGhvciI6IDAsDQogICAgInNob3dkYXRlIjogMCwNCiAgICAic2hvd2Rlc2NyaXB0aW9uIjogMCwNCiAgICAiY2hhcmNvdW50IjogIDAsDQogICAgImRlZmF1bHRJbWFnZSI6ICJodHRwczovL2RzbmV3cy5jb20vd3AtY29udGVudC9wbHVnaW5zL2FqYXgtc2VhcmNoLWxpdGUvaW1nL2RlZmF1bHQuanBnIiwNCiAgICAiaGlnaGxpZ2h0IjogMCwNCiAgICAiaGlnaGxpZ2h0d2hvbGV3b3JkcyI6IDEsDQogICAgInNjcm9sbFRvUmVzdWx0cyI6IDAsDQogICAgInJlc3VsdGFyZWFjbGlja2FibGUiOiAxLA0KICAgICJhdXRvY29tcGxldGUiOiB7DQogICAgICAgICJlbmFibGVkIiA6IDAsDQogICAgICAgICJsYW5nIiA6ICJlbiINCiAgICB9LA0KICAgICJ0cmlnZ2Vyb250eXBlIjogMSwNCiAgICAidHJpZ2dlcl9vbl9jbGljayI6IDAsDQogICAgInRyaWdnZXJfb25fZmFjZXRfY2hhbmdlIjogMSwNCiAgICAic2V0dGluZ3NpbWFnZXBvcyI6ICJyaWdodCIsDQogICAgImhyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgInZyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgImhyZXN1bHRoaWRlZGVzYyI6ICIxIiwNCiAgICAicHJlc2NvbnRhaW5lcmhlaWdodCI6ICI0MDBweCIsDQogICAgInBzaG93c3VidGl0bGUiOiAiMCIsDQogICAgInBzaG93ZGVzYyI6ICIxIiwNCiAgICAiY2xvc2VPbkRvY0NsaWNrIjogMSwNCiAgICAiaWlmTm9JbWFnZSI6ICJkZXNjcmlwdGlvbiIsDQogICAgImlpUm93cyI6IDIsDQogICAgImlpdGVtc1dpZHRoIjogMjAwLA0KICAgICJpaXRlbXNIZWlnaHQiOiAyMDAsDQogICAgImlpc2hvd092ZXJsYXkiOiAxLA0KICAgICJpaWJsdXJPdmVybGF5IjogMSwNCiAgICAiaWloaWRlQ29udGVudCI6IDEsDQogICAgImlpYW5pbWF0aW9uIjogIjEiLA0KICAgICJhbmFseXRpY3MiOiAiMCIsDQogICAgImFuYWx5dGljc1N0cmluZyI6ICIiLA0KICAgICJyZWRpcmVjdG9uY2xpY2siOiAxLA0KICAgICJyZWRpcmVjdENsaWNrVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RDbGlja0xvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3Rfb25fZW50ZXIiOiAxLA0KICAgICJyZWRpcmVjdEVudGVyVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RFbnRlckxvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAib3ZlcnJpZGV3cGRlZmF1bHQiOiAwLA0KICAgICJvdmVycmlkZV9tZXRob2QiOiAiZ2V0Ig0KfQ0K"></div>
				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://dsnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://dsnews.com/category/daily-dose">Daily Dose</a></span> / <span class="current">A Perfect Storm Could Push Back Economic Recovery</span></div>
		
		       
        <a href="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://dsnews.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
        
		
		<article id="the-post" class="post-listing post-180647 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-featured category-news magazine-report-fields-journal">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">A Perfect Storm Could Push Back Economic Recovery</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://dsnews.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://dsnews.com/category/featured" rel="category tag">Featured</a>, <a href="https://dsnews.com/category/news" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">17 hours ago</span>	
<span class="post-views">111 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><span data-contrast="none"><img loading="lazy" class="size-full wp-image-180654 aligncenter" src="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5.jpg" alt="" width="1240" height="660" srcset="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5.jpg 1240w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-1024x545.jpg 1024w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-768x409.jpg 768w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-620x330.jpg 620w" sizes="(max-width: 1240px) 100vw, 1240px" /></span></p>
<p style="text-align: center;"><em><span class="TextRun Highlight SCXW201129496 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW201129496 BCX0">Editor's note: This story originally appeared in the December edition of</span></span><span class="TextRun Highlight SCXW201129496 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW201129496 BCX0"> </span></span></em><span class="TextRun Highlight SCXW201129496 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW201129496 BCX0">DS News, <a href="http://digital.dsnews.com/ds-news-2/ds-news-december-2020"><em>available here</em></a>. </span></span></p>
<p><span data-contrast="none">The COVID-19 pandemic a</span><span data-contrast="none">nd </span><span data-contrast="none">the </span><span data-contrast="none">related </span><span data-contrast="none">economic downturn </span><span data-contrast="none">have</span><span data-contrast="none"> left the country in a state of great uncertainty. As the last quarter of 2020 </span><span data-contrast="none">ends</span><span data-contrast="none">, professionals across all industries are left wondering what the next year may look like in terms of economic recovery and potential changes in federal government policies. Although the housing and mortgage industries have not suffered as much economic loss as other industries have during this year’s economic upheaval, the question remains: how will housing be impacted by </span><span data-contrast="none">ongoing</span><span data-contrast="none"> COVID-19 responses and government policies?</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Brian A. Marks, J.D., Ph.D., is Senior Lecturer and Executive Director of the Entrepreneurship and Innovation Program in the Economics and Business Analytics Departments of Pompea College of Business at the University of New Haven. Marks </span><span data-contrast="none">recently </span><span data-contrast="none">spoke with </span><i><span data-contrast="none">MReport</span></i><span data-contrast="none">, tapping into his expertise in economics to provide some insight into what the near future could look like as the country attempts economic recovery—and what this could mean for the housing and mortgage sectors.</span></p>
<p><b><span data-contrast="none">Do you anticipate further economic relief being passed by Congress</span></b><b><span data-contrast="none">?</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Unfortunately, I'm not optimistic that we are going to see an economic relief package. The implications are quite disconcerting for the economy in general, and for the housing market, mortgages, and financial markets. If we look at some context, this is certainly a healthcare crisis—a public health crisis that led to an economic crisis. We are in an economic recession. We're in a fragile situation, absent of a congressional relief package. Chairman Powell of the Federal Reserve, in his most recent statements, </span><span data-contrast="none">confirms</span><span data-contrast="none"> what I'm saying. The Fed has done almost all it </span><span data-contrast="none">can do</span><span data-contrast="none"> under its charter: lowering interest rates to, in essence, 0%, providing special</span><span data-contrast="none">-</span><span data-contrast="none">purpose vehicles for loans. such as the main street lending program, which has been considered not particularly successful, given the amount of money allocated for such program and the amount of money yet to be lent out under the program.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Chairman Powell called for the use of fiscal policy, which is in the domain of Congress and the president. </span><span data-contrast="none">Because</span><span data-contrast="none"> we have potentially a second wave, and the lack of a vaccine anytime </span><span data-contrast="none">soon</span><span data-contrast="none">, there is potential for new stay-at-home orders. </span><span data-contrast="none">So</span><span data-contrast="none">,</span><span data-contrast="none"> what does this mean? Well, the numbers are fragile. The latest national unemployment numbers put us at approximately 7.9% unemployment. There's a misclassification error of approximately 0.4%. The good news—that's come down. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">In April, we were at 14.7% with a 5% misclassification error. So, things have been improving. The August report from the council of economic advisors at the White House noted the benefits of the economic package, the CARES Act, and how it </span><span data-contrast="none">aver</span><span data-contrast="none">ted a complete disaster. We could characterize it that way. It's s</span><span data-contrast="none">horing </span><span data-contrast="none">up aspects of the economy with the PPP, supplemental unemployment insurance</span><span data-contrast="none">,</span><span data-contrast="none"> and various other programs and packages to help businesses. But the latest numbers also show weaknesses. The latest report shows yet again an increase to about 3.8 million people permanently unemployed. That has been steadily increasing while the general unemployment numbers have been declining. One could say the decline was the low</span><span data-contrast="none">-</span><span data-contrast="none">hanging fruit. </span><span data-contrast="none">However, </span><span data-contrast="none">because of continued delays in congressional action and all the surrounding uncertainty, people are concerned about their own balance sheets</span><span data-contrast="none"> and</span><span data-contrast="none"> </span><span data-contrast="none">l</span><span data-contrast="none">ess likely to spend money.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">This puts continued pressure on the retail sector, even though we've seen some increases in that area. So, I would not be surprised if we see permanent unemployment numbers continue to increase yet again another month. It would not be a surprise if it goes over four million. When we look at the general environment and the recent announcements from Disney and the airline industry opting for further layoffs in the absence of a relief package, this will all put pressure on businesses and individuals and their respect for balance sheets.</span></p>
<p><b><span data-contrast="none">What </span></b><b><span data-contrast="none">impact do you expect as homeowners begin to come out of their forbearance plans in the new year</span></b><b><span data-contrast="none">?</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">As we have an absence of a relief package, there's continued downward pressure. The banks holding these mortgages, some of which they are selling</span><span data-contrast="none">,</span><span data-contrast="none"> </span><span data-contrast="none">t</span><span data-contrast="none">hat keeps the train running on the bank</span><span data-contrast="none">s’</span><span data-contrast="none"> balance sheets. </span><span data-contrast="none">However, </span><span data-contrast="none">banks ultimately </span><span data-contrast="none">must</span><span data-contrast="none"> make the decision, as these plans come to an end</span><span data-contrast="none">:</span><span data-contrast="none"> do they wish to extend the plan? </span><span data-contrast="none">W</span><span data-contrast="none">hat does </span><span data-contrast="none">i</span><span data-contrast="none">t mean if they do not extend the plan? Does that mean they're going to wind up acquiring all these housing assets for which there's no market out there for purchase? Then we'll see downward pressure on housing prices. </span><span data-contrast="none">If</span><span data-contrast="none"> we can view this as more of a pandemic-induced economic crisis, then some banks may be willing to renew some of these forbearance plans with borrowers </span><span data-contrast="none">in light of</span><span data-contrast="none"> the pandemic. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">However, </span><span data-contrast="none">the bank can expect </span><span data-contrast="none">that, </span><span data-contrast="none">at the end of this pandemic, things will </span><span data-contrast="none">revert</span><span data-contrast="none"> to normal. Therefore, banks will be balancing this out. It does not mean some of them will not provide an extension. Some will provide and some will not, I suspect. </span><span data-contrast="none">However,</span><span data-contrast="none"> it shows a general weakness in the markets in general, which leads us to start looking at bankruptcy filings. A bank, whether it's for a corporation or an individual, could wind up pushing individuals into bankruptcy, which may not serve anyone's purpose. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b><span data-contrast="none">What</span></b><b><span data-contrast="none"> do you anticipate as far as bankruptcy trends in</span></b><b><span data-contrast="none"> the new year?</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">On the bankruptcy front, I'm not particularly optimistic. </span><span data-contrast="none">In particular, we</span><span data-contrast="none"> could look at Chapter 11 bankruptcies. Based on the current data through September, it appears that our Chapter 11 bankruptcies, which involves reorganizations, already exceeds the number of bankruptcies filed in 2019. It does not come as a surprise. We started off the year with several retail bankruptcies, pre-COVID-19. Brick and mortar retail operations are dealing with the further increase of online sales. With COVID-19 and stay at home orders, further pressure was added to </span><span data-contrast="none">brick-and-mortar</span><span data-contrast="none"> operations. As a result, I believe as of now, we've seen a report of 29 major retail bankruptcies. When you think of it, that's quite significant, but not a surprise. We could anticipate even more as we move forward through the end of the year. I would expect we are going to easily exceed the number of bankruptcies from 2019 to 2020 in the Chapter 11 arena.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Further complicating matters is the absence of a relief package. Absent any relief, I think we're going to see prolonged and delayed recovery, and that will further push more individuals to file for bankruptcy. I'm now talking about personal bankruptcy, as well as corporate reorganizations. What we may also see is certain conversions of Chapter 11 to Chapter seven liquidations. This will all have a cascading effect.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">As we move forward with uncertainty, consumer spending, though it has shown improvement, may experience weakness as we move toward the end of the year without a relief package. The state and local government is screaming, if you will, for support from the federal government. This will put downward pressure on personal consumption. Retail mall operations are under significant pressure. Retail malls, or malls in general, are going to have to re-image and look to reposition the nature of their facilities and determine if those facilities are sustainable in the current form in which they exist. We're seeing retail mall operations, we're seeing property operations, all of which have a significant amount of debt. They may seek bankruptcy protection as well and look to reorganize, reduce debt liability, reduce lease liabilities in the case of retail, and all that filters through right down to the main street. I will expect an increase in bankruptcy filings, certainly an increase in Chapter 11, very likely an increase in personal bankruptcies and conversions to liquidations on the retail front.</span></p>
<p><b><span data-contrast="none">What </span></b><b><span data-contrast="none">trends do</span></b><b><span data-contrast="none"> </span></b><b><span data-contrast="none">you </span></b><b><span data-contrast="none">foresee on th</span></b><b><span data-contrast="none">e unemployment </span></b><b><span data-contrast="none">front?</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">First of all</span><span data-contrast="none">, the latest national report put unemployment at 7.9%. We can't forget that there was a misclassification error, so unemployment is </span><span data-contrast="none">actually over</span><span data-contrast="none"> 8%. We could say it's about 8.3% at the local level, and when I say local, you could look at state levels. In a state like Connecticut, where I currently reside, we just received our latest number of 7.8% unemployment, but a misclassification error of 12 to 13% unemployment by the Office of Research. So, that misclassification era is about 5 or 6%.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">We have a continued spread of COVID-19, the need for testing and monitoring, the absence of a vaccine, the delay in a relief package. We could look at the incentives created by that environment. None of this bodes well for the employment outlook. We have seen an increase in unemployment claims recently. It's still below a million, but it's still quite significant. You add to that an increase in long term unemployment, 27 weeks, that number has increased. Added to the fact that the permanent job losses have also increased in the last report to 3.8 million. So, while directionally the U3 report on unemployment looks good, we've dropped from a peak of 14.7%, which was </span><span data-contrast="none">really closer</span><span data-contrast="none"> to 20%, because of the misclassification error, to 7.9% or 8.3%. These numbers are nowhere close to the pre-COVID-19 unemployment numbers, which were historic in and of themselves.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">It does not suggest we have a strong economy and a V-shaped recovery. It is a mischaracterization to suggest we have a V-shaped recovery. I can call it sending waves of re-engagement. Others can refer to it as a K-shaped recovery, but we're seeing a disparity as far as winners and losers as we go into this next wave of COVID-19. In essence, we're headed toward a perfect storm. All those factors that I enumerated showing weakness, add COVID-19 layer on top of that, flu season, and we're going to be confronted with a great deal of stress, both from a public health perspective and an economic perspective. </span><span data-contrast="none">So</span><span data-contrast="none"> in one sense, the final word I can rely on Chairman Powell of the Federal Reserve, who has implored for, and called for, fiscal relief, which requires Congress and the President to come together to provide a relief package.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">The Fed, unfortunately, given its charter, </span><span data-contrast="none">cannot</span><span data-contrast="none"> do much more than it already has done. It has lowered interest rates to 0%, arguably. It introduced a Main Street Lending Program, which was laudable. I would say it was helpful, in one regard. There was over $600 or $650 billion allocated for that program. $75 </span><span data-contrast="none">billion</span><span data-contrast="none"> of which was going to come from the treasury, but as of, I think September, we haven't even hit $1 billion of loans under that program. So, while it's laudable and directionally helpful, we could go that way, we could see it was not widely received.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">In fact, the Main Street Lending Program was misnamed. It wasn't targeted toward the mom-and-pop retail store on “Main Street.” It was really designed for firms that need $250,000 minimum, $500,000 minimum, of loans. It started off at a million, then it dropped to $500,000, and I believe in the final incarnation, a $250,000 loan program. A lot of Main Street mom-and-pop operations wouldn't even be able to call upon or support such a loan facility, because that's what's required for the loan itself. So, the Fed is right, Chairman Powell is right, to call upon the legislature and the President to come together and come up with fiscal relief.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-12-15</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://dsnews.com/author/david-wharton" title="Posts by David Wharton" rel="author">David Wharton</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery" data-text="A Perfect Storm Could Push Back Economic Recovery" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery&amp;media=https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://dsnews.com/daily-dose/12-15-2020/no-serious-delinquency-increase-for-first-time-since-spring" rel="prev"><span>Previous:</span> For First Time Since Spring, Serious-Delinquency Rates Hold Steady</a></div>
			<div class="post-next"><a href="https://dsnews.com/news/12-15-2020/fannie-mae-upgrades-predictions-for-2021-housing-market-economy" rel="next"><span>Next:</span> Fannie Mae Upgrades Predictions for 2021 Housing Market, Economy</a></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://dsnews.com/author/david-wharton">David Wharton</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img alt='' src='https://dsnews.com/wp-content/uploads/2019/07/avatar_user_9192368_1563543935-75x75.jpg' srcset='https://dsnews.com/wp-content/uploads/2019/07/avatar_user_9192368_1563543935-150x150.jpg 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></div> 
        <div class="author-description">
        David Wharton, Managing Editor at the Five Star Institute, is a graduate of the University of Texas at Arlington, where he received his B.A. in English and minored in Journalism. Wharton has over 16 years' experience in journalism and previously worked at Thomson Reuters, a multinational mass media and information firm, as Associate Content Editor, focusing on producing media content related to tax and accounting principles and government rules and regulations for accounting professionals. Wharton has an extensive and diversified portfolio of freelance material, with published contributions in both online and print media publications. Wharton and his family currently reside in Arlington, Texas. He can be reached at David.Wharton@thefivestar.com.</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		
		

   

         
					

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-15-2020/the-share-of-loans-in-forbearance-drops" title="Permalink to What Shifts in Forbearance Rates Mean" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-15-2020/the-share-of-loans-in-forbearance-drops" title="Permalink to What Shifts in Forbearance Rates Mean" rel="bookmark">What Shifts in Forbearance Rates Mean</a></h3>
				<p class="post-meta"><span class="tie-date">16 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/news/12-15-2020/fannie-mae-upgrades-predictions-for-2021-housing-market-economy" title="Permalink to Fannie Mae Upgrades Predictions for 2021 Housing Market, Economy" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2020/12/houses4-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/news/12-15-2020/fannie-mae-upgrades-predictions-for-2021-housing-market-economy" title="Permalink to Fannie Mae Upgrades Predictions for 2021 Housing Market, Economy" rel="bookmark">Fannie Mae Upgrades Predictions for 2021 Housing Market, Economy</a></h3>
				<p class="post-meta"><span class="tie-date">17 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-15-2020/no-serious-delinquency-increase-for-first-time-since-spring" title="Permalink to For First Time Since Spring, Serious-Delinquency Rates Hold Steady" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-15-2020/no-serious-delinquency-increase-for-first-time-since-spring" title="Permalink to For First Time Since Spring, Serious-Delinquency Rates Hold Steady" rel="bookmark">For First Time Since Spring, Serious-Delinquency Rates Hold Steady</a></h3>
				<p class="post-meta"><span class="tie-date">18 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-15-2020/gses-to-remain-under-fhfa-oversight-throughout-trumps-term" title="Permalink to Mnuchin Addresses GSEs and Conservatorship" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2020/12/c8378f27-4781-4257-849b-082fb2228228-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-15-2020/gses-to-remain-under-fhfa-oversight-throughout-trumps-term" title="Permalink to Mnuchin Addresses GSEs and Conservatorship" rel="bookmark">Mnuchin Addresses GSEs and Conservatorship</a></h3>
				<p class="post-meta"><span class="tie-date">20 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-14-2020/shoring-up-the-american-dream" title="Permalink to Shoring Up the American Dream" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec4-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec4-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec4-1024x545.jpg 1024w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec4-768x409.jpg 768w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec4-620x330.jpg 620w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec4.jpg 1240w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-14-2020/shoring-up-the-american-dream" title="Permalink to Shoring Up the American Dream" rel="bookmark">Shoring Up the American Dream</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/12-14-2020/pandemic-related-issues-dominate-regulatory-and-risk-concerns" title="Permalink to Pandemic-Related Issues Dominate Regulatory and Risk Concerns" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2020/09/scott-graham-OQMZwNd3ThU-unsplash-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Plan Strategy" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/09/scott-graham-OQMZwNd3ThU-unsplash-1-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2020/09/scott-graham-OQMZwNd3ThU-unsplash-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/12-14-2020/pandemic-related-issues-dominate-regulatory-and-risk-concerns" title="Permalink to Pandemic-Related Issues Dominate Regulatory and Risk Concerns" rel="bookmark">Pandemic-Related Issues Dominate Regulatory and Risk Concerns</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://dsnews.com/wp-content/uploads/2017/09/trending-topics.png" alt="Trending Topics"/></div></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-15-2020/the-share-of-loans-in-forbearance-drops" title="Permalink to What Shifts in Forbearance Rates Mean" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-150x150.jpg 150w, https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-32x32.jpg 32w, https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-50x50.jpg 50w, https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-64x64.jpg 64w, https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-96x96.jpg 96w, https://dsnews.com/wp-content/uploads/2018/03/shutterstock_273084119-128x128.jpg 128w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-15-2020/the-share-of-loans-in-forbearance-drops">What Shifts in Forbearance Rates Mean</a></h3>
	 <span class="date"><span class="tie-date">16 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/news/12-15-2020/fannie-mae-upgrades-predictions-for-2021-housing-market-economy" title="Permalink to Fannie Mae Upgrades Predictions for 2021 Housing Market, Economy" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2020/12/houses4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/12/houses4-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2020/12/houses4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/news/12-15-2020/fannie-mae-upgrades-predictions-for-2021-housing-market-economy">Fannie Mae Upgrades Predictions for 2021 Housing Market, Economy</a></h3>
	 <span class="date"><span class="tie-date">17 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery" title="Permalink to A Perfect Storm Could Push Back Economic Recovery" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2020/12/DS_Web_Dec5-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-15-2020/a-perfect-storm-could-push-back-economic-recovery">A Perfect Storm Could Push Back Economic Recovery</a></h3>
	 <span class="date"><span class="tie-date">17 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-15-2020/no-serious-delinquency-increase-for-first-time-since-spring" title="Permalink to For First Time Since Spring, Serious-Delinquency Rates Hold Steady" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-150x150.jpg 150w, https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-32x32.jpg 32w, https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-64x64.jpg 64w, https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-96x96.jpg 96w, https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-128x128.jpg 128w, https://dsnews.com/wp-content/uploads/2017/07/past-due-mortgage-three-1-45x45.jpg 45w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-15-2020/no-serious-delinquency-increase-for-first-time-since-spring">For First Time Since Spring, Serious-Delinquency Rates Hold Steady</a></h3>
	 <span class="date"><span class="tie-date">18 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/12-15-2020/gses-to-remain-under-fhfa-oversight-throughout-trumps-term" title="Permalink to Mnuchin Addresses GSEs and Conservatorship" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2020/12/c8378f27-4781-4257-849b-082fb2228228-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/12/c8378f27-4781-4257-849b-082fb2228228-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2020/12/c8378f27-4781-4257-849b-082fb2228228-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/12-15-2020/gses-to-remain-under-fhfa-oversight-throughout-trumps-term">Mnuchin Addresses GSEs and Conservatorship</a></h3>
	 <span class="date"><span class="tie-date">20 hours ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-1"><div class="g-single a-146"><a class="gofollow" data-track="MTQ2LDEsMSw2MA==" href="https://www.nfronline.com/" target="_blank" rel="noopener noreferrer"><img src="https://dsnews.com/wp-content/uploads/2020/09/NFR-DS-News-Fall-2020-Ad.png"></a></div></div></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C7165CF33CB3FC623B2675F88059086B60787332A4ECE7EB955BDD45E14D7D17CE546CD3AE1B4E2CF93586E4BD2A7E280">	
<div id="mc_embed_signup">
<h2 style="text-align: left">Sign up for DS News Daily</h2>	
</div>
 
<p>
    <br />
    <input id="fieldEmail" name="cm-gututu-gututu" type="email" class="js-cm-email-input" placeholder="Email Address"
    required />
</p>
<p>
<button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit">Subscribe</button>
</p>
</form>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mail Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Corporate Office:</strong><br/>
1349 Empire Central Drive<br/>
Suite 900<br/>
Dallas, Texas 75247
</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Call Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>By Phone:</strong><br/>
Phone: 214.525.6700
</p></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Email Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Email Address: <a href="mailto:editor@dsnews.com">editor@dsnews.com</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://dsnews.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/dsnewsdaily/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/DSNewsDaily" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/433909/" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			DSNews.com copyright 2020 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://dsnews.com/news/12-14-2020/how-floods-and-wildfires-will-impact-2021-home-prices">
					<img width="2048" height="1363" src="https://dsnews.com/wp-content/uploads/2020/12/max-kukurudziak-fzfDRXUya-s-unsplash-scaled.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2020/12/max-kukurudziak-fzfDRXUya-s-unsplash-scaled.jpg 2048w, https://dsnews.com/wp-content/uploads/2020/12/max-kukurudziak-fzfDRXUya-s-unsplash-300x200.jpg 300w, https://dsnews.com/wp-content/uploads/2020/12/max-kukurudziak-fzfDRXUya-s-unsplash-1024x682.jpg 1024w, https://dsnews.com/wp-content/uploads/2020/12/max-kukurudziak-fzfDRXUya-s-unsplash-768x511.jpg 768w, https://dsnews.com/wp-content/uploads/2020/12/max-kukurudziak-fzfDRXUya-s-unsplash-1536x1022.jpg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://dsnews.com/news/12-14-2020/how-floods-and-wildfires-will-impact-2021-home-prices" rel="bookmark">How Floods and Wildfires Will Impact 2021 Housing Market</a></h2>
			<p>Home prices have skyrocketed in 2020 because of high demand and low inventory. However, wildfires ...</p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-158918, #hwp-158918 a, #hwp-158918 i, #hwp-158918 .holler-inside, #hwp-158918 .holler-title { color:  !important; }
            #hwp-158918.hwp-template-4 { border-top-color: #1e73be; }
            #hwp-158918, #hwp-158918 .hwp-first-row { background-color: #ffffff }
            #hwp-158918 .hwp-email-btn, #hwp-158918 .hwp-progress > span, #hwp-158918 .hwp-email-btn { background-color: #1e73be }
                                    </style>

            <div id="hwp-bd-158918" data-id="158918" class="hwp-backdrop hwp-hide"></div>
            
            <div id="hwp-158918" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">
                
                <div class="hwp-close"><i class="icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Your Daily Dose of DS News</h2>

                
                <div class="hwp-row hwp-first-row">

                    Get the news you need, when you need it.

<strong>Subscribe to the Daily Dose of <em>DS News</em></strong> to receive each day’s most important default servicing news and market information, absolutely free of charge.

<a href="https://confirmsubscription.com/h/j/C69BD9978A0BE158"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" style="display: inline-block; width: 100%;" type="submit">Subscribe to the Daily Dose</button></a>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>
                
                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

             
            </div>
            <div id="reading-position-indicator"></div>
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='holler-js-js-extra'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/dsnews.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"24c50afd2d","expires":"999","isMobile":"","disable_tracking":"","active":["158918"],"158918":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"all","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing the Daily Dose of DS News.","emailErr":"Please enter a valid email address.","display_when":"immediately","delay":"30","showSettings":"interacts","hideForDays":"2","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"#ffffff","btnColor1":"#1e73be","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js' id='holler-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-extra'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4743","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>
