<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Servicers Adapt to an Evolving Regulatory Landscape - DSNews</title>
	<meta name="description" content="The recent Legal League 100 Servicer Summit in Dallas brought together the nation’s top financial services law firms under the same roof as leading mortgage servicing executives to discuss default policies, procedures, and issues with leading mortgage servicing executives." />
	<link rel="canonical" href="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Servicers Adapt to an Evolving Regulatory Landscape - DSNews" />
	<meta property="og:description" content="The recent Legal League 100 Servicer Summit in Dallas brought together the nation’s top financial services law firms under the same roof as leading mortgage servicing executives to discuss default policies, procedures, and issues with leading mortgage servicing executives." />
	<meta property="og:url" content="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape" />
	<meta property="og:site_name" content="DSNews" />
	<meta property="article:publisher" content="https://www.facebook.com/dsnewsdaily/" />
	<meta property="article:published_time" content="2022-06-28T19:19:46+00:00" />
	<meta property="article:modified_time" content="2022-06-28T19:27:07+00:00" />
	<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2022/06/IMG_8143-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1536" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Eric C. Peck" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DSNewsDaily" />
	<meta name="twitter:site" content="@DSNewsDaily" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric C. Peck" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Feed" href="https://dsnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="DSNews &raquo; Comments Feed" href="https://dsnews.com/comments/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-151766503-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dsnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//dsnews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dsnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='holler-css-css'  href='https://dsnews.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dsnews.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://dsnews.com/wp-content/themes/Jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style.basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://dsnews.com/wp-content/plugins/ajax-search-lite/css/style-underline.css' type='text/css' media='all' />
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dsnews.com","hash_tracking":"false","ua":"UA-151766503-2","v4_id":"G-W5QCNXJP56"};/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dsnews.com\/wp-json\/wordpress-popular-posts","ID":190539,"token":"6e7d07c3ac","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dsnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dsnews.com/wp-json/wp/v2/posts/190539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://dsnews.com/?p=190539' />
<link rel="alternate" type="application/json+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fevents%2F06-28-2022%2Fservicers-adapt-evolving-landscape" />
<link rel="alternate" type="text/xml+oembed" href="https://dsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdsnews.com%2Fevents%2F06-28-2022%2Fservicers-adapt-evolving-landscape&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.77.0" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <link rel="author" href="" /><link rel="shortcut icon" href="https://dsnews.com/wp-content/uploads/2018/10/favicon.jpg" title="Favicon" /><meta property="og:title" content="Servicers Adapt to an Evolving Regulatory Landscape"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="

In mid-May, Legal League 100 held its Spring Summit at The Joule in Dallas, Texas. An event open..."/>
<meta property="og:url" content="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape"/>
<meta property="og:site_name" content="DSNews"/>
<meta property="og:image" content="https://dsnews.com/wp-content/uploads/2022/06/IMG_8143-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://dsnews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://dsnews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://dsnews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
background-repeat:no-repeat !important; 
}

#main-nav, #main-nav ul li a{
	font-family: 'Oswald';
}

.page-title{
	font-family: 'Oswald';
}

.post-title{
	font-family: 'Oswald';
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Oswald';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#eb0726 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#eb0726 !important;}
	#main-nav,.top-nav {border-bottom-color: #eb0726;}
	.cat-box , .footer-bottom .container{border-top-color: #eb0726;}
.wrapper{background:#ffffff     ;}

.ribbon-h-2 img:nth-of-type(2) {
/*display: none;*/
}

</style>



<script type="application/ld+json">
 { 
 "@context" : "http://schema.org",
 "@type" : "Organization",
 "name" : "DS News",
 "url" : "https://dsnews.com/",
 "logo": "https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png",
 "sameAs" : [ 
 "https://www.facebook.com/dsnewsdaily/",
 "https://twitter.com/DSNewsDaily",
 "https://www.linkedin.com/company/433909/"
 ]
 }
 </script>

<!-- <script src = "https://www.dsnews.com/wp-content/themes/jarida-dsn/js/jquery.li-scroller.1.0.js"></script>
<link rel="stylesheet" type="text/css" href="https://www.dsnews.com/wp-content/themes/jarida-dsn/css/li-scroller.css">  -->
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3810739209230218" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
                <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 50px;
						height: 50px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						.asl_m, .asl_m .probox {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						.asl_m .probox svg {
							fill: rgb(221, 221, 221) !important;
						}
						.asl_m .probox .innericon {
							background-color: rgb(60, 60, 60) !important;
							background-image: none !important;
							-webkit-background-image: none !important;
							-ms-background-image: none !important;
						}
					
						div.asl_m.asl_w {
							border:1px none rgb(0, 0, 0) !important;border-radius:0px 0px 0px 0px !important;
							box-shadow: none !important;
						}
						div.asl_m.asl_w .probox {border: none !important;}
					
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                		<style type="text/css" id="wp-custom-css">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</style>
			
<!-- added 11/7	 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151766503-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151766503-2');
</script>
	
</head>
<body id="top" class="post-template-default single single-post postid-190539 single-format-standard">
	<div class="background-cover"></div>
	<!--  leaderboard ad-->
    <div id="template_ad_top" style="position:relative;text-align:center;">    
        	<div class="g g-4"><div class="g-single a-303"><a class="gofollow" data-track="MzAzLDQsMSw2MA==" href="https://abstractshop.com/" target="_blank"><img src="https://dsnews.com/wp-content/uploads/2022/06/ABSTRACT-SHOP_WEB-ADS_SET2_LEADERBOARD2.jpg" /></a></div></div>    </div>	
    <!-- end leaderboard ad-->
    <div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="DSNews" href="https://dsnews.com/">
					<img src="https://dsnews.com/wp-content/uploads/2017/11/DSN-Masthead.png" alt="DSNews" /><strong>DSNews The homepage of the servicing industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
                
			
            <div id="template_ad_horizontal">
			  <!-- header ad 2 -- horizontal banner -->
					<div class="g g-3"><div class="g-single a-302"><a class="gofollow" data-track="MzAyLDMsMSw2MA==" href="https://abstractshop.com/" target="_blank"><img src="https://dsnews.com/wp-content/uploads/2022/06/ABSTRACT-SHOP_WEB-ADS_SET2_BANNER1.jpg" /></a></div></div>            </div>
			<div class="clear"></div>
		</div>
	<div class="wrapper">

		
		<header id="theme-header">
		
		
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-12" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://dsnews.com/">Home</a></li>
<li id="menu-item-176150" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/ds5-videos">Media</a>
<ul class="sub-menu">
	<li id="menu-item-183644" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/ds5-videos">DS5</a></li>
	<li id="menu-item-183645" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/tag/webinars">Webinars</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-24" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="https://dsnews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/news/foreclosure">Foreclosure</a></li>
	<li id="menu-item-26" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/news/government">Government</a></li>
	<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/loss-mitigation">Loss Mitigation</a></li>
	<li id="menu-item-28" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/market-studies">Market Studies</a></li>
	<li id="menu-item-29" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://dsnews.com/category/news/reo">REO</a></li>
	<li id="menu-item-30" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/news/secondary-market">Secondary Market</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-49524" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/commentary">Commentary</a></li>
<li id="menu-item-121" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://digital.dsnews.com/h">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-49355" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dsnews.com/category/print-features">Print Features</a></li>
	<li id="menu-item-147640" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Current Digital Issue</a></li>
	<li id="menu-item-130634" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://digital.dsnews.com/h/">Digital Archive</a></li>
	<li id="menu-item-55960" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/subscribe">Subscribe</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-157832" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dsnews.com/events-2">Events</a></li>
<li id="menu-item-49072" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/guides">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-62483" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.dsnewsblackbook.com/">Black Book</a></li>
	<li id="menu-item-62484" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://reoredbook.com/">Red Book</a></li>
	<li id="menu-item-143805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Asset-Management-Tools-Guide.pdf">Best in Asset Management</a></li>
	<li id="menu-item-169091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/06/Compliance-Guide-May-2021.pdf">Best in Compliance Spotlight</a></li>
	<li id="menu-item-186286" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/11/026_DSN_OCT21.pdf">Best in Customer Service Tools</a></li>
	<li id="menu-item-143810" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/07/DS-News-July-guide.pdf">Best in Default Technology</a></li>
	<li id="menu-item-161673" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/May-2020-Guide.pdf">Best in Loss-Mit Tech &#038; Services</a></li>
	<li id="menu-item-143809" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-News-October-2020-Best-in-Prop-Pres.pdf">Best in Property Preservation</a></li>
	<li id="menu-item-143806" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-August-2020-Best-in-Property-Valuation.pdf">Best in Property Valuation Guide</a></li>
	<li id="menu-item-164279" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-Feb-2021-Servicing-Tools.pdf">Best in Servicing Tools Guide</a></li>
	<li id="menu-item-143804" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-November-2020-Best-in-Title.pdf">Best in Title</a></li>
	<li id="menu-item-164292" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/wp-content/uploads/2021/04/DS-March-2021-SFR.pdf">Best in SFR Investments</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-160370" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-49136" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/become-a-contributor">Become a Contributor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-57290" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dsnews.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-160648" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dsnews.com/media-kit">Media Kit</a></li>
	<li id="menu-item-185834" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dsnews.com/meet-our-team">Meet Our Team</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
				<div class="search-block">
					<div class="asl_w_container asl_w_container_1">
	<div id='ajaxsearchlite1'
		 data-id="1"
		 data-instance="1"
		 class="asl_w asl_m asl_m_1">
		<div class="probox">

	
	<div class='promagnifier'>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<path d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
						C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
						c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
						c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
						z"/>
				</svg>
		</div>
	</div>

	
	
	<div class='prosettings' style='display:none;' data-opened=0>
				<div class='innericon'>
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="22" height="22" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
					<polygon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
				</svg>
		</div>
	</div>

	
	
	<div class='proinput'>
		<form autocomplete="off" aria-label='Ajax search form'>
			<input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
			<input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
			<input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
		</form>
	</div>

	
	
	<div class='proloading'>

		<div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

			</div>

	
	
</div>	</div>
	<div class='asl_data_container' style="display:none !important;">
		<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>	<div id="asl_hidden_data">
		<svg style="position:absolute" height="0" width="0">
			<filter id="aslblur">
				<feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
			</filter>
		</svg>
		<svg style="position:absolute" height="0" width="0">
			<filter id="no_aslblur"></filter>
		</svg>
	</div>
	</div>

	<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

	
	<div class="results">

		
		<div class="resdrg">
		</div>

		
	</div>

	
					<p class='showmore'>
			<a>More results...</a>
		</p>
			
</div>

	<div id='__original__ajaxsearchlitesettings1'
		 data-id="1"
		 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
		<form name='options' autocomplete='off'>

	
	
	<input type="hidden" name="filters_changed" style="display:none;" value="0">
	<input type="hidden" name="filters_initial" style="display:none;" value="1">

	<div class="asl_option_inner hiddend">
		<input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
			   value='0'/>
	</div>

	
	
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Generic selectors</legend>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="exact" id="set_exactonly1"
					   title="Exact matches only"
					   name="asl_gen[]" />
				<label for="set_exactonly1">Exact matches only</label>
			</div>
			<div class="asl_option_label">
				Exact matches only			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="title" id="set_intitle1"
					   title="Search in title"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_intitle1">Search in title</label>
			</div>
			<div class="asl_option_label">
				Search in title			</div>
		</div>
		<div class="asl_option">
			<div class="asl_option_inner">
				<input type="checkbox" value="content" id="set_incontent1"
					   title="Search in content"
					   name="asl_gen[]"  checked="checked"/>
				<label for="set_incontent1">Search in content</label>
			</div>
			<div class="asl_option_label">
				Search in content			</div>
		</div>
		<div class="asl_option_inner hiddend">
			<input type="checkbox" value="excerpt" id="set_inexcerpt1"
				   title="Search in excerpt"
				   name="asl_gen[]"  checked="checked"/>
			<label for="set_inexcerpt1">Search in excerpt</label>
		</div>
	</fieldset>
	<fieldset class="asl_sett_scroll">
		<legend style="display: none;">Post Type Selectors</legend>
					<div class="asl_option_inner hiddend">
				<input type="checkbox" value="post"
					   id="1customset_11"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_11">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

						<div class="asl_option_inner hiddend">
				<input type="checkbox" value="page"
					   id="1customset_12"
					   title="Hidden option, ignore please"
					   name="customset[]" checked="checked"/>
				<label for="1customset_12">Hidden</label>
			</div>
			<div class="asl_option_label hiddend"></div>

				</fieldset>
	</form>
	</div>
</div>				</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
		<div class="container">

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://dsnews.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://dsnews.com/category/daily-dose">Daily Dose</a></span> / <span class="current">Servicers Adapt to an Evolving Regulatory Landscape</span></div>
		
		       
        <a href="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="https://dsnews.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape/print/" title="Print This Post" rel="nofollow">Print This Post</a>
 
        
		
		<article id="the-post" class="post-listing post-190539 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-dose category-events category-featured category-foreclosure category-government category-reo category-servicing tag-alan-wolf tag-amy-neumann tag-bankruptcy tag-bernstein-burkley-p-c tag-bid4assets-inc tag-black-dome-services-llc tag-bok-financial tag-bonial-associates-p-c tag-bret-davis tag-brooke-e-sanchez tag-c-lance-margolin tag-carrington-holding-company tag-carrington-mortgage-services tag-casey-zachary tag-celink tag-chad-a-neel tag-chris-denardo tag-clayton-gordon-esq tag-colonial-savings tag-diaz-anselmo-associates-p-a tag-fay-financial tag-flagstar-bank tag-gilbert-garcia-group-p-a tag-graham-arceneaux tag-hilary-b-bonial tag-houser-llp tag-j-anthony-van-ness tag-jaime-burgess tag-james-e-clarke tag-jane-bond tag-jane-larkin tag-jesse-loomis tag-jesse-randall tag-john-dunnery tag-kathleen-m-massimo tag-kent-mcphail-associates-llc tag-keri-p-ebeck tag-kml-law-group-p-c tag-lamun-mock-cunnyngham-davis-p-c tag-legal-league-100 tag-lisa-lee tag-loan-guaranty-service tag-loan-modifications tag-logs-legal-group-llp tag-loss-mitigation tag-marcel-bryar tag-marinosci-law-group-p-c tag-mccalla-raymer-leibert-pierce-llc tag-mccarthy-holthus tag-melissa-black tag-michael-merritt tag-michelle-garcia-gilbert tag-mortgage-policy-advisors-llc tag-mr-cooper tag-nolan-turner tag-orlans-pc tag-patrick-cox tag-pennsylvania-bureau-of-consumer-protection tag-pennymac-loan-services-llc tag-rita-m-falcioni tag-roy-diaz tag-ryan-bolden tag-ryan-bourgeois tag-sammy-hooda tag-shane-ellis tag-specialized-loan-servicing tag-stephen-m-hladik tag-the-margolin-weinreb-law-group-llp tag-wolf-firm tag-van-ness-law-firm magazine-report-fields-journal">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Servicers Adapt to an Evolving Regulatory Landscape</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="https://dsnews.com/category/daily-dose" rel="category tag">Daily Dose</a>, <a href="https://dsnews.com/category/events" rel="category tag">Events</a>, <a href="https://dsnews.com/category/featured" rel="category tag">Featured</a>, <a href="https://dsnews.com/category/news/foreclosure" rel="category tag">Foreclosure</a>, <a href="https://dsnews.com/category/news/government" rel="category tag">Government</a>, <a href="https://dsnews.com/category/news/reo" rel="category tag">REO</a>, <a href="https://dsnews.com/category/servicing" rel="category tag">Servicing</a></span>
	
		
	 <span class="tie-date">18 hours ago</span>	
<span class="post-views">133 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<div id="attachment_190540" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-190540" class="wp-image-190540 size-medium" src="https://dsnews.com/wp-content/uploads/2022/06/R45A8970-300x200.jpg" alt="" width="300" height="200" srcset="https://dsnews.com/wp-content/uploads/2022/06/R45A8970-300x200.jpg 300w, https://dsnews.com/wp-content/uploads/2022/06/R45A8970-1024x683.jpg 1024w, https://dsnews.com/wp-content/uploads/2022/06/R45A8970-768x512.jpg 768w, https://dsnews.com/wp-content/uploads/2022/06/R45A8970-1536x1024.jpg 1536w, https://dsnews.com/wp-content/uploads/2022/06/R45A8970-scaled.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-190540" class="wp-caption-text"><em>Legal League 100 Chair Stephen M. Hladik welcomes attendees to the 2022 Legal League 100 Spring Summit </em></p></div>
<p>In mid-May, <a href="https://fivestarglobal.swoogo.com/ll1002022/1664069">Legal League 100 held its Spring Summit</a> at The Joule in Dallas, Texas. An event open to all Legal League 100 members, associate members, mortgage servicing professionals, and government representatives, the semi-annual Servicer Summit is geared for the nation’s elite financial services law firms to discuss default policies, procedures, and emerging issues with leading mortgage servicing executives.</p>
<p>The event began with a Comprehensive Servicer Certification course, designed for those interested in receiving certification, and gaining a better understanding of the full servicing process, from beginning to end. Top attorneys were on hand to provide insight into the most important aspects of servicing and other relevant industry skills, including Bankruptcy 101, Advanced Bankruptcy, Foreclosure 101, Judicial vs. Non-Judicial Cases, Boarding/Independent Verification, How to Be a Witness, How to Sign Documents, and Documenting a Servicing File among others.</p>
<p>Day one of the event was capped off with a Welcome Reception where attendees had a chance to chat and network with their industry peers in-person.</p>
<p>Day two of the 2022 Legal League 100 Spring Summit kicked off with the Welcome &amp; Opening Keynote, presented by <a href="https://hoflawgroup.com/attorneys/stephen-m-hladik/">Stephen M. Hladik</a>, a Partner with Hladik, Onorato &amp; Federman LLP, who also serves as Legal League 100 Chair. Hladik tackled the topic of “Due Diligence: Everything You Need to Know About the State of the Mortgage Industry.” Hladik, formerly a Deputy Attorney General in charge of the Harrisburg office of the <a href="https://www.attorneygeneral.gov/public-protection-division/bureau-consumer-protection/">Pennsylvania Bureau of Consumer Protection</a>, brings a broad range of experience in mortgage foreclosure, bankruptcy, tax sale, and UDAP legal practice to his role as LL 100 Chair. A graduate of the Pennsylvania State University, Hladik obtained his law degree from Widener University, with honors, where he served as Internal Managing Editor of the Law Review. Hladik gained significant expertise in lending law enforcement while serving in the Pennsylvania Attorney General's Bureau of Consumer Protection, handling UDAP, FDCPA, RESPA, and TILA cases.</p>
<p>The day continued after Hladik’s presentation with several educational offerings.</p>
<p>Speakers <a href="https://fivestarglobal-my.sharepoint.com/personal/eric_peck_thefivestar_com/Documents/Eric's%20Work/Web%20Articles/Adolfo_Progress_Story_05_19_22.docx">Hilary B. Bonial</a> of Bonial &amp; Associates P.C., <a href="https://kmcphail.law/bes.htm">Brooke E. Sanchez</a> of Kent McPhail &amp; Associates LLC, <a href="https://www.linkedin.com/in/graham-arceneaux-3991278/">Graham Arceneaux</a> of Graham, Arceneaux &amp; Allen, and <a href="https://www.linkedin.com/in/shane-ellis-20428852/">Shane Ellis</a> of Specialized Loan Servicing took part in the “Table Talk: Modifications, Mediations and Objections, Oh My!” session. The speakers discussed loss mitigation and loan modifications in bankruptcy, when to use mediation, and how and when to file Objections to Plan. Speakers <a href="https://www.linkedin.com/in/casey-zachary-b3258b204/">Casey Zachary</a> of Fay Financial, <a href="https://www.mccalla.com/professionals/jane-e-bond-esquire/">Jane Bond</a> of McCalla Raymer Leibert Pierce LLC, <a href="https://www.linkedin.com/in/michael-merritt-7807077/">Michael Merritt</a> of BOK Financial, <a href="https://www.gilbertgrouplaw.com/michelle-garcia-gilbert-esquire/">Michelle Garcia Gilbert</a> of Gilbert Garcia Group P.A., <a href="https://www.linkedin.com/in/ryan-bolden-500684186/">Ryan Bolden</a> of PennyMac Loan Services LLC, and <a href="https://www.mlg-defaultlaw.com/sammy-hooda/">Sammy Hooda</a> of Marinosci Law Group P.C. Panelists discussed how the federal government is distributing billions of dollars to distressed homeowners throughout the individual states. These experts detailed State Contracts, the timing of the process, the differences between the individual states’ procedures, volumes seen to date, the process within the servicers for handling of the funds, and much more.</p>
<p>The “Sales and Real Estate in Bankruptcy” session covered various real estate issues in the bankruptcy process, including sales pre- and post-confirmation, featuring speakers <a href="https://bernsteinlaw.com/professionals/keri-p-ebeck/">Keri P. Ebeck</a> of Bernstein-Burkley P.C., <a href="https://www.linkedin.com/in/christopher-denardo-7a12b120">Chris DeNardo</a> of LOGS Legal Group LLP, and <a href="http://www.wolffirm.com/our-leaders/alan-s-wolf/">Alan Wolf</a> of The Wolf Firm, a Law Corporation. With the rise in real estate values, this affects how a debtor provides for treatment of second and third mortgage liens in the plans as well as cramdowns and lien strips. Additionally, what happens when a debtor decides to sell their property after confirmation and the value has increased? Who gets to keep the money? With the increased home values, there are many factors that can impact a debtor’s bankruptcy.</p>
<p>The “Changes to Regulatory Compliance 2022” session covered the CFPB’s updates to Regulation F, including new model FDCPA forms, which took effect on November 30, 2021. While the new rules attempted to provide clear safe harbors for compliance by debt collectors, compliance issues have arisen for the mortgage default industry. Now that many of the COVID restrictions have ended and employees are returning to the office, servicers are beginning to increase audits and reviews including brining back on-site audits. A panel including <a href="https://www.mpadvisorsgroup.com/our-team#:~:text=Marcel%20A.&amp;text=An%20accomplished%20attorney%20and%20business,the%20U.S.%20Department%20of%20Justice.">Marcel Bryar</a> of Mortgage Policy Advisors LLC, <a href="https://www.linkedin.com/in/rita-falcioni-538b7858/">Rita M. Falcioni</a> of Loan Guaranty Service, <a href="https://www.bid4assets.com/">Jesse Loomis</a> of Bid4Assets Inc., <a href="https://www.bdfgroup.com/">Ryan Bourgeois</a> of Barrett, Daffin, Frappier, Turner, and Engel, <a href="https://nyfclaw.com/meet-the-partners/">C. Lance Margolin</a> of The Margolin &amp; Weinreb Law Group LLP, <a href="https://www.linkedin.com/in/amy-neumann-719b8a71/">Amy Neumann</a> of Flagstar Bank, and <a href="https://www.linkedin.com/in/jesserandall81/">Jesse Randall</a> from Black Dome Services LLC discussed issues that both firms and servicers are facing in complying with the new Regulation F rules, and the increased compliance requirements facing the industry now that many of the moratoriums are over and volumes are increasing.</p>
<p>The “Default Stumbling Blocks” session featured speakers <a href="https://dallegal.com/roy-diaz/">Roy Diaz</a> of Diaz Anselmo &amp; Associates P.A., <a href="https://www.linkedin.com/in/john-dunnery-b90642109/">John Dunnery</a> of Mr. Cooper, <a href="http://lamunmock.com/Partners.htm">Bret Davis</a> of Lamun Mock Cunnyngham &amp; Davis P.C., <a href="https://www.linkedin.com/in/jameseclarke/">James E. Clarke</a> of Orlans PC, and <a href="https://houser-law.com/business/massimo-kathleen/">Kathleen M. Massimo</a> of Houser LLP discussing the multitude of stumbling blocks faced each day in the default business. Find out how to successfully navigate difficulties such as Zoom hearings, topics that are not case law, loss mitigation with incomplete packages, pay offering reinstatement, case management, etc.</p>
<p>Nearly two full years of the default process grinding to a near complete stop, work is resuming. Firms and servicers had worked for years to build strong teams, implement compliance-driven processes, and optimize workflows to best handle loans in foreclosure. But throughout the extended moratoria, staff moved to different jobs and companies were forced to reduce resources that they had dedicated to managing the many tasks. Big scale was gone, functions were consolidated, and processes were completely reengineered to work in the environment created by the moratoria. The “Table Talk: A Collaborative Restart” session covered the retooling, restarting, and retesting the machinery, all while we are also having to hire and train new staff. A panel featuring <a href="https://www.linkedin.com/in/chad-neel-462b323/">Chad A. Neel</a> of McCarthy Holthus, <a href="https://www.linkedin.com/in/jaime-burgess-654a4750/">Jaime Burgess</a> of Mr. Cooper, Nolan Turner of <a href="https://carringtonhc.com/">Carrington Holding Company</a>, <a href="https://www.linkedin.com/in/melissa-black-24894644/">Melissa Black</a> of PennyMac Loan Services LLC, <a href="https://www.linkedin.com/in/lisa-lee-701b477/">Lisa Lee</a> of KML Law Group P.C., and <a href="https://www.gocolonial.com/">Jane Larkin of Colonial Savings</a> discussed retesting the controls, and collaborating together with all parties as the industry has begun to resume regular workloads.</p>
<p>Legal League 100 Chair Hladik returned for day two, for an Afternoon Keynote and industry update, also featuring presentations from <a href="http://vanlawfl.com/founder/">J. Anthony Van Ness</a> of the Van Ness Law Firm and <a href="https://www.linkedin.com/in/patrick-cox-a536325/">Patrick Cox</a> of CeLink.</p>
<p>Closing out the event was a look at what lies ahead for the remainder of 2022, discussing trending topics, and how the industry has resumed bringing new cases, litigation will be adjusting to the challenges of updated processes, laws, and regulatory mandates. A panel including Eric Houser of Houser LLP, Clayton Gordon Esq. of Carrington Mortgage Services, Mortgage Servicing Division, David Friedman of Van Ness Law Firm PLC, Dean Meyer of Freddie Mac, and Robert D. Forster II of BDF Law Group discussed key issues that have been observed nationwide by both in-house and outside counsel.</p>
<p>The event concluded with another networking opportunity for participants to meet in person and discuss takeaways from the event.</p>
<p>As part of the <a href="https://www.fivestarconference.com/fsc2022/2209246">2022 Five Star Conference and Expo</a> in Dallas this September, Legal League 100 will host its <a href="https://www.fivestarconference.com/fsc2022/Legal_League_100">2022 Fall Servicing Summit</a>, set for Monday, September 19, with a day of education to receive your Comprehensive Servicer Certification the following day, Tuesday, September 20. <a href="https://www.fivestarconference.com/fsc2022/Legal_League_100">Click here</a> for more information or to <a href="https://www.fivestarconference.com/fsc2022/register_now">register for the event</a>.</p>
<div id="attachment_190541" style="width: 811px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-190541" loading="lazy" class="wp-image-190541 " src="https://dsnews.com/wp-content/uploads/2022/06/R45A8857-scaled.jpg" alt="" width="801" height="534" srcset="https://dsnews.com/wp-content/uploads/2022/06/R45A8857-scaled.jpg 2048w, https://dsnews.com/wp-content/uploads/2022/06/R45A8857-300x200.jpg 300w, https://dsnews.com/wp-content/uploads/2022/06/R45A8857-1024x683.jpg 1024w, https://dsnews.com/wp-content/uploads/2022/06/R45A8857-768x512.jpg 768w, https://dsnews.com/wp-content/uploads/2022/06/R45A8857-1536x1024.jpg 1536w" sizes="(max-width: 801px) 100vw, 801px" /><p id="caption-attachment-190541" class="wp-caption-text"><em>Attendees network at the Legal League 100 Spring Summit Opening Networking Reception</em></p></div>
<p>&nbsp;</p>
<div id="attachment_190542" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-190542" loading="lazy" class="wp-image-190542" src="https://dsnews.com/wp-content/uploads/2022/06/R45A9016-scaled.jpg" alt="" width="800" height="533" srcset="https://dsnews.com/wp-content/uploads/2022/06/R45A9016-scaled.jpg 2048w, https://dsnews.com/wp-content/uploads/2022/06/R45A9016-300x200.jpg 300w, https://dsnews.com/wp-content/uploads/2022/06/R45A9016-1024x683.jpg 1024w, https://dsnews.com/wp-content/uploads/2022/06/R45A9016-768x512.jpg 768w, https://dsnews.com/wp-content/uploads/2022/06/R45A9016-1536x1024.jpg 1536w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-190542" class="wp-caption-text"><em>J. Anthony Van Ness of the Van Ness Law Firm, Patrick Cox of CeLink, and Stephen M. Hladik with Hladik, Onorato &amp; Federman LLP take part in a lively discussion during the Afternoon Keynote and Industry Update</em></p></div>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://dsnews.com/tag/alan-wolf" rel="tag">Alan Wolf</a> <a href="https://dsnews.com/tag/amy-neumann" rel="tag">Amy Neumann</a> <a href="https://dsnews.com/tag/bankruptcy" rel="tag">Bankruptcy</a> <a href="https://dsnews.com/tag/bernstein-burkley-p-c" rel="tag">Bernstein-Burkley P.C.</a> <a href="https://dsnews.com/tag/bid4assets-inc" rel="tag">Bid4Assets Inc.</a> <a href="https://dsnews.com/tag/black-dome-services-llc" rel="tag">Black Dome Services LLC</a> <a href="https://dsnews.com/tag/bok-financial" rel="tag">BOK Financial</a> <a href="https://dsnews.com/tag/bonial-associates-p-c" rel="tag">Bonial &amp; Associates P.C.</a> <a href="https://dsnews.com/tag/bret-davis" rel="tag">Bret Davis</a> <a href="https://dsnews.com/tag/brooke-e-sanchez" rel="tag">Brooke E. Sanchez</a> <a href="https://dsnews.com/tag/c-lance-margolin" rel="tag">C. Lance Margolin</a> <a href="https://dsnews.com/tag/carrington-holding-company" rel="tag">Carrington Holding Company</a> <a href="https://dsnews.com/tag/carrington-mortgage-services" rel="tag">Carrington Mortgage Services</a> <a href="https://dsnews.com/tag/casey-zachary" rel="tag">Casey Zachary</a> <a href="https://dsnews.com/tag/celink" rel="tag">Celink</a> <a href="https://dsnews.com/tag/chad-a-neel" rel="tag">Chad A. Neel</a> <a href="https://dsnews.com/tag/chris-denardo" rel="tag">Chris DeNardo</a> <a href="https://dsnews.com/tag/clayton-gordon-esq" rel="tag">Clayton Gordon Esq.</a> <a href="https://dsnews.com/tag/colonial-savings" rel="tag">Colonial Savings</a> <a href="https://dsnews.com/tag/diaz-anselmo-associates-p-a" rel="tag">Diaz Anselmo &amp; Associates P.A.</a> <a href="https://dsnews.com/tag/fay-financial" rel="tag">Fay Financial</a> <a href="https://dsnews.com/tag/flagstar-bank" rel="tag">Flagstar Bank</a> <a href="https://dsnews.com/tag/gilbert-garcia-group-p-a" rel="tag">Gilbert Garcia Group P.A.</a> <a href="https://dsnews.com/tag/graham-arceneaux" rel="tag">Graham Arceneaux</a> <a href="https://dsnews.com/tag/hilary-b-bonial" rel="tag">Hilary B. Bonial</a> <a href="https://dsnews.com/tag/houser-llp" rel="tag">Houser LLP</a> <a href="https://dsnews.com/tag/j-anthony-van-ness" rel="tag">J. Anthony Van Ness</a> <a href="https://dsnews.com/tag/jaime-burgess" rel="tag">Jaime Burgess</a> <a href="https://dsnews.com/tag/james-e-clarke" rel="tag">James E. Clarke</a> <a href="https://dsnews.com/tag/jane-bond" rel="tag">Jane Bond</a> <a href="https://dsnews.com/tag/jane-larkin" rel="tag">Jane Larkin</a> <a href="https://dsnews.com/tag/jesse-loomis" rel="tag">Jesse Loomis</a> <a href="https://dsnews.com/tag/jesse-randall" rel="tag">Jesse Randall</a> <a href="https://dsnews.com/tag/john-dunnery" rel="tag">John Dunnery</a> <a href="https://dsnews.com/tag/kathleen-m-massimo" rel="tag">Kathleen M. Massimo</a> <a href="https://dsnews.com/tag/kent-mcphail-associates-llc" rel="tag">Kent McPhail &amp; Associates LLC</a> <a href="https://dsnews.com/tag/keri-p-ebeck" rel="tag">Keri P. Ebeck</a> <a href="https://dsnews.com/tag/kml-law-group-p-c" rel="tag">KML Law Group P.C.</a> <a href="https://dsnews.com/tag/lamun-mock-cunnyngham-davis-p-c" rel="tag">Lamun Mock Cunnyngham &amp; Davis P.C.</a> <a href="https://dsnews.com/tag/legal-league-100" rel="tag">Legal League 100</a> <a href="https://dsnews.com/tag/lisa-lee" rel="tag">Lisa Lee</a> <a href="https://dsnews.com/tag/loan-guaranty-service" rel="tag">Loan Guaranty Service</a> <a href="https://dsnews.com/tag/loan-modifications" rel="tag">Loan Modifications</a> <a href="https://dsnews.com/tag/logs-legal-group-llp" rel="tag">LOGS Legal Group LLP</a> <a href="https://dsnews.com/tag/loss-mitigation" rel="tag">Loss Mitigation</a> <a href="https://dsnews.com/tag/marcel-bryar" rel="tag">Marcel Bryar</a> <a href="https://dsnews.com/tag/marinosci-law-group-p-c" rel="tag">Marinosci Law Group P.C.</a> <a href="https://dsnews.com/tag/mccalla-raymer-leibert-pierce-llc" rel="tag">McCalla Raymer Leibert Pierce LLC</a> <a href="https://dsnews.com/tag/mccarthy-holthus" rel="tag">McCarthy &amp; Holthus</a> <a href="https://dsnews.com/tag/melissa-black" rel="tag">Melissa Black</a> <a href="https://dsnews.com/tag/michael-merritt" rel="tag">Michael Merritt</a> <a href="https://dsnews.com/tag/michelle-garcia-gilbert" rel="tag">Michelle Garcia Gilbert</a> <a href="https://dsnews.com/tag/mortgage-policy-advisors-llc" rel="tag">Mortgage Policy Advisors LLC</a> <a href="https://dsnews.com/tag/mr-cooper" rel="tag">Mr. Cooper</a> <a href="https://dsnews.com/tag/nolan-turner" rel="tag">Nolan Turner</a> <a href="https://dsnews.com/tag/orlans-pc" rel="tag">Orlans PC</a> <a href="https://dsnews.com/tag/patrick-cox" rel="tag">Patrick Cox</a> <a href="https://dsnews.com/tag/pennsylvania-bureau-of-consumer-protection" rel="tag">Pennsylvania Bureau of Consumer Protection</a> <a href="https://dsnews.com/tag/pennymac-loan-services-llc" rel="tag">PennyMac Loan Services LLC</a> <a href="https://dsnews.com/tag/rita-m-falcioni" rel="tag">Rita M. Falcioni</a> <a href="https://dsnews.com/tag/roy-diaz" rel="tag">roy diaz</a> <a href="https://dsnews.com/tag/ryan-bolden" rel="tag">Ryan Bolden</a> <a href="https://dsnews.com/tag/ryan-bourgeois" rel="tag">Ryan Bourgeois</a> <a href="https://dsnews.com/tag/sammy-hooda" rel="tag">Sammy Hooda</a> <a href="https://dsnews.com/tag/shane-ellis" rel="tag">Shane Ellis</a> <a href="https://dsnews.com/tag/specialized-loan-servicing" rel="tag">Specialized Loan Servicing</a> <a href="https://dsnews.com/tag/stephen-m-hladik" rel="tag">Stephen M. Hladik</a> <a href="https://dsnews.com/tag/the-margolin-weinreb-law-group-llp" rel="tag">The Margolin &amp; Weinreb Law Group LLP</a> <a href="https://dsnews.com/tag/wolf-firm" rel="tag">The Wolf Firm</a> <a href="https://dsnews.com/tag/van-ness-law-firm" rel="tag">Van Ness Law Firm</a></span>				<span style="display:none" class="updated">2022-06-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://dsnews.com/author/eric-peck" title="Posts by Eric C. Peck" rel="author">Eric C. Peck</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape" data-text="Servicers Adapt to an Evolving Regulatory Landscape" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		<li>
<!-- Facebook share button Start -->
<div class="fb-share-button" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a expr:share_url='data:post.url' href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
<!-- Facebook share button End -->
</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape&amp;media=https://dsnews.com/wp-content/uploads/2022/06/IMG_8143-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://dsnews.com/tag/alan-wolf" rel="tag">Alan Wolf</a> <a href="https://dsnews.com/tag/amy-neumann" rel="tag">Amy Neumann</a> <a href="https://dsnews.com/tag/bankruptcy" rel="tag">Bankruptcy</a> <a href="https://dsnews.com/tag/bernstein-burkley-p-c" rel="tag">Bernstein-Burkley P.C.</a> <a href="https://dsnews.com/tag/bid4assets-inc" rel="tag">Bid4Assets Inc.</a> <a href="https://dsnews.com/tag/black-dome-services-llc" rel="tag">Black Dome Services LLC</a> <a href="https://dsnews.com/tag/bok-financial" rel="tag">BOK Financial</a> <a href="https://dsnews.com/tag/bonial-associates-p-c" rel="tag">Bonial &amp; Associates P.C.</a> <a href="https://dsnews.com/tag/bret-davis" rel="tag">Bret Davis</a> <a href="https://dsnews.com/tag/brooke-e-sanchez" rel="tag">Brooke E. Sanchez</a> <a href="https://dsnews.com/tag/c-lance-margolin" rel="tag">C. Lance Margolin</a> <a href="https://dsnews.com/tag/carrington-holding-company" rel="tag">Carrington Holding Company</a> <a href="https://dsnews.com/tag/carrington-mortgage-services" rel="tag">Carrington Mortgage Services</a> <a href="https://dsnews.com/tag/casey-zachary" rel="tag">Casey Zachary</a> <a href="https://dsnews.com/tag/celink" rel="tag">Celink</a> <a href="https://dsnews.com/tag/chad-a-neel" rel="tag">Chad A. Neel</a> <a href="https://dsnews.com/tag/chris-denardo" rel="tag">Chris DeNardo</a> <a href="https://dsnews.com/tag/clayton-gordon-esq" rel="tag">Clayton Gordon Esq.</a> <a href="https://dsnews.com/tag/colonial-savings" rel="tag">Colonial Savings</a> <a href="https://dsnews.com/tag/diaz-anselmo-associates-p-a" rel="tag">Diaz Anselmo &amp; Associates P.A.</a> <a href="https://dsnews.com/tag/fay-financial" rel="tag">Fay Financial</a> <a href="https://dsnews.com/tag/flagstar-bank" rel="tag">Flagstar Bank</a> <a href="https://dsnews.com/tag/gilbert-garcia-group-p-a" rel="tag">Gilbert Garcia Group P.A.</a> <a href="https://dsnews.com/tag/graham-arceneaux" rel="tag">Graham Arceneaux</a> <a href="https://dsnews.com/tag/hilary-b-bonial" rel="tag">Hilary B. Bonial</a> <a href="https://dsnews.com/tag/houser-llp" rel="tag">Houser LLP</a> <a href="https://dsnews.com/tag/j-anthony-van-ness" rel="tag">J. Anthony Van Ness</a> <a href="https://dsnews.com/tag/jaime-burgess" rel="tag">Jaime Burgess</a> <a href="https://dsnews.com/tag/james-e-clarke" rel="tag">James E. Clarke</a> <a href="https://dsnews.com/tag/jane-bond" rel="tag">Jane Bond</a> <a href="https://dsnews.com/tag/jane-larkin" rel="tag">Jane Larkin</a> <a href="https://dsnews.com/tag/jesse-loomis" rel="tag">Jesse Loomis</a> <a href="https://dsnews.com/tag/jesse-randall" rel="tag">Jesse Randall</a> <a href="https://dsnews.com/tag/john-dunnery" rel="tag">John Dunnery</a> <a href="https://dsnews.com/tag/kathleen-m-massimo" rel="tag">Kathleen M. Massimo</a> <a href="https://dsnews.com/tag/kent-mcphail-associates-llc" rel="tag">Kent McPhail &amp; Associates LLC</a> <a href="https://dsnews.com/tag/keri-p-ebeck" rel="tag">Keri P. Ebeck</a> <a href="https://dsnews.com/tag/kml-law-group-p-c" rel="tag">KML Law Group P.C.</a> <a href="https://dsnews.com/tag/lamun-mock-cunnyngham-davis-p-c" rel="tag">Lamun Mock Cunnyngham &amp; Davis P.C.</a> <a href="https://dsnews.com/tag/legal-league-100" rel="tag">Legal League 100</a> <a href="https://dsnews.com/tag/lisa-lee" rel="tag">Lisa Lee</a> <a href="https://dsnews.com/tag/loan-guaranty-service" rel="tag">Loan Guaranty Service</a> <a href="https://dsnews.com/tag/loan-modifications" rel="tag">Loan Modifications</a> <a href="https://dsnews.com/tag/logs-legal-group-llp" rel="tag">LOGS Legal Group LLP</a> <a href="https://dsnews.com/tag/loss-mitigation" rel="tag">Loss Mitigation</a> <a href="https://dsnews.com/tag/marcel-bryar" rel="tag">Marcel Bryar</a> <a href="https://dsnews.com/tag/marinosci-law-group-p-c" rel="tag">Marinosci Law Group P.C.</a> <a href="https://dsnews.com/tag/mccalla-raymer-leibert-pierce-llc" rel="tag">McCalla Raymer Leibert Pierce LLC</a> <a href="https://dsnews.com/tag/mccarthy-holthus" rel="tag">McCarthy &amp; Holthus</a> <a href="https://dsnews.com/tag/melissa-black" rel="tag">Melissa Black</a> <a href="https://dsnews.com/tag/michael-merritt" rel="tag">Michael Merritt</a> <a href="https://dsnews.com/tag/michelle-garcia-gilbert" rel="tag">Michelle Garcia Gilbert</a> <a href="https://dsnews.com/tag/mortgage-policy-advisors-llc" rel="tag">Mortgage Policy Advisors LLC</a> <a href="https://dsnews.com/tag/mr-cooper" rel="tag">Mr. Cooper</a> <a href="https://dsnews.com/tag/nolan-turner" rel="tag">Nolan Turner</a> <a href="https://dsnews.com/tag/orlans-pc" rel="tag">Orlans PC</a> <a href="https://dsnews.com/tag/patrick-cox" rel="tag">Patrick Cox</a> <a href="https://dsnews.com/tag/pennsylvania-bureau-of-consumer-protection" rel="tag">Pennsylvania Bureau of Consumer Protection</a> <a href="https://dsnews.com/tag/pennymac-loan-services-llc" rel="tag">PennyMac Loan Services LLC</a> <a href="https://dsnews.com/tag/rita-m-falcioni" rel="tag">Rita M. Falcioni</a> <a href="https://dsnews.com/tag/roy-diaz" rel="tag">roy diaz</a> <a href="https://dsnews.com/tag/ryan-bolden" rel="tag">Ryan Bolden</a> <a href="https://dsnews.com/tag/ryan-bourgeois" rel="tag">Ryan Bourgeois</a> <a href="https://dsnews.com/tag/sammy-hooda" rel="tag">Sammy Hooda</a> <a href="https://dsnews.com/tag/shane-ellis" rel="tag">Shane Ellis</a> <a href="https://dsnews.com/tag/specialized-loan-servicing" rel="tag">Specialized Loan Servicing</a> <a href="https://dsnews.com/tag/stephen-m-hladik" rel="tag">Stephen M. Hladik</a> <a href="https://dsnews.com/tag/the-margolin-weinreb-law-group-llp" rel="tag">The Margolin &amp; Weinreb Law Group LLP</a> <a href="https://dsnews.com/tag/wolf-firm" rel="tag">The Wolf Firm</a> <a href="https://dsnews.com/tag/van-ness-law-firm" rel="tag">Van Ness Law Firm</a></p>

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://dsnews.com/daily-dose/06-27-2022/senate-committee-nfip" rel="prev"><span>Previous:</span> Senate Committee Examines the National Flood Insurance Program</a></div>
			<div class="post-next"><a href="https://dsnews.com/daily-dose/06-28-2022/what-more-can" rel="next"><span>Next:</span> What More Can Be Done to House the Homeless?</a></div>
		</div><!-- .post-navigation -->
		
<section id="author-box">
    <div clRass="block-head">
        <h3>About Author: <a href="https://dsnews.com/author/eric-peck">Eric C. Peck</a></h3>
    </div>
    <div class="post-listing">
        <div class="author-avatar">
        <img alt='' src='https://dsnews.com/wp-content/uploads/2021/02/avatar_user_9192399_1614037473-75x75.jpg' srcset='https://dsnews.com/wp-content/uploads/2021/02/avatar_user_9192399_1614037473-150x150.jpg 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/></div> 
        <div class="author-description">
        Eric C. Peck has 20-plus years’ experience covering the mortgage industry, he most recently served as Editor-in-Chief for The Mortgage Press and National Mortgage Professional Magazine. Peck graduated from the New York Institute of Technology where he received his B.A. in Communication Arts/Media. After graduating, he began his professional career with Videography Magazine before landing in the mortgage space. Peck has edited three published books and has served as Copy Editor for Entrepreneur.com.</div> 
        
        <div class="author-social">
        </div>
        <div class="clear"></div>
    </div>
</section>
		
		

   

         
					

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-28-2022/government-regulators-make" title="Permalink to Government Regulators Make Progress in Addressing Climate-Related Risks" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/06/kelly-sikkema-_whs7FPfkwQ-unsplash-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/06/kelly-sikkema-_whs7FPfkwQ-unsplash-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2021/06/kelly-sikkema-_whs7FPfkwQ-unsplash-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-28-2022/government-regulators-make" title="Permalink to Government Regulators Make Progress in Addressing Climate-Related Risks" rel="bookmark">Government Regulators Make Progress in Addressing Climate-Related Risks</a></h3>
				<p class="post-meta"><span class="tie-date">16 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://dsnews.com/daily-dose/06-28-2022/million-dollar-homes" title="Permalink to Million-Dollar Metros: California Cities Top List" rel="bookmark">Million-Dollar Metros: California Cities Top List</a></h3>
				<p class="post-meta"><span class="tie-date">16 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-28-2022/home-price-rise-april" title="Permalink to Home Price Rise Begins to Slow in April" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_423518457-1-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_423518457-1-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_423518457-1-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-28-2022/home-price-rise-april" title="Permalink to Home Price Rise Begins to Slow in April" rel="bookmark">Home Price Rise Begins to Slow in April</a></h3>
				<p class="post-meta"><span class="tie-date">17 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-28-2022/what-more-can" title="Permalink to What More Can Be Done to House the Homeless?" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2021/03/dimi-katsavaris-N3m2hKNc1j0-unsplash-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/03/dimi-katsavaris-N3m2hKNc1j0-unsplash-300x160.jpg 300w, https://dsnews.com/wp-content/uploads/2021/03/dimi-katsavaris-N3m2hKNc1j0-unsplash-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-28-2022/what-more-can" title="Permalink to What More Can Be Done to House the Homeless?" rel="bookmark">What More Can Be Done to House the Homeless?</a></h3>
				<p class="post-meta"><span class="tie-date">18 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-27-2022/senate-committee-nfip" title="Permalink to Senate Committee Examines the National Flood Insurance Program" rel="bookmark">
						<img width="300" height="160" src="https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_55468431-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_55468431-300x160.jpeg 300w, https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_55468431-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-27-2022/senate-committee-nfip" title="Permalink to Senate Committee Examines the National Flood Insurance Program" rel="bookmark">Senate Committee Examines the National Flood Insurance Program</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dsnews.com/daily-dose/06-27-2022/a-look-into" title="Permalink to A Look at the GSEs’ Equitable Housing Finance Plans" rel="bookmark">
						<img width="242" height="160" src="https://dsnews.com/wp-content/uploads/2013/12/finances.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dsnews.com/daily-dose/06-27-2022/a-look-into" title="Permalink to A Look at the GSEs’ Equitable Housing Finance Plans" rel="bookmark">A Look at the GSEs’ Equitable Housing Finance Plans</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><img src="https://dsnews.com/wp-content/uploads/2017/09/trending-topics.png" alt="Trending Topics"/></div></div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4> 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/06-28-2022/government-regulators-make" title="Permalink to Government Regulators Make Progress in Addressing Climate-Related Risks" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/06/kelly-sikkema-_whs7FPfkwQ-unsplash-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/06/kelly-sikkema-_whs7FPfkwQ-unsplash-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/06/kelly-sikkema-_whs7FPfkwQ-unsplash-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/06-28-2022/government-regulators-make">Government Regulators Make Progress in Addressing Climate-Related Risks</a></h3>
	 <span class="date"><span class="tie-date">16 hours ago</span></span>
</li>
<li>
		<h3><a href="https://dsnews.com/daily-dose/06-28-2022/million-dollar-homes">Million-Dollar Metros: California Cities Top List</a></h3>
	 <span class="date"><span class="tie-date">16 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/06-28-2022/home-price-rise-april" title="Permalink to Home Price Rise Begins to Slow in April" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_423518457-1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_423518457-1-70x70.jpeg 70w, https://dsnews.com/wp-content/uploads/2022/06/AdobeStock_423518457-1-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/06-28-2022/home-price-rise-april">Home Price Rise Begins to Slow in April</a></h3>
	 <span class="date"><span class="tie-date">17 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/daily-dose/06-28-2022/what-more-can" title="Permalink to What More Can Be Done to House the Homeless?" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2021/03/dimi-katsavaris-N3m2hKNc1j0-unsplash-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2021/03/dimi-katsavaris-N3m2hKNc1j0-unsplash-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2021/03/dimi-katsavaris-N3m2hKNc1j0-unsplash-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/daily-dose/06-28-2022/what-more-can">What More Can Be Done to House the Homeless?</a></h3>
	 <span class="date"><span class="tie-date">18 hours ago</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape" title="Permalink to Servicers Adapt to an Evolving Regulatory Landscape" rel="bookmark"><img width="70" height="70" src="https://dsnews.com/wp-content/uploads/2022/06/IMG_8143-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/06/IMG_8143-70x70.jpg 70w, https://dsnews.com/wp-content/uploads/2022/06/IMG_8143-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://dsnews.com/events/06-28-2022/servicers-adapt-evolving-landscape">Servicers Adapt to an Evolving Regulatory Landscape</a></h3>
	 <span class="date"><span class="tie-date">18 hours ago</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-2"><div class="g-single a-298"><a class="gofollow" data-track="Mjk4LDIsMSw2MA==" href="https://www.fivestarconference.com/fsc2022/" target="_blank" rel="noopener"><img src="https://dsnews.com/wp-content/uploads/2022/06/FSC_2022_EVOLVE_SKYSCRAPER_AD.jpg" /></a></div></div></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="g g-1"><div class="g-single a-115"><a class="gofollow" data-track="MTE1LDEsMSw2MA==" href="https://mortgagediversitycouncil.com/" target="_blank" rel="noopener"><img src="https://dsnews.com/wp-content/uploads/2020/03/AMDC-Web-Ad_square-3.12.jpg"></a></div></div></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C7165CF33CB3FC623B2675F88059086B60787332A4ECE7EB955BDD45E14D7D17CE546CD3AE1B4E2CF93586E4BD2A7E280">	
<div id="mc_embed_signup">
<h2 style="text-align: left">Sign up for DS News Daily</h2>	
</div>
 
<p>
    <br />
    <input id="fieldEmail" name="cm-gututu-gututu" type="email" class="js-cm-email-input" placeholder="Email Address"
    required />
</p>
<p>
<button id="mc-embedded-subscribe" class="js-cm-submit-button button" type="submit">Subscribe</button>
</p>
</form>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Mail Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Corporate Office:</strong><br/>
1349 Empire Central Drive<br/>
Suite 900<br/>
Dallas, Texas 75247
</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Call Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>By Phone:</strong><br/>
Phone: 214.525.6700
</p></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Email Us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<strong>Email Address: <a href="mailto:editor@dsnews.com">editor@dsnews.com</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://dsnews.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/dsnewsdaily/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/DSNewsDaily" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/433909/" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

			<div class="alignleft">
			DSNews.com copyright 2022 is a registered trademark of The Five Star Institute			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
		<a href="#" id="check-also-close">x</a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class = "check-also-post">
						<div class="post-thumbnail">
				<a href="https://dsnews.com/daily-dose/06-27-2022/sales-rise-slightly">
					<img width="1200" height="737" src="https://dsnews.com/wp-content/uploads/2022/06/Why-pending-homes-fall-through.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://dsnews.com/wp-content/uploads/2022/06/Why-pending-homes-fall-through.jpg 1200w, https://dsnews.com/wp-content/uploads/2022/06/Why-pending-homes-fall-through-300x184.jpg 300w, https://dsnews.com/wp-content/uploads/2022/06/Why-pending-homes-fall-through-1024x629.jpg 1024w, https://dsnews.com/wp-content/uploads/2022/06/Why-pending-homes-fall-through-768x472.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						<h2 class="post-title"><a href="https://dsnews.com/daily-dose/06-27-2022/sales-rise-slightly" rel="bookmark">Pending Home Sales Rise Slightly From April</a></h2>
			<p>Pending home sales inched higher in May, ending a six-month streak of declines, according to ...</p>
		</div>
			</section>


	
            <style type="text/css">
            #hwp-158918, #hwp-158918 a, #hwp-158918 i, #hwp-158918 .holler-inside, #hwp-158918 .holler-title { color:  !important; }
            #hwp-158918.hwp-template-4 { border-top-color: #1e73be; }
            #hwp-158918, #hwp-158918 .hwp-first-row { background-color: #ffffff }
            #hwp-158918 .hwp-email-btn, #hwp-158918 .hwp-progress > span, #hwp-158918 .hwp-email-btn { background-color: #1e73be }
                                    </style>

            <div id="hwp-bd-158918" data-id="158918" class="hwp-backdrop hwp-hide"></div>

            <div id="hwp-158918" class="holler-box hwp-hide  hwp-template-0 hwp-popup">

            
            
            <div class="hwp-popup-inside">

                
                <div class="holler-inside">

                <div class="hwp-close"><i class="hwp-icon icon-cancel"></i></div>

                
                <h2 class="holler-title">Your Daily Dose of DS News</h2>

                
                <div class="hwp-row hwp-first-row">

                    Get the news you need, when you need it.

<strong>Subscribe to the Daily Dose of <em>DS News</em></strong> to receive each day’s most important default servicing news and market information, absolutely free of charge.

<a href="https://confirmsubscription.com/h/j/C69BD9978A0BE158"><button id="mc-embedded-subscribe" class="js-cm-submit-button button" style="display: inline-block; width: 100%;" type="submit">Subscribe to the Daily Dose</button></a>
                </div>

                
                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mc-list-id" value="0304352cdb" /><input type="hidden" class="mc-interests" value="" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>

                
                <input type="email" name="email" class="hwp-email-input no-name" placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up Today!</button>
                                </div>

                
                
                </div>

            </div>

            
            </div>
            <div id="reading-position-indicator"></div><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='holler-js-js-extra'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/dsnews.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"05d4a2f1f1","expires":"999","isMobile":"","disable_tracking":"","active":["158918"],"emailErr":"Please enter a valid email address.","158918":{"type":"hwp-popup","showEmail":"","showChat":"","emailProvider":"mc","redirect":"","ckApi":"","visitor":"new","hideBtn":"","optinMsg":"","placeholder":"Enter your email","confirmMsg":"You\u2019ve been subscribed! Thank you for choosing the Daily Dose of DS News.","display_when":"delay","delay":"30","showSettings":"hide_for","hideForDays":"30","hide_after":"never","hide_after_delay":"3","devices":"desktop_only","bgColor":"#ffffff","btnColor1":"#1e73be","position":"hwp-bottomright"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js' id='holler-js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/dsnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/external/simplebar.js' id='wd-asl-scroll-simple-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/dsnews.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 0; window.ASL.media_query = 4751; window.ASL.version = 4751; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-scroll-simple","src":"https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/external\/simplebar.js","prereq":false},{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/dsnews.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-vertical"]}]; window.ASL.script_async_load = false; window.ASL.scrollbar = true; window.ASL.css_async = false; window.ASL.js_retain_popstate = 0; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://dsnews.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
</body>
</html>
